Assassin's Creed: Origins

Будет ли этот патч поддерживать процессоры без SSE4.1 / 4.2?

  • Будет ли этот патч поддерживать процессоры без SSE4.1 / 4.2?
  • Какой "этот"? Нет не будет, иначе придётся удалить защиту из игры. Модеры, тему можно закрыть.
  • Выxyxoль написал:
    иначе придётся удалить защиту из игры

    лучше ты бы промолчал...
    причём тут защита и 128 битные регистры?

    на экзешнике 3 защиты: антидебаг, vmp и denuvo.
    и как раз проблема в антидебаге, обойти его очень сложно, он ядерный, и на него навешано куча плюшек: 2 tlscallbackа, 4 трейда (один из которых скрыт от дебагера), объекты ядра и многое другое.

    касаемо вопроса ТС: нет патча не будет, игра активно юзает 128 битные инструкции, и переписывать экзешник ради десятка дохлых процессоров юбики не будут.
  • assyy nuar #
    1
    не будет, если плата поддерживает ам3+ бери фх проц достаточно мощный на ровне с с 5 райзеннами и стоит меньше 100$, еще во время мгс 5 когда они выпустили игру без поддержки этих процессоров это был звоночек это спец делается, что бы покупали новые процессоры хотя тот же феном 6 до сих пор одной левой положит обрезки и3, пентиум
  • assyy nuar
    а как узнать что подерживает
  • РусланБригадир
    залезть на сайт производителя мамки и посмотреть совместимость с процами, очевидно же...
  • maksim1987 #
    0
    РусланБригадир
    напиши название свой мат платы сюда
  • maksim1987
    FM1
B
i
u
Спойлер