Не запускается

  • melitant
    Статус: оффлайн
    Рейтинг эксперта: 7
    3
     #
    драйвера последнии 388.00 Игра не запускается на такой конфиге i7 6700K+ asus GTX1050+16GB ОЗУ.
    при нажатии "Играть" выходит такая картинка и потом исчезает.



    есть у кого похожие траблы?
  • aimwhKILLING
    Статус: оффлайн
    Рейтинг эксперта: 4
    2
     #
    2200volt
    это юбисофт друг
    а вообще, попробуй перезагрузить комп и запустить от администратора
  • Rubanock
    Статус: оффлайн
    Рейтинг эксперта: 5
    3
     #
    Аналогично, но у меня проц AMD fx Phenom II x6 1065T, скорее всего у меня из-за него вылетает. Надо патч ждать
  • melitant
    Статус: оффлайн
    Рейтинг эксперта: 7
    1
     #
    aimwhKILLING
    Rubanock
    перезагрузка не помогает.
    интересно, как же другие смогли запустить...
  • Rubanock
    Статус: оффлайн
    Рейтинг эксперта: 5
    1
     #
    melitant
    жди патч, по другому не запустишь, я второй день мучаюсь, все перепробовал
  • melitant
    Статус: оффлайн
    Рейтинг эксперта: 7
    0
     #
    Rubanock
    ок. спасибо.
  • AmonRah
    Статус: оффлайн
    Рейтинг эксперта: 7
    0
     #
    melitant
    вот именно та проблема)
  • N.Romanoff
    Статус: оффлайн
    Рейтинг эксперта: 7
    0
     #
    Не плодите одинаковые темы, все и так уже в курсе, решения нет, ждём патча
    forums.ubi.com/showthread.php/1773782-Crash-when..
  • Daidjer
    Статус: оффлайн
    Рейтинг эксперта: 7
    0
     #
    Ну, первым делом надо пробовать совместимость и запуск от админа. В ярлыке ставятся галочки.
  • Ecio777
    Статус: оффлайн
    Рейтинг эксперта: 6
    0
     #
    я уже писал в одном из постов что тоже не идет, дрова обновил и заработала
  • eeduard3008
    Статус: оффлайн
    Рейтинг эксперта: 7
    1
     #
    melitant
    друг я вот вчера тоже создал тему, такая же беда, ждём патч, перепробывал всё на свете, 2 винды даже установил))
    forums.playground.ru/assassins_creed_origins/tec..
  • DAEMON64RuS
    Статус: оффлайн
    Рейтинг эксперта: 3
    0
     #
    Короче ставил на ссд не запускается переместил на хард запустилась!
  • Vygoda
    Статус: оффлайн
    Рейтинг эксперта: 7
    1
     #
    У меня вообще игра не запускается. Фоновый процесс ACOrigins.exe открывается и сразу закрывается. Как быть?
  • Haiiro Ookami
    Статус: оффлайн
    Рейтинг эксперта: 4
    0
     #
    Хмм, перенес с ссд на хард, так же запустилась.
  • eeduard3008
    Статус: оффлайн
    Рейтинг эксперта: 7
    1
     #
    Haiiro Ookami
    у меня ввобще нет ссд, устанавливал на хард, но не запускается. требования соответствуют.
  • Haiiro Ookami
    Статус: оффлайн
    Рейтинг эксперта: 4
    0
     #
    eeduard3008
    А игра стоит на втором харде? Попробуй туда поставить, где винда стоит.
  • AmonRah
    Статус: оффлайн
    Рейтинг эксперта: 7
    0
     #
    Haiiro Ookami
    Как вы это сделали? Может вот я не знаю, ну ка скажите)
  • Haiiro Ookami
    Статус: оффлайн
    Рейтинг эксперта: 4
    1
     #
    AmonRah
    Видать, игра настолько глючная, что у разных людей игра не запускается из-за разных проблем. Кому-то дрова обновить, кому-то на другой диск игру перенести. Короче, куча вариантов, которые можно перепробовать. Тут одно слово - убейсофт.
  • AmonRah
    Статус: оффлайн
    Рейтинг эксперта: 7
    0
     #
    Haiiro Ookami
    Сейчас пробую поствить где винда стоит, может запустит)
  • eeduard3008
    Статус: оффлайн
    Рейтинг эксперта: 7
    0
     #
    AmonRah
    отпишись потом, помогло или нет!
  • AmonRah
    Статус: оффлайн
    Рейтинг эксперта: 7
    0
     #
    eeduard3008
    Неа, никак. На диск С поставил, и опять тоже самое, не запускает
  • eeduard3008
    Статус: оффлайн
    Рейтинг эксперта: 7
    0
     #
    AmonRah
    хреново, а то я думал уже на диск С место увеличить и туда загрузить, вот суки.
  • Haiiro Ookami
    Статус: оффлайн
    Рейтинг эксперта: 4
    0
     #
    eeduard3008
    Попробовать всё равно стоит. Так как кому-то помогает, кому-то нет. Вдруг запустится. Хз, сколько патч ждать иначе придётся.
  • Сергей Показанов
    Статус: оффлайн
    Рейтинг эксперта: 7
    1
     #
    Rubanock
    не будет ни какого патча

  • Сергей Показанов
    Статус: оффлайн
    Рейтинг эксперта: 7
    1
     #
    юбики болт положили на старые процы и видяхи
  • eeduard3008
    Статус: оффлайн
    Рейтинг эксперта: 7
    2
     #
    Сергей Показанов
    это они сейчас так пишут, жалоб будут десятки тысяч, они обязаны будут выпустить патч, люди потратили немалые деньги
  • AmonRah
    Статус: оффлайн
    Рейтинг эксперта: 7
    1
     #
    eeduard3008
    Полностью солидарен с тобой)
  • melitant
    Статус: оффлайн
    Рейтинг эксперта: 7
    0
     #
    у меня получилось запустить после того, как установил последнее обновление у windows 10 и отключил 4 карты(были подключены через райзера) и игра запустилась
  • eeduard3008
    Статус: оффлайн
    Рейтинг эксперта: 7
    0
     #
    вот что нашел на сайте юбиков:Ubisoft contacted me about the AMD Phenon processor and the answer was as follows:

    This problem has already been reported and part of the known issues. This will be covered with a future game title update. Keep an eye on the forums for future updates:
    forums.ubi.com/
    так что всё будет гуд со следующим обновлением!
  • ghoul666
    Статус: оффлайн
    Рейтинг эксперта: 6
    0
     #
    У кого игра вылетает при запуске - попробуйте отключить показ статистики в MSI Afterburner. У меня была такая же проблема, но все вылечилось выключением мониторинга, при этом сама прога работала. Хотя это довольно странно, т.к. версия RivaTunerStatisticServer стоит самая последняя, 7.30, до установки которой не отображалась статистика в Тенях войны.
  • eeduard3008
    Статус: оффлайн
    Рейтинг эксперта: 7
    0
     #
    ghoul666
    а по подробней можно? где и что в этой программе нужно отключать? скачал , установил, но в упор не вижу показ статистики где отключить
  • MagicUA
    Статус: оффлайн
    0
     #
    У меня такая же проблема! Только после этой заставки вылетает в приложение uPlay с ошибкой "О нет, приложение прекратило работу!"
    Система подходит по игре.
    Что я только не делал:
    1) Создание нового пользователя ничего не дало.
    2) Были удалены все пакеты Microsoft Visual C++ и установлены заново ( 05-08-10-12-13-17 года)
    3) Microsoft .Net Framework:
    Тут была интересная ситуация. Стояла версия 4.5.2. Через утилиту снес все версии этого продукта. попытался запустить игру, выбило ошибку, что для работы нужно Microsoft .Net Framework 4.5 версии.
    Начал ставить все пакеты с 4.0. Когда установил 4.5.2, игра стала выбивать раннюю ошибку. Для успокоения поставил пакеты 4.6.2 и 4.7.1 - Не Помогло.
    4) VCRedst - в папке с игрой есть данный файл для установки. Попытался его установить, написало, что установлена более новая версия. И ее переустановил тоже - ноль реакции.
    5) Повторно переустановил драйвера на видеокарту - не помогло.
    6) DirectX - обновлен до последней версии.
    7) Игра с настройками совместимости ничего не дала.
    8) Установка Microsoft XNA тоже не дала результатов.
    9) Вся остальная мелочь проверена ( русские буквы в пути, наличие отдельных файлов из библиотек и т.д.)
    9) Отключение автозагрузки фоновых программ - не помогло
    10) Очистка папки TEMP - не помогло
    11) Установка предыдущей версии uPlay - тоже не помогло
    12) УСТАНОВКА ПАТЧА НИЧЕГО НЕ ДАЛА!
    13) Перенос игры на другой диск - ноль реакции.
    14) Обратился в техподдержку, посоветовали отключить второй монитор, тоже ничего. Отправил новые файлы им, жду ответа уже 3 дня.

    Есть идеи?)



  • Седвиг_Багдасарян
    Статус: оффлайн
    Рейтинг эксперта: 4
    0
     #
    В общем, купил игру. Установил. Запускаю игру, а она не запускается. Открывают диспетчер задач во время второго запуска, и вижу, что игра лежит в процессах, а потом исчезает. И так с каждым последующим запуском. Все доп. ПО обновил. Антивирус отключал
    Характеристики компа:
    Процессор: AMD Phenom(tm) II X4 955 Processor 3.20 GHz
    ОЗУ: 8гб
    Видеокарта: NVIDIA GeForce GTX 1050 Ti (4гб)
    Win 7 X64
  • dmll
    Статус: оффлайн
    Рейтинг эксперта: 7
    3
     #
    из-за проца не запустится
  • Седвиг_Багдасарян
    Статус: оффлайн
    Рейтинг эксперта: 4
    2
     #
    dmll
    на ютубе есть видео, как парень на 2-ух ядерном проце запускал. К слову синдикат шел на средне-высоких
  • dmll
    Статус: оффлайн
    Рейтинг эксперта: 7
    0
     #
    Седвиг_Багдасарян
    Игра не поддерживает старые процессоры, а именно AMD Phenom тут уже писали об этом, sse4.1/4.2 Поддержка инструкций
  • dmll
    Статус: оффлайн
    Рейтинг эксперта: 7
    0
     #
    в стиме об этом пишут каждый день
  • Седвиг_Багдасарян
    Статус: оффлайн
    Рейтинг эксперта: 4
    0
     #
    dmll
    ну ты, блин, обрадовал...
  • dmll
    Статус: оффлайн
    Рейтинг эксперта: 7
    0
     #
    Седвиг_Багдасарян
    для запуска игры требуется инструкция SSE 4.1+, процессоры, которые ее не поддерживают, не запустят игру
  • dmll
    Статус: оффлайн
    Рейтинг эксперта: 7
    1
     #
    так как на проце слева игра не запускается даже, на правом идет нормально
  • Седвиг_Багдасарян
    Статус: оффлайн
    Рейтинг эксперта: 4
    0
     #
    dmll
    Кстати, No Man Sky такие же были требования. Т.е. не запускался на проц. у которых не было поддержки sse4.1/4.2, однако он у меня запускался
  • Сергей Показанов
    Статус: оффлайн
    Рейтинг эксперта: 7
    1
     #
    Седвиг_Багдасарян


  • TryAll
    Статус: оффлайн
    Рейтинг эксперта: 6
    0
     #
    Седвиг_Багдасарян
    "Нет мужика в небесах" пропатчили разрабы вроде. Сейчас некоторые игры грешат таким, например "маленькие кошмарики", думаю дальше больше...
  • BaLeFullPlayEr24
    Статус: оффлайн
    Рейтинг эксперта: 7
    0
     #
    Седвиг_Багдасарян
    No Man Sky с самого начала тоже не запускался на процах без sse4.1/4.2, потом через эмуляцию инструкций можно было запустить(фризило сильно и с АСО не катит), а потом как и написал уже TryAll разрабы сами патч выпустили в котором уже была поддержка старых процов
  • Седвиг_Багдасарян
    Статус: оффлайн
    Рейтинг эксперта: 4
    0
     #
    BaLeFullPlayEr24
    Полазил по форумам плейграунда и наткнулся на коммент пользователя у которого такая же проблема и тот же процессор AMD. В общем он написал в поддержку юбисофт и вот что ему ответили. Цитирую: "Благодарю, что обновили Ваше обращение.
    Я могу подтвердить, что информация по поводу производительности процессоров AMD была передана и уже находится на рассмотрении в соответствующем отделе." Как думаете, как долго будут выпускать патч юбисофт с такой поддержкой и выпустят ли вообще?
  • N.Romanoff
    Статус: оффлайн
    Рейтинг эксперта: 7
    0
     #
    Седвиг_Багдасарян
    Через пару месяцев, не раньше, когда основные продажи пройдут. Самой игре SSE 4.2 не нужны, на них защита VMProtect работает, так что патч появится либо когда они решат что уже достаточно копий продали, либо когда ее все таки пираты взломают.
  • _PROSTAK_
    Статус: оффлайн
    Рейтинг эксперта: 7
    0
     #
    Седвиг_Багдасарян
    Было тоже, запустил игру из папки с игрой написал ошибку. Обнови библиотеке Microsoft Visual.
  • Седвиг_Багдасарян
    Статус: оффлайн
    Рейтинг эксперта: 4
    0
     #
    _PROSTAK_
    У тебя проц. какой?
  • Игорь Смирновввв
    Статус: оффлайн
    0
     #
    та же проблема процессор amd phenom ii x6 1065t
  • Игорь Смирновввв
    Статус: оффлайн
    1
     #
    я вообще не понимаю как игра может не потдерживать проц!?
  • Игорь Смирновввв
    Статус: оффлайн
    0
     #
    да и этот phenom даже чють мощнее чем fx 6300
  • BaLeFullPlayEr24
    Статус: оффлайн
    Рейтинг эксперта: 7
    0
     #
    Игорь Смирновввв написал:
    я вообще не понимаю как игра может не потдерживать проц!?

    архитектурно не поддерживать проц, а не по производительности, АСО запустится даже на и3 2000+ просто играть комфортно на нем нельзя будет
    так как поддержка sse4.1/4.2 это архитектурная особенность, что в АМД процах только с серии FX и дальше появилась
  • eeduard3008
    Статус: оффлайн
    Рейтинг эксперта: 7
    1
     #
    N.Romanoff
    это точно, вся надежда на пиратов, что они её наконецто ломанут, вот тогда выпустят патч))) охренеть вообще расклад купил ключ голд издания еще в июле и сижу жду когда пираты ломанут, чтобы поиграть в свою же лицензию, зашибись))))
  • _PROSTAK_
    Статус: оффлайн
    Рейтинг эксперта: 7
    0
     #
    Седвиг_Багдасарян
    Intel(R) Core(TM) i5-4210M CPU @ 2.60GHz
  • dcp-7030r
    Статус: оффлайн
    Рейтинг эксперта: 3
    1
     #
    При попытке зайти в игру появляется окно с ошибкой "НЕВОЗМОЖНО ЗАПУСТИТЬ ИГРУ. Сейчас этот продукт нельзя активировать, повторите попытку позже"

  • M-a-n-o-w-a-R
    Статус: оффлайн
    Рейтинг эксперта: 7
    2
     #
    Доактивировались уже на сегодня.Завтра пробуй.
  • UnItalianoVero
    Статус: оффлайн
    Рейтинг эксперта: 7
    1
     #
    M-a-n-o-w-a-R
    У меня та же проблема, но я активировал игру, перешел в оффлайн, играл несколько дней. Сегодня включил онлайн, скачал патч, появилась эта ошибка, переустановка игры (на версию 1.02), патча, юплея не помогают
  • --00--00--
    Статус: оффлайн
    Рейтинг эксперта: 7
    1
     #
    Напиши вопрос сапортам Юбисофт
  • M-a-n-o-w-a-R
    Статус: оффлайн
    Рейтинг эксперта: 7
    0
     #
    UnItalianoVero
    Попытки активации на сегодня окончены,лишь 5 раз в день вроде можно.Видать кто-то еще с "твоего" акка заходит.
  • Сетеш
    Статус: оффлайн
    Рейтинг эксперта: 7
    0
     #
    UnItalianoVero написал:
    перешел в оффлайн, играл несколько дней. Сегодня включил онлайн

    вот где ошибка, если аккаунт не твой, лучше такого не делать, велика вероятность, что пароль поменян либо как у тебя - активашки закончились (не так смертельно)
  • vladik865
    Статус: оффлайн
    Рейтинг эксперта: 7
    2
     #
    dcp-7030r
    Игру с 1 аккаунта можно запустить не чаще 5 раз в сутки на разных ПК. Когда это твой аккаунт проблем нет, но когда пытаешься запустить ее с брученого аккаунта уже проблема ведь другие уже запустили по многу раз.
  • UnItalianoVero
    Статус: оффлайн
    Рейтинг эксперта: 7
    0
     #
    M-a-n-o-w-a-R
    Сетеш
    vladik865
    Все-таки речь о активациях или о запусках, потому что один-то раз я ее активировал
  • vladik865
    Статус: оффлайн
    Рейтинг эксперта: 7
    1
     #
    UnItalianoVero
    Каждый запуск в онлайне идет активация. Так же после обновлений требуется обязательно активация.
  • UnItalianoVero
    Статус: оффлайн
    Рейтинг эксперта: 7
    0
     #
    vladik865
    Спасибо!
  • SwedovSandr
    Статус: оффлайн
    Рейтинг эксперта: 7
    1
     #
    мне один раз взломали мой акк в Uplay. теперь, если пару дней не запускаю его, опять пытаются взломать))) благо уже ученый и, не даю никакой возможности для взлома
  • vladik865
    Статус: оффлайн
    Рейтинг эксперта: 7
    1
     #
    SwedovSandr
    привяжи двухэтапную аудентификацию (через Google Authenticator) должно помочь.
  • SwedovSandr
    Статус: оффлайн
    Рейтинг эксперта: 7
    1
     #
    vladik865
    Спасибо за совет. Если уеду на долго - привяжу. счас пока без этого справляюсь
  • ghoul666
    Статус: оффлайн
    Рейтинг эксперта: 6
    0
     #
    eeduard3008посмотри в настройках, какая кнопка отвечает за включение статистики. попробуй вообще выключить Afterburner.
  • BaLeFullPlayEr24
    Статус: оффлайн
    Рейтинг эксперта: 7
    1
     #
    eeduard3008
    то есть ты считаешь что взломанная версия игры не будет требовать процы FX6350+ или и5(3) 2000+ или что юби снимут защиту после взлома и "магическим" образом игра начнет запускатся????? что-то я сильно в этом сомневаюсь...
    Спойлер
    лично я сделал пред заказ только после того как объявили системки так как комп не ахти и были сомнения смогу запустить или нет(FX6300, 8Gb RAM, GTX760 2Gb, HDD)
  • ЧТОТиБ
    Статус: оффлайн
    3
     #
    Народ у кого какие методы, как запуститьassassins creed origins uplay
  • Silentip
    Статус: оффлайн
    Рейтинг эксперта: 6
    0
     #
    ЧТОТиБ
    оффлайн активацию за 100р покупаешь и будет тебе счастье - или же другой вариант: ищешь тут очень доброго самаритянина, который тебе подгонит акк для установки игры, переходишь в оффлайн и благодаришь товарища ( я так еще с max payne 3 делал)
  • ЧТОТиБ
    Статус: оффлайн
    1
     #
    Silentip
    Игра лицуха ( лицензия ) не запускается нажимаешь на кнопку играть а вслед не чего не происходит.
  • Docent5960
    Статус: оффлайн
    Рейтинг эксперта: 7
    0
     #
    ЧТОТиБ
    Значит игра не поддерживает твой процессор,уже писали об этом,у меня такая же лажа,надо ждать патча,если выпустят
  • Aki_Hiro
    Статус: оффлайн
    Рейтинг эксперта: 1
    0
     #
    Не запускалась игра, написал в саппорт, они мне прислали список того что нужно сделать, и после удаления временных файлов и запуска Uplay от имени Администратора игра запустилась, не знаю что из этого помогло
  • Vygoda
    Статус: оффлайн
    Рейтинг эксперта: 7
    0
     #
    Aki_Hiro
    Не помогло
  • gaRIK1001
    Статус: оффлайн
    Рейтинг эксперта: 7
    0
     #
    Aki_Hiro
    какой у тебя проц?и что ты конкретно проделал можешь написать?
  • chaykins88
    Статус: оффлайн
    0
     #
  • roric2013
    Статус: оффлайн
    Рейтинг эксперта: 4
    0
     #
    Всем привет, народ у меня такая проблема. Короче раньше запускал ассасина, он появлялся в процессах и тут же закрывался. Запустил от имени администратора во такая хрень, обращался в юбисофт не ответа не привета. Бесконечная загрузка перед запуском Помогите пожалуйста
  • Aki_Hiro
    Статус: оффлайн
    Рейтинг эксперта: 1
    0
     #
    gaRIK1001
    проц intel core i7 3820, делал только то что написал, очистил папки Temp с временными файлами, и запустил Uplay от имени админа.
  • roric2013
    Статус: оффлайн
    Рейтинг эксперта: 4
    0
     #
    Я тоже это сделал не помогает Aki_Hiro
  • Aki_Hiro
    Статус: оффлайн
    Рейтинг эксперта: 1
    0
     #
    roric2013
    Видимо у всех по разным причинам не запускается
  • Aki_Hiro
    Статус: оффлайн
    Рейтинг эксперта: 1
    0
     #
    Поиграл я короче один день, теперь игра снова больше не запускается
  • TwenEisel
    Статус: оффлайн
    Рейтинг эксперта: 2
    0
     #
    Aki_Hiro
    Ну что, не удалось найти решение?
  • gamkilo
    Статус: оффлайн
    0
     #
    1. Закройте приложения Uplay и Steam. Зайдите в папку установки Uplay (по умолчанию папка находится на C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\cache) и удалите папку "ownership".

    2. Зайдите в папку установки Uplay (по умолчанию папка находится на C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher) и удалите файлы:
    "Uplay_manifest" и "Uplay_state"

    3. Запустите Steam с правами администратора и проверьте целостность кэша игры в Steam:
    support.steampowered.com/kb_article.php?ref=2037..

    4. Запустите Uplay и игру с правами администратора:
    support.ubi.com/ru-RU/faqs/000025662

    Если Это не помогает полностью удалите uplay и заново переустановите, и перезагрузитесь.


    Мне помогло теперь получаю кайф.
B
i
u
Спойлер