Euro Truck Simulator 2
  

Пропал звук тягача

  • 2
    Привет.У меня такая проблема:
    Установил мод "Electric Engine for Renault Magnum"
    Проверил,мод рабочий,но звук электрического двигателя был не очень.
    Выключил мод,захожу а звук на Renault Magnum вообще нету.
    Нету звуков: двигателя,поворотников,сигнала заднего хода,клаксона и т.д.(Короче вообще ничего).Шум окружающей среды,других машин всё есть.а вот Магнума нету.
    Купил другой Магнум - на нём всё ОК
    Пересаживаюсь на свой старый на нём нету звуков.
    Удалил игру,скачал заново,подключил старый профиль - всё тоже самое.
    Ездить на другом Рено Магнуме не хочу,поскольку на старом пробег 60.000км
    Как исправить проблему с полным исчезновением звуков тягача?
    В описании мода всё что было написано: Realitistic torque curve

    Custom engine sounds

    Credits:
    E_truck_one_Co
  • 1
    Макс Маликов
    Если Мага от Нокса напиши ему может быть такое,что родной звук конфлитит с этим паком. Я на Ноксе езжу и другие моды ни когда на звук не ставлю,потому что с 16.05 уже идут не стыковки с другими звуковыми модами.Тут где то есть его профиль поищи.А если другой Магнум то не знаю.
  • 0
    У меня такая же беда с мп4 была, проблему не решил, машину продал (
  • 1
    Макс Маликов написал:
    Как исправить проблему с полным исчезновением звуков тягача?

    Никак, только продажей лечится.
    Впредь будете умнее, и заведите наконец для тестирования модов отдельный профиль.
  • 1
    Макс Маликов
    Та же проблема со звуковым модом Engines sound pack 2.7 Kriechbaum на ATS = убрал мод - звук исчез; продал грузовик, купил новый - звук есть, захожу следующий раз в игру, опять нет звука - покупаю новую машину... Потом разобрался, что проблема с этим модом, так с ним и езжу, благо звук хороший и мод пока на новых версиях работает. В ETS2 то же самое с модом Mapa EAA = загрузил раз, теперь без этой карты профиль не работает.
  • 2
    Макс Маликов
    Ещё совет,когда тестишь моды на своём рабочем профиле,то никогда не сохраняй игру.Если возникнут такие проблемы,то загрузи сохранку свою и всё будет работать.И в разделе сохранок убери галочку автосохранка. Такая же фигня была на мод звук для Хайвея тестил,тоже все звуки грузовика пропали.Потом отключил мод на звук и загрузил свою сохранку и всё заработало.Ну или как выше правильно написали,для тестов отдельный профиль заводи.
  • 2
    Ещё момент,это на каком интерьере,экстерьере какой звук на движок стоит и какая там мощность и вариант движка.Они должны совпадать с новыми звуками.Ну или самому переписать.Тогда таких проблем никогда не возникнет.Нужно смотреть в папках sound в папке def.там прописка звуков и interior.Я например звук для Хайвея поставил от нового грузовика VOLVO_VNR_2018_FRANCK25. И всё чётко работает.
  • 0
    Тоже влепил аж с мастерской Стима мод движка Paccar steamcommunity.com/sharedfiles/filedetails/?id=1.. и распрощался со звуком капитально. Но я как вижу надо продать старое и купить новое. Хотя жаль пробега … Вообще теперь внимательно читаю описания модов с заменой звука.
B
i
u
Спойлер