Fallout 4
  

Не работают моды

Malicе #
0
.
saa0891 #
3
В INIшниках всё прописал.
Попробуй NMM от админа запускать,и запускай игру только через NMM.
Выxyxoль #
1
Идем по пути мои документы/My games/Fallout 4...
1. Откройте Fallout4Custom.ini с помощью любого текстового редактора.
* Примите во внимание изменение файла после патча 1.2
2. Добавьте следующие строки в файл Fallout4Custom.ini
[Archive]
bInvalidateOlderFiles=1
sResourceDataDirsFinal=
3. Сохраните файл и закройте его...
Выxyxoль #
0
Тогда в AppData/Local/Fallout 4 проверь все текстовые файлы, если они ничего кроме Fallout4.esm не содержат, то запусти от админа НММ, потом открой файлы снова и проверь не добавились ли плагины, если добавились, то поставь всем файлам атрибут "только для чтения" и проверь в игре работу плагинов.
Народ, такая трабла:
1. Версия игры 1.4.132
2. NMM последний с нексусмода
3. С правами админа всё ок. В указанных выше файлах всё есть, и нужные строки, и списки с модами помимо Fallout4.esm.

В игре появляется меню (например, поставил Хоуммейкер последний) = есть слоты, но нету ни иконок ни самих объектов, которые хочу построить... Хотя всё сделал по инструкции, установил AWKR и тд. (всё как положено и расписано было). Причём выборочно, какие то объекты мелькают, а большинство "невидимки"... Аналогичная ситуация с модом "Альтернативные постройки" = так же слоты в мастерской появляется, вижу имена построек, а иконок и самих объектов не видно...

В чём может быть проблема?
Venom_Hunter
Перекидывай папку Data из мода в игру руками , не всегда NMM правильно ставит или в архиве с модом находится несколько вариантов мода.
Paganuch #
0
Все прописал, скачал, установил, а не вручную ни нексусом моды поставить не могу. Помогите кто нибудь! А то без модов строить не возможно, а я уж больно это дело люблю. Раньше была версия 1.4 …все ставилось и работало в ручную. Установил версию 1.7….со всеми дополнениями, а моды назад поставить не могу хотя делаю все как и в прошлый раз, думал сохранки старые, заново начал, мод на диалоги стал работать, остальные хоть убейся все перепробовал. Может старую игру не коректно удалил. Игру не патчил а удалял старую и ставил новую.Помогите кто нибудь плиз.
Paganuch
Удали всё из папки, по-пути: c:\users\My name\AppData\local\fallout 4 и
все ini-шники с настройками из "мои документы"
Затем, запусти лаунчер, всё настрой и подключи моды.
BlackTigerTK #
0
Paganuch
Хм.. дурацкий вопрос... а звёздочки перед именами плагинов в файле plugins.txt имеют место быть? В версии 1.7.х это точно необходимо. НММ какой версии? Последние сами звёздочки ставят. А мод на диалоги, скорее всего. не имеет своего esp файла, это просто набор файлов в каталоге interface.
Paganuch #
0
про звездочки был не вкурсе. Погуглил, попробую спс
Paganuch #
1
да все работает!!!
у меня такая проблема делаю всё по инструкциям но не работают моды связаные с мастерской (а они почти все с ней связаны)версия 15 пиратка помогите пожалуйста
Insurgent #
1
Хеллоу)

Лично у меня работали моды, но один из них [Мод на расширенный диалоговый интерфейс]
(XDI.esm - внимание!!!>>> НЕ .ESP а .ESM )
- постоянно "сбрасывался" (uncheck) - и наверное от этого что он .esm, он вечно был не активен, то есть зайду в игру, активирую его ЗАНОВО.. играю - норм.. но как только выйду из игры.. потом ВСЕ ЗАНОВО.. КАЖДЫЙ РАЗ )))

РЕШЕНИЕ:
..в AppData/Local/Fallout 4 лежат 2 файла (DLCList.txt и Plugins.txt)
.. так вот я просто прописал туда название моего мода (DXI.esm)
- НО !!!
Прописывать нужно в файле где DLCList.txt - строго после именно файлов .ESM самой игры..после всех DLC короче))

...а в файле Plugins.txt - просто в самом верху...
НУ и поставил обоим файлам АТРИБУТ - ТОЛЬКО ЧТЕНИЕ ))

Надеюсь кому-то поможет))
Мир
B
i
u
Спойлер