Проблемы с модами

  • StClaus48
    Статус: оффлайн
    Рейтинг эксперта: 7
    0
     #
    Ситуация такова. Скачивал v1.2.37 и спокойно играл в свое удовольствие со многими модами. После черт дернул установить dlc, после чего указывалось отсутствие нескольких файлов и, после их дополнительной установки половина модов не работала и бились сейвки. Свежие патчи не помогли.
    Но суть вопроса в другом. Решил вот установить сразу свежую версию 1.5.157 со всеми dlc. Естественно, поставил несколько модов. Проблема в том, что он их не видит в самой игре. Единственный работающий мод на цвет глаз. Остальные не работают. Поскольку ранее я уже ставил эти же самые моды на более раннюю версию и они работали, могу предположить, что все делал правильно и моды были рабочими. Сразу скажу, что в документах все прописано, моды ставил вручную, пробовал через Fallout 4 mod manager и они там отображаются. Был слух, что с v1.5.157 менеджер не пашет. Поставил старый лаунчер и активировал моды через него. Пробовал скачивать разные клиенты с разных ресурсов. Разницы нет. Модов в игре не видит.
    Если у кого была подобная проблема, подскажите пожалуйста решение.
  • Marty52
    Статус: оффлайн
    0
     #
    StClaus48
    Проблемы никакой нет. В главном меню теперь новый пункт, отвечающий за модификации. Через него теперь всё и активируется. Нексус ММ легко работает с этим форматом, а насчёт каких-либо других менеджеров не в курсе. Испокон веков юзал Нексус и никаких проблем не знал. А мод на глаза работает, потому что это, скорее всего, самый обыкновенный ретекстур, и подключаемого плагина он не имеет. Поэтому описанные танцы с бубном (по-другому не назвать) явно были лишними.
  • dnluser
    Статус: оффлайн
    Рейтинг эксперта: 6
    0
     #
    В файле c:\Users\***\AppData\Local\Fallout4\plugins.txt должны быть звёздочки перед именами модов.
  • nestrbob
    Статус: оффлайн
    Рейтинг эксперта: 7
    1
     #
    Тема уже была и решение найдено forums.playground.ru/fallout_4/ne_rabotayut_mody..
  • Comment
    Статус: оффлайн
    0
     #
    StClaus48
    Перед установкой модов надо обязательно сделать изменения в "ини" файлах игры...И только после этого должно все заработать.
  • AxilesRussia
    Статус: оффлайн
    0
     #
    Кто знает решения проблемы. Из меню строительства пропала ячейка ,,структуры,,. Как её вернуть? (Не начиная игру по новой) Пробовал: 1) Удалить все моды 2) Переустановить игру. Они появляются только если начать игру снова.
  • Серега Чирко
    Статус: оффлайн
    0
     #
    Ребята,подскажите- устанавливаю моды через Nexus Mod и некоторые моды в графе Plugins выделены красным цветом,я так понимаю,значит мод не активировался,как исправить?может кто знает?
  • BlackTigerTK
    Статус: оффлайн
    Рейтинг эксперта: 4
    0
     #
    Серега Чирко
    Красный потому-что нет обязательного мода., от которого этот красный мод зависит. Или в порядке загрузки он стоит после "красного"
    Если выбрать этот "красный" мод, то в провой части будет указанно, какого мода не хватает. Посмотреть и исправить.
    Да и как правило на странице мода пишут, от каких модов данный конкретный мод зависит.
  • killfood
    Статус: оффлайн
    1
     #
    У меня вот в fallout4 отсутствуют текстуры брони и одежды из модов , как это модно решить ?
  • vavan_son
    Статус: оффлайн
    Рейтинг эксперта: 2
    0
     #
    killfood
    та же проблема,поставил мод на Силовую броню космодесанта а её не видно , перепробовал все способы что нашёл здесь и на нексусе ,не помогает. та же проблема с броней N7 , хз как решить.
B
i
u
Спойлер