Fallout 4
  

Пропала изображение пип боя

MrGURAM76 #
1
После глюка с силовухой пропало изображение пип боя



Спойлер

Сам пип бой на руке есть и как фонарь работает. Так же работает в силовухе
player.equipitem 00021b3b 1 не помогает
KRAsher12 #
1
MrGURAM76
Может сам каркас лаганутый.. Или у тебя случаем нет модов?
longerr2007 #
1
Мод установлен Unequip Pipboy?
MrGURAM76 #
1
KRAsher12
longerr2007
Да, каркас был лаганутый
Моды стоят, но с ними уже наиграно 100500 часов, нового ничего нет. Моды на пип бой вообще не ставил, хотя сейчас пытался его модами восстановить, не помогло и снова снёс их,
saturn7774 #
1
Распространённый баг.

Уверен, что в инвентаре есть невидимый каркас силовухи Котов.
Если так, то без читов проблему не решить. Тут есть форум с похожим вопросом о пропавшем пип-бое и дана линейка команд. Хотя, мне эти команды не помогли ...
MrGURAM76 #
2
saturn7774
Тут не с котами проблема, на одной локации есть рейдерская силовуха, рейдеров подстрелил, не дав в СБ залезть, но и сам взять не смог, она в текстуру стены была вмурована и вообще не активна, через какое то время, на этом месте аж 2 с половиной комплекта СБ оказалось и уж не вмурованных. Один из этих каркасов странно себя повёл,
saturn7774 #
1
MrGURAM76
Такая же ерунда ... Там всегда так ( я знаю это место ).

Пип-бой иногда пропадает при взаимодействии с баганутой силовухой и в инвентарь добавляется невидимый каркас Котов. Вот из за него-то и происходят проблемы.
Попробуйте выложить все предметы из инвентаря ГГ и отдать команду Player.Inv ... Сразу же будет ясно, есть ли на руках у перса лишние предметы.
Далее, удалить каркас, войти в силовую броню, за тем выйти и добавить читом пип-бой. Говорят, что порой помогает ...

У меня же точно такая же проблема. Пип-бой виден ( как модель ), при нахождении в силовой броне им можно пользоваться, а при выходе, всё как у вас на скрине.
longerr2007 #
1
Сохранения пробовали?
saturn7774 #
1
longerr2007
Вы имеете в виду Сохран/Загруз ?..
Такая простейшая манипуляция, уверяю, не помогает ... Иначе, столько игроков не страдали бы из за этого бага.
longerr2007 #
1
saturn7774
Да,именно это имел ввиду.Когда начинал играть,понаставил всяких-разных модов,не имея понятия о совместимости,порядке загрузки и так далее.Схватил подобную проблему.Посоветовали откатить на более раннее сохранение,откатил часов на 20-помогло.
MrGURAM76 #
1
Нашёл в инвинтаре силовуху котов, удалил. Не помогло.
бывает. несколько раз открыть закрыть пипбой иногда помогает
saturn7774 #
1
Вот:
forums.playground.ru/fallout_4/tech/propal_pip_b..
Точно такая же проблема.

Несколько вариантов возврата изображения на пип-бое ...
"player.equipitem 00198B13 (это вставляет броню)
player.removeitem 00198B13 (это ее удаляет)
player.equipitem 0021b3b (это чинит пипбоя который пропадает)
вместо 00198B13 можно попробовать 001909d6 почему-то 2 ид с броней."

Там правда, путаница ... Люди путают полную пропажу пип-боя с руки перса и исчезновение изображения на нём ( как тут ).
saa0891 #
1
INIшнкик попробуйте удалить.
saturn7774 #
1
saa0891
Нет смысла не удалять, не менять настройки для визуализации ...
Я и удалял и менял - изображение на пип-бое так и не появилось.
MrGURAM76 #
1
Всем спасибо, ничего не помогло.Пришлось откатится на довольно старый сеив.
saturn7774 #
1
MrGURAM76
Я свою игру ещё надеюсь поправить ... :-) Не откатываюсь ( да и некуда ).
ТАКОЙ ВОПРОС СОЗДАЛ ДВух автоматронов одного я могу назначит на пост охраны, а на другого навожу и там написано выбрать а не отправить и он получается переносится как предмет и не назначается кто знает как исправить подскажите
B
i
u
Спойлер