Far Cry 5

Ошибка 00001

Rak228 #
9
Значит "купил" на торрентах Фурс Скру 5 я смотрел системки в стиме и вроде бы мой пк подходит.
Запускаю и вылетает Ошибка 00001



Можно ли это как-то решить?
Я слышал про эмулятор SSE4.2
Pro Gamer 123 #
7
можно купив лицензию
Rak228 #
1
Pro Gamer 123
И ЧЕМ ЭТО ПОМОЖЕТ?
С процессорами без поддержки инструкций SSE4.2 игра работать не будет!
Rak228 #
11
kiwa777
Я знаю. КАК ЭТО РЕШИТЬ. МОИ ДРУЗЬЯ ЭТУ ПРОБЛЕМУ РЕШИЛИ
Голова Никсона #
7
Rak228
Какая "покупка" - такой запуск.
Голова Никсона #
5
Rak228
Кулхацкер стори
Rak228
Тебе ведь написан что система не подходит к минимальной системе.
aimwhKILLING #
4
Rak228
ну так если твои друзья эту проблему решили, не проще к ним и обратиться?!
Chuck_Norris_ #
2
Rak228
спроси у друзей как они решили эту проблему, качай репак хатаба и там есть фаг пот торрентом по решению всяких проблем и как правильно устанавливать игру и решить всякие проблемы и так далее, и проверь имеет ли твой проц поддержку инструкций SSE4.2, если не имеет ищи или жди если не вышли проги для запуска на процах без поддержки инструкций SSE4.2
RTYWD #
3
По-моему твоему компухтеру пора в утиль)
Mafia 3 тоже требовала SSE4.2 Но работала на Core 2 Quad c SSE4.1
характеристики пк давай, мы тут гадать должны?
Patrick Kharkov #
1
Rak228
У меня было точно такая же проблема при запуске игры. Причина возникновения этой проблемы, как тебе уже выше сказали, что игра не поддерживает старые процессоры без поддержки инструкции SSE 4.2. И решение этой проблемы, удалить игру с компа, забить, или забыть, и жить дальше, что я и сделал.
Sprintin #
0
Rak228
вот и пусть друзья подскажут, мы что гадать будем по гуще кофейной ?
тебе уже ответили в принципе.
ну хотя пробуй через старый инйектор, есть надежда)
Решение очевидно, сменить процессор на более новый.
Rak228 #
0
Мои друзья говорили про какой-то эмулятор SSE4.2
Rak228
Дерзай чувак!
Как запустить Far Cry 5 при наличии ошибки 000001
Как запустить Far Cry 5, если игра при запуске отображает ошибку Error: 000001, system does not meet minimum requirements?

Как запустить Far Cry 5 при наличии ошибки 000001 Far Cry 5, Ошибка, решение, взлом, процессор
Данная проблема возникает на процессорах которые не используют набор команд SSE4.1.

Для того, чтобы запустить игру на не поддерживаемом процессоре, необходимо:


1) Скачиваем отсюда эмулятор SSE. sde-external-7.49.0-2016-07-07-win (прямая ссылка:software.intel.com/protected-download/267266/144..

2) Далее распаковываем скаченный архив в папку с игрой. Чтобы sde.exe оказался в одной папке с FarCry5.exe;
3) Создаем ярлык из sde.exe. Открываем свойства ярлыка и в параметре объект будет написано что то вроде "Far Cry 5\Binaries\sde.exe" добавляем к этой строчке параметр -- FarCry5.exe
Должно получиться что-то вроде "D:\Games\Far Cry 5\bin\sde.exe" -- FarCry5.exe

Обратите внимание, необходимо учесть два минуса слитно и пробел после них.


Также в параметрах совместимости ярлыка стоит поставить опцию "запускать от имени администратора".

4) Теперь можно запустить ярлык. Откроется окно консоли с названием sde.exe (его можно закрыть). Пару минут может казаться что ничего не происходит но потом запускается игра.
Rak228
Так кому твои друзья решили проблему, тебе или себе? Если у них все заработало, не проще спросить у них?
eeduard3008
Сделал так. Игра запускается. Но висит на начальном окне запуска, где флаг и название far cry 5. Тип ЦП QuadCore AMD Athlon II X4 640, 3000 MHz (15 x 200), инструкция sse4a. Нет шансов запустить?
trojan1
нужно ждать более подходящий эмулятор как это сделали для ас истоки, так как этот не на всех процах работает!
Да, на флаге висит. Грёбаный феном, весь мозг высосал уже, и на что менять не понимаю пока, денег в эту херню вваливать не хочется абсолютно
У друзей спроси они же решили проблему
Все еще висит на флаге, версия эмулятора последняя 8.16.0-2018-01-30. Есть еще идеи?
Ashley33
Да какие на данный момент могут быть идеи, решений всего 2, либо новое железо, либо патч, если вообще будет. Все известные программные способы обойти это не работают.
Straic.84
я объясню - пример с ФФ15. Она вышла - и не заработала на феномах. В поддержке нам твердили про то, что "наши системы не тянут". Потом появился способ запуска с помощью эмулятора - и мы начали играть в пиратку. Лицуха не шла даже с эмулем - черный экран при запуске, спустя пару минут вылет. Потом, спустя 3 недели после релиза, появился способ запуска с помощью того же эмуля, но с танцами - с остановкой процесса, прописыванием в cmd id процесса и последующем продолжении запуска - так пошла и лицуха. Ну там и патч подоспел, хотя уже был не нужен. Вот почему я и спрашиваю - прошло больше месяца - какие подвижки есть по запуску ФК5? Может новый способ, может новая версия эмулятора (странно что не вышла), а может и версия игры без денувы (которая якобы только и блокирует запуск) - мне любая инфа сойдет, но нет, что очень странно - что мало кого интересует ФК5?
Ashley33
Не то чтобы не интересует, просто все известные способы которые прокатывали с другими играми здесь не работают. А нового пока ничего не придумали.
Ясно, не то что бы я рад, но такой ответ я и ждал - "пока что рабочего способа нет, ждем". Прошу прощения за назойливость
Мне помогло
Во первых бойан(, этот способ пробовали еще в день релиза. Во вторых сам видос - у чувака и графоний что то не с фени явно, и я не видел фень на 8 ядрах)) Ну и в третьих - чел в видосе сам говорит - "мне не помогло, буду дальше искать". Так что тут "мне помогло"?
Ashley33
Возможно решением будет выход обновленной версии Intel® Software Development Emulator, но пока ее нет и когда выйдет неясно.
Всем привет, короче всё ясно. Разрабы болт ложили на тех у кого проблема с процом! У меня феном 970 и я его из-за сраной игры менять не собираюсь! Строят гребаную игру на старом движке и заставляют людей обновлять компы! Нах пошли, разрабы! Зажрались в край!
B
i
u
Спойлер