Grand Theft Auto: San Andreas
  
Привет друзья!!!))) У меня такой вопрос,вот играю я в самп и у меня от неожиданности пропадают текстуры и детали машины,тачка становится чёрной,а потом всё возвращается на свои места. Как это можно исправить??? P.s Модератры не удаляйте тему,хочется узнать в чём проблема))
Вот мои настройки:

[PROXY]
EnableProxyLibrary=0
InitProxyFunctions=1
ProxyLibrary=
[GLOBAL]
UseEffect=0
AlternativeDepth=1
AllowAntialias=1
BugFixMode=0
SkipShaderOptimization=0
QuadVertexBuffer=0
EnableShaders_3_0=1
Additienbseries2.ini
UseMRTRendering=0
AdditionalConfigFile=enbseries2.ini
[EFFECT]
EnableBloom=1
EnableOcclusion=0
EnableReflection=1
EnableMotionBlur=0
EnableWater=1
EnableShadow=1
DepthBias=100
EnableDepthOfField =1
[INPUT]
KeyUseEffect=123
KeyBloom=120
KeyOcclusion=121
KeyReflection=122
KeyCombination=16
KeyScreenshot=44
KeyShadow=119
KeyWater=118
Key ShowFPS=106
KeyShowFPS=106
[REFLECTION]
ReflectionPower=4
ChromePower=20
UseCurrentFrameReflection=0
ReflectionQuality=0
ReflectionSourceSpecular=30
ReflectionSourceTFactor= 75
UseAdditiveReflection=1
ReflectionDepthBias=100
UseLowResReflection=0
ReflectionSinglePass=1
UseEnvBump=1
EnvBumpAmount=260
EnvBum pOffset=100
ReflectionFlip=1
EnvBumpOffset=100
[BLOOM]
BloomPowerDay=0
BloomFadeTime=0
BloomConstantDay=0
BloomQuality=0
BloomScreenLevelDay=0
BloomCurveDay=0
BloomPowerNight=0
Bloom ConstantNight=0
BloomCurveNight=0
BloomScreenLevelNight=0
BloomAdaptationScreenLevel=0
BloomAdaptationMultiplier=0
BloomAllowOvers aturation=0
BloomMaxLimit=0
BloomConstantNight=0
BloomAllowOversaturation=0
[SSAO]
UseFilter=1
OcclusionQuality=0
FilterQuality=0
DarkeningLevel=15
BrighteningLevel=55
IlluminationLevel=45
AdditiveIlluminationLevel= 50
UseAmbientOcclusion=1
UseIndirectLighting=1
FadeDistance=500
UseForAlphaTest=1
UseForAlphaBlend=1
[COLORCORRECTION]
DarkeningAmountDay=-15
ScreenLevelDay=50
ScreenLevelNight=30
DarkeningAmountNight=-10
GammaCurveDay=-1
GammaCurveNight=3
ColorSatura tionDay=0
ColorSaturationNight=0
UsePaletteTexture=0
ColorSaturationDay=0
[WATER]
UseWaterDeep=2
WaterDeepness=20
WaterQuality=1
[SHADOW]
ShadowFadeStart=800
ShadowFadeEnd=1000
ShadowAmountDay=55
ShadowAmountNight=55
ShadowScreenLevelDay=60
ShadowScreenLevelNight=20
Sha dowQuality=2
UseShadowFilter=1
FilterQuality=2
ShadowBlurRange=10
ShadowQuality=0
[ENGINE]
ForceAnisotropicFiltering=0
MaxAnisotropy=16
ForceDisplayRefreshRate=0
DisplayRefreshRateHz=60
[MOTIONBLUR]
MotionBlurQuality=0
MotionBlurVelocity=650
MotionBlurRotation=150
[PERPIXELLIGHTING]
SpecularColorMin=0
SpecularColorMax=100
SpecularColorMultiplier=100
SpecularGlossinessMin=0
SpecularGlossinessMax=100
SpecularGlossin essMultiplier=100
SpecularGlossinessMultiplier=100
[DEPTHOFFIELD]
DOFQuality=0
DOFNumberOfPasses=2
DOFFocusRange=100
DOFBlurinessRange=3


Извеняюсь, что растянул...
ENB не для сампа создан,вот и лагает
_DaVe #
0
Ты уверен, что это из-за ЕНБ?
Wild Rider #
0
O_* из-за енб не может. мною проверено. хотя я играл не в самп, а в МТА...но думаю, что эт из-за других модов.
..._White_... #
0
UseShadowFilter=1
на
UseShadowFilter=0
Ничто не поменялось(( Я разобрался с той проблемой)) А что можно сделать что бы радар не отсвечивался на дороге(интерфейс)??? И что бы не тормозило...
И что можно сделать,что бы асфальт не выглядел как мокрый и сильно не отсвечивал всё....
Wild Rider #
0
Bifa B.I.G

блум убери.

[EFFECT]
EnableBloom=1 на 0 поставь. вроде так.
SANEKК #
0
А чтобы не тормозило, купи новую видеокарту.
SANEKК
ты уверен что у него деньги есть на новую видеокарту?
у него другово выбора нету!либо играть с низкими настройкаи ENB,или купить видеокарту
mazaxaka zzzz
либо играть без ENB
B
i
u
Спойлер