Смазка куллеров, устранение посторонних шумов и вопрос к знающим

  • WWQ
    Статус: оффлайн
    2
     #
    Недавно , решил привести комп в порядок, поменял все термопрокладки, термопасты. везде где только можно, даже на мостах также разобрал и смазал все кулеры, поскрипывали только 2 штуки , один на башне, другой на видике , остальные за компанию.
    В виде смазки чето сдуру пошел нацедил масла машинного
    (нового из баночки) марки shell 0w0 (полная синтетика)
    ну и шприцом прокапал немного кулеры, шум полностью ушел, сейчас работают отлично , НО например скорость кулера на башне раньше доходила до 1875 об - сейчас максимум 1820 ,видюха крутилась стабильно на 4550 , сейчас же 4200 -4300
    То есть везде немного упала скорость, собственно вопрос, это изза масла машинного (вязкого) или от того что я куллеры неразборные разобрал?))) ( я тупо срывал крыльчатку , потом обратно защелкивал)
    PS : мб еще разработаются...
  • borer
    Статус: оффлайн
    1
  • WWQ
    Статус: оффлайн
    2
     #
    сегодня замерял обороты , куллер на башне без изменений, а на видике разработались, скорость как раньше. Так что машинное масло подходит)
  • SonyK.
    Статус: оффлайн
    1
     #
    WWQ
    Подходит, но лично у меня жидкое масло быстрее "изнашивается". Поначалу пробовал смазывать веретянкой, но потом заменил на обычный вазелин - как бы смешно это не звучало. Мне его хватает на 1,5 - 2 месяца - потом "пропеллеры" начинают "бунтовать" (старые). Вместе со смазкой кулеров чищу комп от пыли - чтобы потом лишний раз внутрь не лазить...
  • Hisant
    Статус: оффлайн
    0
     #
    Есть один вопрос, думаю по этой теме. Вчера купил 3 дополнительных куллера в корпус, подключил к штатному регулятору оборотов по типу рубильника( *high* *off* *low* ). Так вот, при включении низких оборотов после простоя есть звук натирания и два из трех куллеров не крутятся. Начинают крутиться, если повторно врубить низкие обороты(low ->off ->low) и звук уходит, либо если сразу включить высокие с понижением до низких. Так вот, в чем, собственно, проблема?
  • WWQ
    Статус: оффлайн
    0
     #
    Hisant
    когда куллер крутится быстро - он почти парит в воздухе, когда медленно-он встречает больше сопротивления от трения или банально напряжения не хватает (посмотри спецификацию вентелей) бывают такие вентели которые не хотчт работать с реобасом.
  • Hisant
    Статус: оффлайн
    0
     #
    WWQ
    Да вроде в комплекте были понижающие перехожники( zalman zm-f3 led), так что должен быть рассчитан на реобас.
  • WWQ
    Статус: оффлайн
    0
     #
    Hisant
    ну хз, попробуйте их пальцом крутануть, если запустится, то значит напряга не хватает им (для старта)
B
i
u
Спойлер