Не исправность ПК

  • Егор Неважно
    Статус: оффлайн
    0
     #
    Спасисте помогите . Началось все с того что когда включаю комп монитор стал включаться ток спустя какое-то время , а вот сейчас я включаю комп и в системнике все работает , но монитор ноль реакции , думаю проблема в монике , подключил телик вместо моника ничего не изменилось так же черный экран , попробывал через другой разъем подключить не помогло , попробовал видяху отк/подкл. и это не помогло , попробывал к материнке подключить это так же не решило проблему наверное нету граф ядра , подключил динамик думал биос че напищит , но не тут то было динамик молчит , погуглил оказалось он молчит только если поврежден процессор , но каким образом он может быть поврежден если он сидит в своей сокете и никуда не двигается , что может быть не так ? Может бп от старости не справляется 450 вт ? Сам пк в возрасте
  • Len4ik00N
    Статус: оффлайн
    0
     #
    Егор Неважно
    Вангую: по-вздувались конденсаторы на мат. плате (которые стоят возле проца).
  • Егор Неважно
    Статус: оффлайн
    0
     #
    Len4ik00N
    Проверил и на мтеринке и на видюхе все кондики целы
    Возможно что то с цепями питания ?
  • Len4ik00N
    Статус: оффлайн
    0
     #
    Егор Неважно
    Егор Неважно написал:
    се кондики целы

    целые ещё не значит, что живые.
  • bazilews
    Статус: оффлайн
    1
     #
    Егор Неважно
    Попробуй другую видеокарту...
  • Егор Неважно
    Статус: оффлайн
    0
     #
    bazilews
    Нету
  • Len4ik00N
    Статус: оффлайн
    0
     #
    Егор Неважно
    тебе она пока и не нужна. Если комп не может загрузиться даже до меню биоса, то видеокарта явно не при делах. Остаётся 3 варианта: мать, бп и процессор. Я всё же склоняюсь к первому варианту, но, пока не проверишь, точно не узнаешь.
    Егор Неважно написал: попробывал к материнке подключить это так же не решило проблему наверное нету граф ядра

    гугл в помощь: вбиваешь название платы и узнаёшь всю интересующую информацию. А вообще, если у тебя проблемы с компом, что в конфиге указан, то могу сразу сказать, что встроенная видяха есть, потому что есть видеовыходы, которые нет смысла ставить просто так, ведь на сокете ам2(+) нет ни одного проца с графическим ядром.
  • Gera95
    Статус: онлайн
    0
     #
    Егор Неважно
    Процессор вряд ли.
    Смотри оперативную память. Поставь одну планку и проверь как запустится. Итак по одной.
    Если не запустится, то проверяй БП и материнскую плату.
  • Егор Неважно
    Статус: оффлайн
    0
     #
    Len4ik00N
    Не тот что указан
  • Егор Неважно
    Статус: оффлайн
    0
     #
    Len4ik00N
    Щас с intel 2duo e7300 и сокет вроде как lga775
  • bazilews
    Статус: оффлайн
    0
     #
    Егор Неважно
    Можно попробывать биос сбросить.
  • Егор Неважно
    Статус: оффлайн
    0
     #
    bazilews
    не помогло
  • Егор Неважно
    Статус: оффлайн
    0
     #
    bazilews
    Len4ik00N
    Gera95
    Мало ли сами столкнетесь с этим. кароче комп по неизвестной мне причине перекидывал вывод изображения с видюхи на граф ядро, долго ребутая его контакты пинцетом все заработало без каких либо изменений в системе(перепайка/замена и т.д)
  • Gera95
    Статус: онлайн
    0
     #
    Егор Неважно
    Интересная проблема.
    Графическое ядро это та ещё шляпа конечно. У меня оно отключено, и всё равно работает. )
  • Егор Неважно
    Статус: оффлайн
    0
     #
    Gera95
    сам первый раз столкнулся с таким , но почему биос молчал и post не подтверждал я не знаю и почему когда к ядру подключался но видяху не отключал изображения остсутствовало тоже не знаю
  • Егор Неважно
    Статус: оффлайн
    0
     #
    Gera95
    главное работает да и ладно а то че без компа в выходные новогодние делать
  • Len4ik00N
    Статус: оффлайн
    0
     #
    Егор Неважно
    Егор Неважно написал:
    комп по неизвестной мне причине перекидывал вывод изображения с видюхи на граф ядро,

    Почему ты решил, что дело в этом, ведь, если комп решает выводить изображение через другую видяху, с прохождением post проблем быть не должно? И как ты это понял?
  • Егор Неважно
    Статус: оффлайн
    0
     #
    Len4ik00N
    знакомый подсказал , потому что все железо работало исправно, но сигнал в монитор не поступал , когда проходит post звучит короткий сигнал если ничего не путаю
  • Len4ik00N
    Статус: оффлайн
    0
     #
    Егор Неважно
    Егор Неважно написал:
    когда проходит post звучит короткий сигнал

    ты же с самого начала писал, что:
    Егор Неважно написал:
    подключил динамик думал биос че напищит , но не тут то было динамик молчит
B
i
u
Спойлер