Почистил комп - нет изображения

  • Почистил комп (снял проц, почистил его от пыли и поставил обратно). После переподключения всех проводов блок запускается, но изображения нет. Ещё куллер от проца странно крутится (типа прыжками, сильнее, слабее, сильнее, слабее, по повторяющемуся патерну).
    Мышь не светится совсем (ни подсветка ни лазер), на клаву питание идёт, но отклика кажется нет..
  • Памагите, пж((9
  • Если снимал процессор то проверь, правильно ли ты его обратно поставил (обычно в одном из углов процессора и сокета есть треугольники, они должны совпадать при установке).
  • Логин таки Указан
    Ты проц снимал или кулер?
  • benites
    На процессоре ключ, его нельзя не правильно установить. Правильно установлен) опять делал всю процедуру + переподключил видюху и добавил термопасты - ноль результата.
  • [Денис Александрович]
    Куллер с радиатором, и сам чип, т.к. он прилип на пасте к радиатору.
  • З.Ы. проверил отдельно монитор и кабель - работают.
  • Логин таки Указан
    опиши подробней, как ты его чистил, что отсоединял и т.д., а то вариантов того, что могло случиться, довольно много (начиная от неподключённого/плохо подключённого провода и заканчивая отбитыми компонентами)
  • Len4ik00N
    Возможно я поломал сокет. Сейчас буду пробувати ОП вытаскивать
  • Len4ik00N
    Не помогло. Вытаскиваю батарейку биоса
  • Len4ik00N
    Отсоединил все провода, куллер от мати, отсоединил радиатор, К РАДИАТОРУ ПРИЛИП ЧИП ПРЯМО НА ТЕРМОПАСТЕ, ТОГДА КАК ЗАЖИМ СОКЕТА ОТКРЫТ НЕ БЫЛ(это всё я заметил уже вот позже). Пропылососил и косточкой почистил. Поставил на место. Подключил все провода - не работает.
    Теперь - (В третий раз когда я это делал, то открыл зажим сокета и закрепил чип правильно) вытащил всю ОП. (Интегрированной видюхи нет). Запустил без ОП. Не работает.
    Вы ащил батарейку.
    Жду. Иду ставить.
  • Не работает (((999((((((
  • Логин таки Указан
    Пищалка сигналит что-нибудь? Если ее нет - нужно поставить и послушать.
  • Логин таки Указан
    Судя по описанию у тебя система на амд или очень старый интел (если ошибся- поправь). Ещё раз сними проц. и внимательно осмотри ножки, чтобы все были на месте и не были погнуты; также проверь, чтобы в сокете не было ничего лишнего (клочки пыли, остатки термопасты и т.п.).
  • Len4ik00N
    Полностью порепроверил и перечистил спиртом от пасты, всё переставил. Куллер теперь нормально вроде жужжит. Но изображения нет
  • KPOT1987
    Пищалка??? Хз что это(9 вверху новые новости:-/
  • Логин таки Указан
    Пищалка - динамик, который включается в материнскую плату рядом с проводами передней панели системника.
    Если нет изображения, но все остальное работает, нужно ОЧЕНЬ внимательно посмотреть, монитор включен в выход видеокарты, или материнки (даже если встроенного видео нет, выход может быть).
    (заодно проверить, подключено ли питание видеокарты, если есть)
    (так же попробовать сначала вытащить видеокарту, потом батарейку из платы. Вставлять в обратной последовательности)
  • KPOT1987
    Выход с материнки есть, а кабеля такого нет..
    Питания видюхи нет.
    Там один крайний пин оторван?
    P.S.
    Нет не оторван. Так должно быть.

  • Подключил старую видюху, всё работает. (Но видюха с артефактами

  • Поставил новую видюху на место - работает.
    Эххх. Неисповедимы пути Железа!
  • Логин таки Указан
    Логин таки Указан написал:
    Поставил новую видюху на место - работает.
    Эххх. Неисповедимы пути Железа!

    Это у тебя видимо контакты в слоте окислились. На будущее в таких случаях протираешь аккуратно контакты в слоте и ластиком контакты у видюхи.
B
i
u
Спойлер