проблема

  • Доброго времени суток.
    Проблема такая, Стало пропадать изображение просто так, Делаю загрузочную флешку, в течении 5 минут раз 30 моргнуло(пропало секунды на 2). Захожу в assassins creed origins-1 раз 2-3 секунды, второй раз подольше, и там непредсказуемо, вплоть до полного затухания, а звук и процесс продолжается(с чёрным экраном доехал до круга камней в сиве и прослушал ролик), надоело, нажимаю alt+f4-через пару секунд выходит на рабочий стол(появляется изображение) и снова начинает периодический пропадать. Началось всё с ровного места, стоит мониторинг системы во всех играх, температура видеокарты не превышала 61 градус, процессора-55 градусов. Комп не гнал и вообще слежу за ним. Всевозможные чистки раз в месяц, да и пыль не особо копится(2 кулера на вдув, 2 на выдув. Стоят пылевые фильтры), своевременные фрагментации жёстких и т. д. Вирусы исключил. Термопаста везде свежая. Aida показывает, что с видеокартой всё гуд, напряжение везде норм поступает, только диспетчер устройств выдаёт в свойствах видеокарты эту и подобную ерунду-Установка драйвера nv_dispi.inf_amd64_fc56881b093ee941\nv_dispi.inf для экземпляра устройства с ИД PCI\VEN_10DE&DEV_1184&SUBSYS_84651043 &REV_A1\4&15001D53&0&0008 завершена со следующим состоянием: 0x0.

    Моя система:
    asrock h61-hvgs
    i5-3470
    asus gtx 770 oc 2gb
    8gb
    2500 gb
    aerocool 600w(12 вольт по линии 552w)

    Монитор подключен через переходник dvi-vga
  • Подключал другой монитор-не помогло. Чистил комп, контакты-не помогло. Переставлял дрова-не помогло. Конденсаторы и элементы питания на матери и на видюхе не вздутые. Перепробовал всё, кроме переустановки винды, и никому не носил видеокарту, т.к. все знакомые сидят на своих одноразовых мыльницах(ноутбуках).
  • ПРОБЛЕМА С НАСТРОЙКАМИ ГРАФИКИ ИГРЫ, У МЕНЯ ТАКОЕ БЫЛО С АССАСИНОМ ЧЁРНЫЙ ФЛАГ НЕ ПОМНЮ КАКУЮ ТОЧНО ФУНКЦИЮ НАДО ИЗМЕНЯТЬ ПОРОЙСЯ НА ФОРУМАХ
  • ассассинс привёл в пример. такая фигня и в world of warship(тоже в пример). Щас ставлю загрузочную флешку-тоже пропадает. А в играх вообще появляется надпись, что нет сигнала
  • XpoMuT
    если бы было всё так просто. экран на мониторе тухнет совсем
  • Ну изначально что можно предположить - либо проблема с драйвером, либо с видеокартой. Откатись на старые дрова, поэкспериментируй. Или отнеси карту в сервис, пусть потестят у них и скажут, что да как.
  • Дрова уже откатывал, но не успел установить... Сами поставились.... подозрительно
  • 7777inet написал:
    Монитор подключен через переходник dvi-vga

    а без переходников подключаться не пробовал?
  • не к чему(( Моник vga, а на телике молнией порт hdmi вышибло.
  • телик подключал через vga... та же хрень
  • а у друзей/соседей нет моника с hdmi/dvi погонять на часок?
  • Всегда говорю, не жопте деньги на ИБП. Это избавляет от 99% проблем с напругой и монитором.
    Скупой платит дважды, а то и трижды.. ага. )
  • Была подобная ситуация после полного апгрейда домашнего компа, периодически пропадало изображение на одном из мониторов.
    Тоже изначально грешил на БП 750 Чифтек, но все оказалось гораздо банальней. На задней стенке системного блока там где железная стойка с заглушками PCI Express, между ними есть горизонтальные железки, собственно из за них коннектор подключения display port (в моем случае) не был подключен до конца от одного монитора от чего и пропадал сигнал... на картинке ниже отметил красным эти железки. Тут еще как вариант битый VGA кабель, или проблемный переходник в любом другом случае в системе наверняка были бы логи при падении (в управлении компьютером----"просмотр событий")
  • если не просто гаснет монитор, а с NO SIGNAL на экране, имеет смысл пересобрать комп полностью очень аккуратно или собрать железо в другом корпусе
    Lodurr написал:
    Всегда говорю, не жопьте деньги на ИБП

    актуально только для сельской местности, Мухосрансков и одиноких домов в городе среди частного сектора. Даже в предешман жилье в спальных районах зачастую крайне стабильная сеть.
  • Garik Nevskoy написал:
    Даже в предешман жилье в спальных районах зачастую крайне стабильная сеть.

    Это крайне стабильный миф. )
    Бывает всё работает, телевизор свет и пр, а ИБП пару раз пискнет ни с того ни с сего. Крайне стабильная сеть, прямиком от ГЭС. Чо уж про остальные мухосрански говорить.
  • сосед с моником всё работает на нём... беда... тоже думаю на переходник или на бп... видюху дороговато менять.... раньше моргал тока монитор и то когда включал лампу или выключал, которая воткнута в один фильтр с компом, при этом был звук, что отключил и подключил устройство. Телик был подключен ломаным hdmi и мигал от малейших перебоев или даже если коснёшься(висел через всю комнату). купил 9м кабель hdmi, провёл кабель-каналами по плинтусам и всё стало ок, тока телик с выводом изображения с компа моргал так же на пару секунд, если включался телик на кухне(странность, розетки не связаны до щитка) недавно заменили проводку в доме, провели землю, сразу провёл, хуже не стало. на счёт полосок, купил корпус в связи с покупкой 282 мм видеокарты. корпус хорош, толстое железо, там не влазили кабеля, hdmi конкретно выпадал и с охладом проблемы были. А no signal не всегда появляется, как будто контакт есть, или просто ток проходит...хз... под напругой типа origins начинает выпадать no signal, который тоже пропадает и видно тока чёрный экран. кнопка не мигает, значит моник контактирует с вк. год назад купил другой, понатыкал вертушек, чтоб летом в +30 температура видеокарты не больше 33 в простое. Зимой самый минимум 21 градус в простое(основная причина покупки) и все шнуры влезли как родные. комп пересобирал, не полностью, снимал вк, прочищал контакты, снимал оперативку, пыли нет, единственное что кулер в блоке гудит при старте странно, но потом норм работает.
  • без переходника нет возможности. некуда
  • И может ли иметь место данная проблема, если, например, идёт перегрев чипсета?
  • стал комп недавно с трудом запускаться, отключаю один жёсткий(2tb), старт становится легче, но проблема с изображением остаётся. тест на warships
  • в диспетчере показывает что состояние 0 или 0x0. а так же, что устройство работает нормально
  • и с дровами тоже магия какая то. сношу дрова, а они тут же сами ставятся
  • Попробуй переходник с внешним питанием.
  • 7777inet
    Слил бы бэкап системы акронисом, и попробовал бы систему с нуля установить.
    И еще, когда пропадает изображение пробовал монитор выключить и включить ?
  • переходник с внешним питанием? Вкл/выкл пробовал
B
i
u
Спойлер