Видеодрайвер перестал отвечать и был успешно восстановлен

  • N0NAKK
    Статус: оффлайн
    0
     #
    Здравствуйте! На днях почистил пк от пыли(продул пыль как обычно). Включаю пк - все работает как надо. Наиграл несколько часов в игрульки и сел смотреть сериал. Вдруг картинка зависла на несколько секунд и вылетела надпись <<Видеодрайвер перестал отвечать и был успешно восстановлен>> Посмотрел gpu-z вижу видюха работает в режиме x4(вместо x16)Позже снял видюху и почистил контакты и хорошенько закрепил. Включаю пк - стало x16. Вроде бы все стало нормально,прогрел на всякий случай furmarkом видюху(прогрелось до 65 за 10 минут) и вот сегодня смотрю кино - и снова та же байда <<Видеодрайвер перестал отвечать и был успешно восстановлен>>. Подумал может дело в драйверах и переустановил дрова с помощью DDU и пока вроде норм. В чем может быть проблема? Програмная ли это проблема? Видюхе 1 год, в играх не греется выше 55 градусов, может ли быть дело в материнке? Или я рукожоп что-то сломал когда чистил видюху? Всем спасибо за ответы
  • Бeломорканал
    Статус: оффлайн
    1
     #
    Во второй раз тоже были потеряны линии PCI-E? Если не смотрели, то посмотрите ещё раз, когда опять начнутся проблемы.
    У меня один раз была проблема с плохим контактом в разъёме PCI-E, тоже происходил отвал драйвера, когда терялись линии, драйвер удачно восстанавливался, но видеокарта уже работала с меньшим количеством линий, так как те линии на которых терялся контакт просто отключались. Такое произошло несколько раз, после чего я вынул видеокарту и, как обычно, почистил контакты мягкой стирательной резинкой. Когда я понял что это не исправило ситуацию, я снял видеокарту и осмотрел разъем на материнке. Оказалось что несколько контактов в разных местах верхней части разьёма как бы залипли в верхем положении и почти не пружинили. Я их просто отогнул вниз при помощи иголки чтобы они плотнее прилегали к контактным планкам на видеокарте. После этого прошло уже пару лет, до сих пор не было никаких проблем.
  • N0NAKK
    Статус: оффлайн
    0
     #
    Бeломорканал
    Во второй раз тоже были потеряны линии PCI-E?
    Нет, сейчас работает в x16. Все же думаю в материнке дело т.к. видюха чуток прогибает pci слот(самая дешевая на am3+ чипсете). Буду сидеть месяц и надеюсь пересяду на кофе лэйк
  • alternat1ve
    Статус: оффлайн
    0
     #
    Была такая хрень, перед отвалом камня на печи 560
  • Shadowarm
    Статус: онлайн
    0
     #
    alternat1ve
    Плюсую,была такая же проблема перед отвалом чипа на 280x,не знаю только дополняет ли одно другое,или просто совпадение.
  • Бeломорканал
    Статус: оффлайн
    0
     #
    Shadowarm
    Разумеется дополняет.
  • ahm.cho
    Статус: онлайн
    0
     #
    У меня так же было с 650 Ti Boost, не стал рисковать,сделал апгрейд, пока окончательно не сдохла старая карта использую ее для обработки PhysX
  • N0NAKK
    Статус: оффлайн
    0
     #
    Как бы тупо это не звучало но походу решил проблему откатом драйверов(пека проблемы xD) Сейчас норм работает, сомневаюсь что чип отваливается т.к. в играх не вылетало и даже в фурмарке не было проблем
  • nickSIA
    Статус: оффлайн
    0
     #
    ahm.cho
    Прирост хоть есть ?
  • ahm.cho
    Статус: онлайн
    0
     #
    nickSIA
    Зависит от игр, но из последних проверенных, Batman Arkham Knight с одной 970-ой лагал чаще, чем в связке с 650-ой. Где-то под 300-400мб шло на физику
B
i
u
Спойлер