James Bond 007: Blood Stone

Проблема с тормазами в игре - её решение!

xXxNikolai #
0
Значит сделал я так: открыл папку с игрой, на Bond.exe нажал правой кнопкой выбрал запуск от имени администратора, и всё лагов как не бывало.Странно.
Реально помогает, лагов стало меньше!) спс. Ждем русификатор на звук)
Эх! С русторки мой комент взял прям копировал, молодца!
xXxNikolai Тогда хрен тебе а не спасибо! Вор блин!
Да ладно сам хотел с начало да как то времени не было так что спасибо ему.
xXxNikolai #
0
Ребят! скажу честно я это прочитал на другом форуме и решил выложить инфу... просто сдесь этого никто не писал! вот и решил помочь... а то что это не я сделал, то это и не я!
Но слова точь в точь мои хех прикольно)
xXxNikolai #
0
а эт ты на русторке написал???)))
Да это я DarkWolfNine
xXxNikolai #
0
аааа... ну понятно) прости что так получилось и спасибо тебе! ато хотел поигарть, а тут лаги)
Да чё ж прости я же тебя не осуждаю.
Красавцы, поржал :D
Ща испробую, мб и разгонится игрушка.
У меня одного этот способ не сработал? Нет, конечно тормозить стало меньше, но ведь тормозит. Играть невозможно, особенно когда едешь на катере.
у меня лагает сразу при запуске..когда там заставка MGM =/
пздц (
и застывает картинка..уже и так и сяк пыталась запускать (
Блин, тоже самое, уже на заставках MGM и Activision начинаются жесткие тормоза, всё перепробовал и совместимость и запуск от админа, ничего не помогает(((
Migel1991
у меня точно также (((((
Анреал играть... С такой графой, такие фризы.
Может патч или фикс какой нибудь выйдут.
хз что у вас, у меня чуть проседало я скачал Game Booster , провел дефрагментацию игры и все супер
такая проблема....установил игру, запустил, минут пять играл без лаг, после начались жуткие тормоза..перезапустил игру, такая же бедаю Запускаю другие игры, теперь и там также..в чем может быть дело?
Игру в топку у меня буксует ужасно даже при разришение 800х600 - ужас...
Lil_G.
Такая же ерунда, что на 1900*1080 и полных настройках 5-8 FPS, что на 800*600 и минимальных 5-8 FPS... о_0
Тормоза решаются легко и просто следующим образом:
Заходим в папку, которая находится в C:\Documents and Settings\User\Local Settings\Application Data\bizarre creations\blood stone и редактируем файл settings.xml, в нем меняем значение vsync="1" на vsync="0"
И все лаги пропадают =)
Странные у вас лаги. С включенной вертикальной синхронизацией стабильно 60 фпс.
Судя по всему игра жестоко тупит на определённых компах или железках... Вопрос на каких и как это связанно. Ни в жизнь не поверю что этой игре нужен комп мощнее чем, комп выдающий честные 30 FPS на DX10 Ultra в Crysis, например
vsync=0 не помогает, пробовал, придётся её сносить((
Машкоу 18
04.11.10 15:36 у меня лагает сразу при запуске..когда там заставка MGM =/
пздц (
и застывает картинка..уже и так и сяк пыталась запускать (
Migel1991
04.11.10 15:52 Блин, тоже самое, уже на заставках MGM и Activision начинаются жесткие тормоза, всё перепробовал и совместимость и запуск от админа, ничего не помогает(((
/\
||
||
||
тоже самое( чо делать ?
romius30
У меня нету такого файла settings.xml
У меня нет голоса в видео клипах, подскажите что делать
У меня нет голоса в видео клипах, подскажите что делать
Да люди я все понял !Просто отключите Utorrent !!Игра сразу как по маслу полетела !!Графика конечно УГ 2006 года на максималках но ниче поиграть можно )
Я и Торент отключал, и синхронизацию отключал - толку никакого. У меня на двух HD5970(1920х1200) в CrossFire средний fps 20-30, а то и до 12-15 падает. В то же время у знакомого на одной HD5870(1920х1080) почти всегда стоит 50-60fps, а у другого две HD5870 в CrossFire и у него стабильно 60. Здесь по ходу дела чего-то в плохой оптимизации под некоторые видеокарты или что-то в этом роде.
Cкиньте кто-нить плииз сохранение после погони за Бернаном ,игра тока в гонках тормозит, уж очень поиграть хочецца
Нус, поспода. Что делать будем с фризами?
Пробывал все способы, ничего не помогает.
Оптимизация конечно УГ.
Миссия в Сибири,гонка за поездом фризы были ужасные,изменил vsync на "0" стало нормально,лёгкие фризы только (хотя до этой миссии физов не было).Однако теперь субтитры пролетают,так сказать не синхронизируются с речью.А вообще для игры с такой графикой,это не допустимо.Видимо разработчики оптимизацией себя не утруждали.
народ помогите нет звука в роликах подскажите что делать а то надоело субтитры читать(((
tabak96 #
0
точно не знаю но вроде так.
открой блокнотом файл
languages.txt ( он лежит в
корне игры) и убери
значение ru. т.е у тебя
должно получится en,de,fr
но потом вся игра будет на английском(((
tabak96 #
0
тут или так или ждать русик
Для тех у кого игра без какой либо озвучки надо написать в файле languages.txt - ru,en
Тогда игра будет с англ озвучкой и русскими титрами. Фризы в роликах можно убрать патчем для одноядерных процев для Mass Effect 2 - просто переписать файлы в корень игры (у тех у кого одноядерный проц)..мне вроде помогло.. Но все равно игра не оптимизирована и никак не рассчитана на одноядерники (максимум 8 фпс). На 2х ядерной системе пока не пробовал запускать.
охренеть, тут ещё умельцы на одноядерных её запускают, я все вышеописанные способы перепробовал, глюков стало поменьше, но всёравно играть невозможно :(
Игра идет почти без лагов. Прошел примерно за 5 часов. Оборудование у меня староватенькое, поэтому удивился, что она вообще запустилась. Тормоза только на трапспорте.
после переустановки игры начались тормоза пострашному просто ужас какой то редактирование vsync не помогло
Пользуемся также для устранения лагов програмой CPU-Control... очень помогает!
Ребята. да где вы тормаза откопали? У меня нету тормазов =)
Капец как зависает!
Приходиться запускать от имени администратора, но при этом диспетчер задач или CPU control ни как не могут влиять уже на этот процесс.
Что делать?
James Bond 007: Blood Stone чтобы не подвисала и со звуком было всё хорошо 100% на одноядерном PC.Для этого сначало делаем совместимость windows98,а потом заходим:Выполнить-dxdiag-звук и ставим заместь полного аппаратного ускорения на СТАНДАРТНОЕ(обязательно) и всё.Наслождаемся игрой. ПРОВЕРЕНО 100%
Ну и бредятина, а не игра фпс просто дико скачет от 15 до 50, играть, а особенно целиться это ад какойто, в самом начале погоню где вертолет начинает стрелять, раза с 5го прошел, ибо начиналось слайд шоу и я не мог укрыться, железо вроде для минималок подходит, но даже на них в 800х600 все тоже самое и от админа запускаю, и vsync отключаю, видимо 1060 и i3 6100 для этой игры слишком слабы
Ппц однако, реально выставил низкий приоритет и стабильно 44-60фпс.

Понимаю, что тема старая и врятли это кому-то нужно, но вот ключ для реестра, чтобы игра всегда в низком приоритете запускалась, запускаешь и играешь без проблем, а не выставляешь приоритеты после каждого запуска.
Ссылка на фикс


Если как у меня после этого остались фризы при управлении транспортом(если 4х поточный процессор), ставим сходство только с цп0 и цп2, я не знаю как это автоматически делать, поэтому при каждом запуске.
Но после всего проделанного игра стала реально идти как и подобает, а играть стало намного приятнее.
Intel core i5 2.8 грц
ОЗУ 8 гиг
Nvidia gt620m 2gb
Неужели этого не хватает чтоб играть в blood stone . Но лагает жёстко неужели нету решения ???
B
i
u
Спойлер