S.T.A.L.K.E.R.: Shadow of Chernobyl
  

Оригинальный сюжет но графика улучшенная

  • blink182182 #
    2
    Привет всем! Подскажите сборку s.t.a.l.k.e.r. shadow of chernobyl что бы был оригинальный сюжет потому что где то читал что фанаты свой сюжет добавляют не знаю правда это или нет, но что бы графика была переработанная для новый ПК, название репака или что то в этом роде. Сам начал искать их очень много с модами и кучей всего,что бы установить и пройти.
  • Tiem #
    2
    Все равно движок будет использовать один процессор.
    OGSE посмотри последний патч, к примеру, сюжет от оригинала не сильно ушел, если доп.квестовые линейки не возьмешь, а графон знатительно улучшен. ;)
  • мод STALKER Complete 2009
  • OGSE. Графон переработан, многие механики улучшили или переделали, плюс много вырезанного контента вернули при этом наполнив его смыслом.
  • Пользуясь темой
    Посоветуйте вообще самые качественные моды на сталкер, любой из трех.
    Вырваться в зону вновь охота, нр оригиналы затерты до дыр
  • blink182182 #
    1
    Tiem
    S.T.A.L.K.E.R.: Shadow Of Chernobyl - OGSE 0.6.9.3 [Final v2.0] (2016) [RUS] вот такой нормальный?
  • Крррва #
    0
    Как раз сейчас прохожу ТЧ с "autumn aurora 2" но у тебя должна быть сама игра, лично у меня лиц стим. Картина шикарна + новые оружия и ретекстур старых. Правда мод вносит еще кое какие изменения в геймплее но это к лучшему. www.playground.ru/files/s_t_a_l_k_e_r_shadow_of_..
    Спойлер
  • Doberbull #
    2
    Привет. Забудь про все что тебе писали выше. Скачивай по ссылке. ap-pro.ru/forum/94-90718-18 Тут есть новый ДВИЖОК для тч. Тут тебе и DirectX10 и DirectX11 из Зова Припяти ! И новые руки из ЗП. Доступна даже версия с инвентарем из Зова Припяти. Сюжет на затронут вообще.
  • JABA AZAZINA #
    0
    Doberbull
    корявые рендеры. объекты в тени просто черные, вообще не видно
  • Doberbull #
    1
    JABA AZAZINA
    Хз что ты скачивал. Скачай оригинал версию v5 и все будет окей. Рендеры прекрасные
  • JABA AZAZINA #
    0
    blink182182
    OGSE пока не качай, вроде новую версию пилят, а то, что сейчас уже есть - с жуткими багами. сколько раз начинал уже и ни разу не прошел. А может это мне так повезло.
  • JABA AZAZINA #
    0
    Doberbull
    v5 - это разве не погода просто ?
  • Doberbull #
    1
    JABA AZAZINA
    Нет. Там dx 10 и 11. И ещё инверсная кинематика и руки из зп
  • JABA AZAZINA #
    0
    Doberbull
    что за инверсная кинематика ?
  • JABA AZAZINA #
    0
    Doberbull
    странно, но у меня прекращение работы с этой хренью. пробовал и на 1.0004 и на 1.0006
  • Doberbull #
    2
    JABA AZAZINA
    Инверсная кинематика - это когда нпс правильно ставят ноги на поверхность, как в ЗП и ЧН. Вижу ты не читал нововведения их. Насчет прекращения хз. Нужно скачивать v5. Потом из игры тч 1.0006 удалить бин. Потом все распаковать, запускать с батника. Не знаю что тут непонятного ? Может у тебя винда XP ? Если проблемы не прекратятся, высылай лог
  • JABA AZAZINA #
    1
    Doberbull
    я разве говорил, что мне не понятно как ставить ? и я скачал v5, что только не делал, и совмещал геймдату (пара модов стоит), и чисто из v5 ставил, с бин так же, и совмещал и ставил только из v5. может дело в стим версии, читал, что на нее не все ставится. и да, у меня 8.1 винда
  • JABA AZAZINA #
    0
    Doberbull
    ага, не может найти текстуру sky_17_dx9_cube

    [error]Expression : fatal error
    [error]Function : CRender::texture_load
    [error]File : E:\stalker\sources\trunk\xr_3da \xrRender\Texture.cpp
    [error]Line : 295
    [error]Description :
    [error]Arguments : Can't find texture 'sky\sky_17_dx9_cube'

    что интересно, даже при копировании текстуры с таким именем в папку, лог не меняется. так что возможно лог из какой-то старой ошибки остался, а игра закрывается без лога
  • blink182182 #
    1
    JABA AZAZINA
    ок, а когда доделают? примерно сколько ждать? Новые версии на другие части распространятся?
  • Doberbull #
    1
    JABA AZAZINA
    Насчёт всего, не знаю с чего ты так решил. Я тестил на чистой игре и всю жизнь все было окей. Насчёт лога, ты не можешь определить дату изменения файла ?
  • dimakozhanov #
    1
    blink182182
    Попробуй мод RMA Graphic & Gameplay Addon (RMA GG), графика улучшена, сюжет оригинальный, но дополнен и расширен.
  • JABA AZAZINA #
    0
    Doberbull
    да что-то не догадался посмотреть. как я и говорил, вылет без лога. вернее даже не вылет, а завершение работы
  • JABA AZAZINA #
    0
    Doberbull
    ну, как я и говорил, дело в стим версии. скачал пиратку 1.0006 и все стало запускаться. единственно, смена текстур перчаток не работает почему-то, ну да ладно, на сайте в комментах посмотрю, там вроде что-то было по этому поводу. да и мыло на этом dx11, лучше уж ставить v4-4a. да и жаль, что нужна минимум 1.0005, 1.0004 лучше под моды подходит (например, починка, автосейв, пауза при загрузке сохранений, ремонт снаряжения. с ними на 1.0006 постоянный вылет при загрузке сохранения, мол, версия мода не подходит)
  • Doberbull #
    0
    JABA AZAZINA
    Моды нужно вручную адаптировать. Я то и не знал как ты ставишь, что кто то еще пользуется стим версией в 2018. Сразу бы сказал. У меня пиратка 1.0006 все было ок, без вылетов.
  • JABA AZAZINA #
    0
    Doberbull
    Лол, так я ж писал, что стимовская, и что пробовал и адаптировать к другим модам, и на чистую игру ставить
  • Doberbull #
    0
    JABA AZAZINA
    Сорян, не заметил. Короче ставить только на чистую пиратку 1.0006. И ВСЕ. БАГОВ НЕ БУДЕТ. Перчатки меняются, эта функция в движке. Есть есть какие баги, значит ошибка в установке.
  • blink182182 #
    0
    Мне то в итоге ждать или качать OGSE?
  • Tiem #
    1
    JABA AZAZINA Откуда там "жуткие баги то" ? ;) OGSE не использует оригинал, ставится сам в отдельную папку, с переработанным движком, кстати.
    blink182182
    OGSE 0.6.9.3 [Final v2.0] это сырая финалка, последний патч 2.10 Revised или 2.12+ fix3- команда разделилась и последние патчи разные.
    Новой версии не будет долго. Текущая очень устойчива и технологична.Если все правильно ставить - косяков не будет.
  • Tiem #
    1
    blink182182vk.com/ogsr_mod группа по патчу 2.10 R. Там найдешь и ссылки на скачивание.
  • JABA AZAZINA #
    0
    Tiem
    ну, откуда баги - я сам хз. я, конечно, правил некоторые параметры, которые, как мне показалось, бредовые немного, причем не скриптовые. вот, например, бродяга дик отказывался идти в очаг аномалий за артом, пришлось скачивать спавнер и флешку добавить. я пробовал загружать ранние сохранки - без толку. до этого в каком-то диалоге вылетало, пришлось новую версию ставить и минус сохранки. потом с чебурашкой тоже вылеты были, опять новую версию ставить и минус сохранки. теперь макс на базе свободы отказывается вот разговаривать, после квеста на уничтожение отряда долга на хуторе, никак теперь не отдать флешку поехавшего (не помню как его зовут, так что, пусть поехавший), да и хз как остальные квесты от него сдать. А, прапор тоже не разговаривает, хотя квест с ним какой-то взят, поговорить нужно. вернее. у него просто ветки диалога нет на этот квест
  • blink182182 #
    0
    Tiem
    А с другими частями игры так же?
  • blink182182 #
    0
    и мне вот это качать?

  • Tiem #
    1
    blink182182 Ты читаешь вооббще ? ;)))))) 0693 уже давно вышел, финалка 2.00, патч там еще, - оригинала игры не нужно. Вообще ТЧ не нужен, OGSE ставится полностью со встроенным. yadi.sk/d/GIY_n4BgyTuqj, вот все что в корне качай и ставь. Для игры надо 64 битную систему и не менее 3 гигов памяти.
  • Tiem #
    1
    JABA AZAZINA если вылеты с Чебурашкой и другие скриптовые косяки, то у тебя или рантаймы переставлять надо или сборка левая кривая ( типа репака)..
  • JABA AZAZINA #
    0
    Tiem
    это я вообще про вылеты, которые у меня были. тогда я тему опять на форуме создавал и выяснилось, что опять новую версию завезли и нужно ее ставить. вроде это уже была 2.10R (а поставлена 2.11 или 2.12, если такая была на то время)
  • blink182182 #
    0
    Tiem
    А есть только в торенте это? качать оч долго через браузер! и почемуто с ошибкой через 10 минут.
B
i
u
Спойлер