Stellaris
  

Проблема с модами

Nightma[R]e #
0
Установил патч 1.1.0, скачал нужные моды, закинул в папку. После запуска лаунчера, файлы типа .mod пропадают. Кто сталкивался ?
Schurl Miller #
0
Nightma[R]e
Вы куда именно устанавливали моды и какие? Пиратка/Лицензия?
Nightma[R]e #
0
Пиратка, в папку Paradox Interactive/Stellaris/mod/ . После установки нового патча так.
Spillik #
0
Nightma[R]e
У меня и в 1.01 так было и в 1.03. тоже. Что нового то?
Nightma[R]e #
0
Spillik
Тихо вообщем. Не знаю что делать. Без модов катаю. Хочу ваху мод :(
Spillik #
0
Nightma[R]e
У меня все моды работают, как и работали до этого. Там некоторые моды нужно в папку мод кидать, а некоторые ещё и в воркшоп.
Nightma[R]e #
0
Spillik
Дак, я ставил те моды которые стояли до этого. Вообщем проблемы это не решает ... А и еще, когда ставлю старые моды для версии 1.0.3 они никуда не исчезают...
Здесь описано решение проблемы. Лично мне помогло.
imtw.ru/tutorials/article/1280-%D1%83%D1%81%D1%8..
Была такая же проблема, что он удалял файлы с расширением .mod, нужно открыть этот файл Notepad++ и удалить строчку remote_file_id="000000000", мне помогло, ну и в папку мод скинуть.
Nightma[R]e
Друг, таже беда, я нашел решение!
Открываешь файл через нотепад ++ (цифирки).mod
После изменяешь ему путь (2ая строчка) на "workshop/content/281990/(цифирки)/имя зип архива.zip"
Очень помог спасибо!!!!теперь все работает!)))
Помогите плз! У меня пиратка и я установил моды, сделал все как указано в пути установки но в лаунчере включаю мод,захожу игру и ничего не изменилось! Прошу Помогите решить проблему!
Sevran
У меня тоже самое, незнаю что делать.
SmertSneb #
0
+тоже самое что с верху
Нашли решение?
Присоединяюсь к комментаторам выше. Проблема не решается никаким известным способом.
Открываем лаунчер, переходим на вкладку моды, в верхней части нажимаем кнопку "РЕДАКТОР", в открывшемся окне нажимаем "СОЗДАТЬ МОД", в появившемся диологе делаем:
"ДОСТУПНЫЕ МОДЫ"-пишем например 1
"КАТАЛОГ"- пишем например 11
"ВЕРСИЯ ИГРЫ"-оставляем как есть
"МЕТКИ МОДА"-выбираем наприме "Spaceships"
Нажимаем "СОЗДАТЬ МОД"
в низу появится надпись "ФАЙЛ МОДА УСПЕШНО СОЗДАН" с путём где он, закрываем окно закрываем лаунчер.
заходим в C:\Users\*Username*\Documents\Paradox Interactive\Stellaris\mod
там видем 2 наших файла папка11 и mod11, открываем папку11 и кидаем туда папки модификации в моём случаи папка common и папка gfx, фаил descriptor.mod нам не нужен его не перемещаем ВСЁ. Открываем лаунчер, переходим на вкладку моды видем наш мод 1 вкл. его, у меня работает.
На примере использовался мод "We are the Imperial Navy"
пиратка версия 1.8.0
BlackPyramid #
0
STILL-369
Мужик, я просто хотел сказать что ты гений!)
STILL-369
Сработало, спасибо. Придумал вариант проще (разобрался в чем проблема):
Открываем блокнотом файл *.mod и проверяем значение path="ххх". Это путь к ресурсам мода. Его просто надо поправить. Например, в моем случае:
path="workshop/content/281990/865040033/Guilli's Planet Modifiers.zip"
исправил (удалил лишнее) на
path="workshop/content/865040033/Guilli's Planet Modifiers.zip"
и все заработало.
Gromikadze #
0
Тема ап! Basic_ спасибо, выручил.
B
i
u
Спойлер