Age of Conan: Unchained

Технические проблемы

Технические проблемы. Предлагаю обсуждать их решения...

Сам и начну. Поиграл я значит один раз, графу чуть ли не всю выставил на масимум (ДХ9 \ ХР). Теперь после каждого Login (именно логин! Т.е. я вхожу в игру и вижу меню, где надо ввести логин и пароль) или открытия настроек в этом меню у меня конан вылетает, а точнее виснет, сворачивается и вылетает ошибка, мол "Отправлять\Не отправлять" (ошибка как бы винды, типо прога Конан совершила ошибу и бла бла бла), потом жму не отправлять, жму завершить работу и тогда уже полный вылет. Пробовал провести проверку файлов или что там он предлагает при некорректном закрытии. Всё норм, игра опять запускается, а вот после Логин я вижу пару секунд преса и потом опять та же сказка..... Пробовал менять настройки на Low,игра опять виснет. Помогайте, люди добрые!
попробуй переустановить дрова на видяху или переместить папку игры
Я поставил настройки Low, опять был вылет, но при след входе всё норм и настройки стали низкие. Я повысил опять, естественно некоторые требуют перезапуска, но я поиграл, не стал рисковать.. если опять будет отпишусь. Значит во всём виновата одна из тех настроек, которая требует перезапуска (например смена используемых шейдеров). С дровами и папкой это ну точно никак не связанно.
Блин да не возможно это уже! Теперь запускается патчер, в нём Настройки не открываются, а жму Play и Конан лишь появляется на 5 секунд в диспетчере в процессах, занимая 50% проца и потом исчезает... про ошибку и проверку ничё не предлагает, да и не могу я её запустить... НЕ ОТКРЫВАЮТСЯ НАСТРОЙКИ! Чё за хэ такая?


p.s. В логе он я обнаружил, что он ругает DX, Direct3d... При запуске dxdiag говорит тоже самое.. пля как игра могла испортить ДХ ? =)))
у мну такого не было,но ваще у мну другая трабла,начит играть у мну редко получается,почти никада не заходит:ввожу логин и пароль,вводит в окно перса,выбираю,тока загрузка начинаецо,тут вводит мну опять к логину,птом хочу ещё раз пробицо,начинаецо загрузка идущая 5 мин,мну опять выводит к окну персов,выбираю,и вылазит табличка с красной надписью чтото про Логин.
и ещё одно,скажите плз из-за чего так ужасно лагает??просто кашмарно!!!!!двинуцо незя,камп у мну Кор 2 по 2.2,1 гиг оперы,1гиг видео с шейдерами 3.0,инет вроде 256,хз даже,у мну около 3 персов на разных сервах,и на всех одинаково лагает,аж в псих дает!!=((((
фаерволлов/антиверей точно нет? как другие онлайн работают?
касперыч есть,но он не работает,другие игры работают на ура:ВоВ-летает,л2-летал(не играю больше),р2-без лагов,РФ-без лагоф,перфект-тоже летает.слух,а ты можешь сказать может что нуна выбубать в деспетчере задач?
врядли что то надо вырубать. скорее дело в игре и её настройках. мб она использует какую-нить опцию видеообработки от directX, заставляя комп тормозить неимоверно и из-за этого не функионировать инет-подключение. директ можно поробовать переустановить. Еще как вариант оставить папку RDB , а остальное снести и установить заново, потом вернуть папку RDB и обновить недостающие 200 МБ (или менее). Или запустить игры на полном минимуме настроек (можно даже без звука). Это я рассказал как бы я еб*лся с этой проблемой
еще вариант снести каспера =)
Если у кого то проблема с обновлением и просто зависания апдейтера, то помогает удаление антивирусов. Замечены проблемы с Nod32 и Dr.Web
Аналогичная проблема замечена и с Каспером .... сносить не обязательно - достаточно отключить
вылеты!вылетает и типа Отправлять Фанкому писььмо или нет,и там куда писать,надоело,в след раз напишу все что о них думаю ленивые дибилы
у меня тоже ошибка вылетала при обновлении. каждые полчаса. исправлено сносом вэба =)
вэб?че это?
капец!ребята,у мну средняя скорость инета 296828.333 Kbit/sec. это хорошо??может из-за этого бочит?
Мб, еще ниразу не видел скорост соединения с интернетом 36 МБ/сек =) Довольствуюсь своим 1,5 Мбит/сек
Если кому интересно, PVP update от 17 сентября составляет в своем размере: 5 Мб + 23 Мб + 177 Мб = 205 Мб
есть один вопросик.
клиент вроде весь скачался....но 70 метров докачать каким то странным образом не может....скорость дико падает.....а потом пишет что не все файлы скачаны корректно.
как исправить??