Нет соединения с порталом World of Trucks

kh-man #
0
Вобщем игра обновилась до 1.38, я после этого ее даже не запускал. Понизил версию до 1.37, и теперь в игре пишет что нет соединения с порталом world of trucks, данная версия игры не поддерживается. Хотя когда вышла 1.37, я понижал до 1.36, и все работало. Сталкивался кто с этим ? Или уже решил ? Если обновится до последней версии, то все работает хорошо. Но мне для truckersMP нужна 1.37 =)
Вот ссылка на скрины: https://imgur.com/a/91WU9YN
FinistEG #
1
kh-man
Сегодня вышло DLC Idaho и в ближайшее время МП обновят, т.ч. нет смысла сидеть на 1.37
Авторизуйтесь, чтобы принять участие в обсуждении.