Anno 1404

9.2
()

ветка реестра

у меня стоит версия 1.00.1938, но я не могу установить патч для игры до версии 1.01.2***, пишет что обновление не требуется так как оно уже установлено... что нужно поправить в реестре, чтоб комп подумал что версия ниже (1.00.7*** к примеру) и поставился патч? патч нужен (не спрашивайте почему)!
всё понял, буду искать оригинал, а не русифицированную версию игры, вопрос отменяется
Авторизуйтесь, чтобы принять участие в обсуждении.