Игра не запускается.

akimzhanakim #
1
Игра просто не запускается, 2 клика и ничего, раньше играл , ну год назад, железо норм.Что делать,подскажите.
akimzhanakim
Если раньше проблем не было, а теперь перестало работать (на том же компе?), и при этом игра пиратка, есть вероятность что антивирус (или что-то подобное) "кушает лекарство". Есть такой софт в системе ?
Переустанови Microsoft Visual C++ 20** 32\64 bit и microsoft net framework,
отключай антивирь, запускай от администратора и молись, что пиратка не вирусная.
akimzhanakim
с того времени как играл в игру винду не менял?
akimzhanakim
Удалил антивирус полностью: с чисткой системы после него (папки, записи в реестре и т.д.), или просто?
akimzhanakim
Кроме Феникс-овких, чьи ещё репаки пробовал и откуда качал - с проверенных трекеров, или первые попавшиеся в поисковике?
akimzhanakim
Откуда качал и как игру запускаешь - с выключенным инетом?
akimzhanakim
1-й ещё куда не шло (если не "левые" зеркала), 2-й не знаю. Игры, которым не нужен обязательный доступ к сети, лучше в инет не пускать - меньше вероятности что "слетит" лекарство и заработает какой-нибудь майнер (если раздача не пойми от кого и "заражена").
akimzhanakim
Сам пиратку этой игры не пробовал (качать и проверять лень) - в Юплее раздавали лицуху нахаляву, забрал. Какая у тебя ОС и выключен ли виндовский "защитник"?
akimzhanakim
Какая ОС: 7,8,10?
akimzhanakim написал:
...а для чего собственно?

А вдруг у тебя стоит 10-ка (откуда мне знать, ты не писал, а профиль пустой), по ней я не советчик - почти не пользовался.
akimzhanakim
С другими играми проблем нет, только с этой?
akimzhanakim
А сколько всего репаков пробовал, после того как игра перестала работать?
После удаления каждого репака систему полностью от его "хвостов" чистил?
akimzhanakim
Реестр после удаления каждого репака чистил?
akimzhanakim
Могу скачать какой-нибудь репачок и проверить у себя, но не раньше чем поудаляю все убейсофтовские игры, а сейчас как раз в них играю.
akimzhanakim
А писавший коммент не описывал своё железо и ОС - если да, похоже на твоё? Кстати с репаками такое бывает - обычно из-за того, что не всегда таблетки тестируют на разных ОС. У самого так бывало - один репак ни в какую, на другом проблем нет.
akimzhanakim
Прочти в личке.
akimzhanakim
Отпишись по возможности - интересно знать, заработает или нет (тогда попробую скачать и проверить у себя).
Denis Kyokushin #
0
SonyK.
SonyK написал:
А вдруг у тебя стоит 10-ка (откуда мне знать, ты не писал, а профиль пустой), по ней я не советчик - почти не пользовался.

По ней всё то же самое:качаешь,ставишь,запускаешь
[Денис Александрович]
У каждой ОС есть свои "особенности" - из-за малой продолжительности пользования 10-кой, могу их не знать
Denis Kyokushin #
0
SonyK.
Единственная особенность– это пара-тройка пунктов перед запуском Win 10 сразу после её установки.Там всё на русском.Понять очень легко.А так,всё то же самое
akimzhanakim
Скачал и установил себе один рип из списка, что тебе в личке советовал (самый новый, от Куба) - работает (по крайней мере в начале, дальше 1-й вышки пока не играл). Во время первого запуска, даже при выключенном инете, игра требует доступ к сети - сразу запретил ей. В рипе "вырезан" мультиплеер, смысла включать сетевые функции не вижу и в настройках выключил всё связанное с этим (на всякий случай). А ты, во время запуска, игру в сеть не пускал?
Спойлер
akimzhanakim
Может не только у тебя - весь форум по игре смотрел, других подобных тем нет?
akimzhanakim
Когда раньше играл (и игра работала), не помнишь, использовал ту же версию игры, или более старую? - если второе, есть подозрение, что разработчики с очередным патчем что-то "намутили", из-за чего у тебя и перестала работать. Если конечно на компе (с того времени) не появился какой-то новый софт, с которым происходит конфликт. С помощью "Просмотра событий" смотрел, есть ли какие-нибудь ошибки во время запуска игры?
Спойлер
akimzhanakim #
0
Я,так понимаю,игру никаким человеческим способом не запустить.:(
akimzhanakim #
0
Кое-что хочу добавить,игру я запустил,поиграл 5 мин,но обломился,сработало только в первый и единственный раз,сейчас я напишу как.
akimzhanakim #
0
запустить 1 раз, ждать 5 мин, потом второй раз,не выключая 1 запуск, ждать 10 мин и игра запуститься. И игра реально запустилась. Потом, я выключил, сделал так второй раз, не получилось, уже 5 раз перепробовал, переустанавливал. Что делать?
У меня проблема вообще с ассассинами они устанавливаются антивирус не ругается, но не играются запускаются потом вылетают, вообще серия вся, с чем может быть связано?
lomunaf
Тоже мучился со старыми ассасинами на новом железе, пришел к выводу что это все из-за корявого графического движка игры - танцы с бубном в настройках графики, откат к более старой версии драйвера и т.д. помогали. Например АС3 нормально на 60 FPS пошел только Ремастер, на обычном ФПС прыгает в Бостоне как суммашедная. АС2 запускался только с кнопки в radeon software, а так черный экран висел. Видяха 5600 ХТ.
Denis Kyokushin #
0
anti_clone
Пиратки или лицензия?
Короче из всех репаков нормально заработал только от Механиков, с полностью отключенным антивирусом и запуском от администратора.
Авторизуйтесь, чтобы принять участие в обсуждении.