Проблема с запуском игры

Всех хочу поприветствовать кто заметил мое обращение. Так вот , ближе к делу , (если что нигде на форуме мою проблему я не нашел) я корректно установил эту игру после установил Uplay и Ubisoft connect , насчет нужных драйверов я не уверен но вроде все имеется , так вот , когда я запускаю игру у меня вроде бы все хорошо , но спустя секунды 2-3 игра закрывается и я возвращяюсь на рабочий стол откуда и был произведен запуск (также пробывал через стим и Uplay) также рекомендованные системные требованияя у меня есть,
Заранее спасибо за надеюсь :) предоставленную помощь
Asp1k
Не совсем понял, как это ты сначала запустил через юплей, а потом через Стим и юплей? Игра где куплена была?
Бесподобный
Игра была куплена в стиме , а стим при самой загрузке игры установил Uplay и Ubisoft connrct
Asp1k
В Стиме проверь целостность файлов игры.
Проверил , после же пишет "Все файлы успешно прошли проверку" затем я перезагрузил пк и запустил игру , проблема осталась.
Asp1k
Пиши в тех поддержку
Бесподобный
в тех поддержку стима ?
Asp1k
Обычно, они сразу перенаправляют в тех поддержку юби.
Так уже , чтоб наверняка, что за железо у тебя?
Asp1k
В режиме совместимости пробовал?
Asp1k
На офф форуме пишут запустить с ПОЛНОСТЬЮ отключеным интернетом.
Бесподобный
попробывал , тоже самое
Бесподобный
процессор core i9 9880h
оперативка на 16 гб
видеокарта amd radeon rx 5500m pro на 4 гб виднопамяти
Asp1k
Другие игры нормально работают?
Бесподобный
да , например ведьмак 3 , портал 2 и другие работают отлично
Asp1k
Тогда однозначно пиши в тех поддержку. Погуглил тут: забавно, но пишут, что пиратка при этом работает на ура.
Не пробовал качать?
Бесподобный
пиратскую версию скачивать не пробывал изза боязни вирусов
Авторизуйтесь, чтобы принять участие в обсуждении.