Battlefield 1

8.4
()

Требует 16.20.1025 драйвер

а как установить его?? видяха radeon 6800 hd series
Илья Красилов
таже фигня, надо как то отключить проверку дров игре
Илья Красилов
Скачать с оффсайта.
anti_Alien
все сразу так и делают,но почему то ошибка остается
у кого invidia я знаю как решать но у меня АМД
anti_Alien
Для данной видеокарты уже не выпускают новые дрова.
Кирилл Дударев
для invidia как решить?
JonyN5
Они как бы и не новые, новые давно 16,30.2311
anti_Alien
Те что написаны в заголовке темы вообще наверное с мая, а дрова не выпускают для видео с декабря.
О, аналогичная проблема, только вот карта 5800 series. Этой версии у них супер пупер обновщик, но не сами дрова, дрова даже через него ставятся версии 15,7
а для ваших видеокарт еще дрова выпускают?не знаю,как вы будете на них в батлу играть)
обновил,в gaming evolve пишет что установлен 16.2.1 а в батлу сёрн не пускает
Илья Красилов
16.2.1 это версия программы crimson, а просят обновить драйвер дисплея. КЧ если никак нельзя обойти проверку, то только остаётся ждать патча от разрабов чтоб убрали.
жму я значит на обновить и ничего не происходит,появляется в процессах и висит 20 676кб и не двигается по размеру,минут 5 ждал ничего не происходило
http://forums.playground.ru/battlefield_1/obhod_oshibki_drajvera_amd-913719/
WoooooHooooo
facepalm
ты хоть немного тему почитай, это же совсем разные ошибки!!!
А для тех кто не понимает что здесь происходит то вот:

JonyN5
У меня точно такая же ошибка. Я выключаю встроенную видео карту и у меня запускается игра.

При включенной видео карте.
WoooooHooooo
у меня нет встроенных видях
WoooooHooooo
а версия драйвера дисплея какая?
Илья Красилов
Мне помогло отключение видео карты.
look-look
У меня не ноут. У меня проц 7850к. И видео карта в проце r7. Ее глушишь так как там драйвер который не хочет пропускать в игру.
WoooooHooooo
МНЕ НЕ ПОМОЖЕТ ТАК-КАК У МЕНЯ 1 ВИДЯХА ТАМ ГОРИТ НЕТУ ВСТРОЕННЫХ
WoooooHooooo
а на R9 новые дрова я полагаю.
Нам не поможет у нас одна видюха с старыми дровами и сё
JonyN5
ех(
Тоже не пускают.
Да, обладателям 5-ой, 6-ой серий уже стоит обновлять карты.
Для моей HD5870 последний видеодрайвер 15.30, хотя ПО от красных досталось на 16.30.
И как ранее было отмечено, "умный" обновщик вообще может Catalyst вместо Crimson'а поставить... Короче всё, ребят, занавес.

Спойлер

anti_Alien написал:
оффсайта

Knight52
ну собираюсь R7 370 брать
Ребят нашел инструкцию на английском, у самого карта 6670, мне помогло
Make "Windows key" + R
In Run type: regedit
Agree to launch Regedit
Follow this tree structure: HKEY_LOCAL_MACHINE> SYSTEM> CurrentControlSet> Control \ Video> {59622786-031F-4548-9793-F64C4A779CEC}

Once there, look for the document "ReleaseVersion" in the files 0000 0001 0002 0003 0004 under the key-59622786-031F {4548-9793}-F64C4A779CEC.

Once found, change "ReleaseVersion" indicating the version of 16.20.1025.

Apply the changes, back up, restart your PC.
|Guslinger|
а переведёшь пжлст?
|Guslinger|
а у меня нету такого
{59622786-031F-4548-9793-F64C4A779CEC}
Илья Красилов
Кинул способ в лс, просто больше 48 симболов нельзя, там у меня тоже другое было, поищи во всех папках файл ReleaseVersion"


|Guslinger|
Способ рабочий, игра запустилась
|Guslinger|
у меня мно таких 0000 0001 0002 0003 0004 0005
|Guslinger|
КРЧ поменял только в 0000 и игра пошла
СПАСИБО
Илья Красилов
Я в одной папке 0000 нашел ReleaseVersion, там поменял и все
|Guslinger|
Всё я нашёл. Спасибо тебе огромное. Сам весь интернет перелазил. Тоже понял что можно через реестр править, но где именно не понятно.
ЕСЛИ У ВАС 4 ГБ ОПЕРАТИВЫ,ДАЖЕ НЕ СТОИТ СТАВИТЬ) ЛУЧШЕ ДАЙТЕ КЛЮЧ ДРУГОМУ
Все способы предложенные в теме не помогают, зарубежные форумы молчат, а бета все идет и идет...

На самом деле вся эта ситуация... какой-то бред, предложим, что ты покупаешь игру за 1,5к/2к/3к и не можешь поиграть в нее лишь потому что разрабы не удосужились завезти поддержку старых драйверов, а вместо этого добавили поддержку даже не существующих драйверов, ведь во всем интернете никто не знает где взять эти самые 16.20.1025... ох/~
Что такое амдшники? Уже пропустили целый день игры?
Да, работает обход проверки версии драйвера по способу |Guslinger|. Даже на средних не лагает
У меня HD5870 и такой способ обхода не помогает. Может быть, из-за поддержки DirectX (мне и в Forza Motorsport 6 (Apex) в майко-магазе не дают сыграть вместе с Quantum Break).
Не надо ныть, что разработчики не завезли поддержку старья, я в этом с ними солидарен, хоть и карта у меня г-но мамонта. Из-за нас не должны дополнительно стараться программисты и параллельно страдать другие, у которых новьё. И за игру я,лично, ничего пока не заплатил и в системных требованиях уже 2 года не встречал даже в минималках свою карту.
Спойлер
(ситуация, когда мы, пека-бояре имеем говнографон и говнооптимизон из-за консолей - параллелей не ощущаете?!)

Поэтому либо надо ждать обнов, либо фиксов от AMD (что вряд ли).
А где бетку загрузить-то вообще? В Ориджине не наблюдаю.
Knight52
Либо новую карту купить)
PashaTwick
согласен,та же беда R9 4Gb попал на бету Батлы 1 и не могу зайти 2 дня ищу решение безрезультатно ,(просит его 16.20.1025)
Инквизитор нубов
не знаю где загружать я пару месяцев назад подавал заявку на бета тест и 2 дня назад мне ответили и скинули ключ ,активировал и игра скачалась
Инквизитор нубов
Код на почту приходит. Я лично на какой-то странице батловской подписался заранее.
Попробуй погуглить, заодно расскажешь тоже ищущим.
Knight52 написал:
Может быть, из-за поддержки DirectX (мне и в Forza Motorsport 6 (Apex) в майко-магазе не дают сыграть вместе с Quantum Break)

естественно из-за директа, там просят 12ю версию

PashaTwick
На сайте АМД есть архив дров, поискать надо. Но зачем!? если для твоей карты выпускают дрова то обновись до последнего 16.8.2 (но сначала установи WHQL дрова, то бишь стабильные, а потом этот фикс) и сё. Но перед обновлением удали программой DDU старые.

Jamashi
Тоже самое - просто обнови дрова
PashaTwick
Видеокарта какая?
JonyN5
JonyN5 написал:
естественно из-за директа, там просят 12ю версию

Я не знаю и не уверен и не делаю заявлений, но запуская на новом ноутбуке был тумблер включения DirectX 12, а значит привыключении предыдущая версия. Если у вас есть доказательства или само описание бетадвижка, то выкладывайте. А просить можно что угодно, такие дела.

JonyN5 написал:
На сайте АМД есть архив дров, поискать надо. Но зачем!? если для твоей карты выпускают дрова то обновись до последнего 16.8.2 (но сначала установи WHQL дрова, то бишь стабильные, а потом этот фикс) и сё. Но перед обновлением удали программой DDU старые.

Для большинства обитателей форума, оказалось, что это очень сложная задача.
Knight52
какое описание бета движка, ты в системные требования глянь, на HD5870 эти игры точно не пойдут
JonyN5
Системных требований нет на Battlefield 1. Или мы уже оффтопим?
Спойлер
https://www.origin.com/ru-ru/store/buy/190132/pc-download/base-game/deluxe-edition
"Сис.требования - уже скоро"
Knight52
причём тут BF1!? я тебе про форзу и квантум пишу
JonyN5
Как раз таки в архивах таких дров и нет, их попросту не существует, а вообще, за расписанный тутор по устоновке дров тебе +/плюсик/ в карму, возможно тут кому и пригодится)
/R7 с последним драйвером, но ошибку все равно выдает/

Knight52
О, всемогущий обитатель форума, будь так благосклонен, найди же нам/немощным/ эти самые дрова, уповаем только на тебя
JonyN5
если бы так все просто было ,не обновляет до нужной версии как будто та что у меня последняя
PashaTwick
Не всемогущий.
В чём проблема, пройдите на сайт AMD и загрузите последнюю.
По английски написано:

The AMD Radeon Software Crimson Edition contains the following:
AMD Radeon Software Crimson Edition Display Driver version 16.30.2311
http://support.amd.com/ru-ru/download/desktop?os=Windows+10+-+64

Jamashi
Есть разница между версией ПО и версией драйвера. Игра требует именно версию драйвера. Если драйвер не написан для ИМЕННО вашей МОДЕЛИ видеокарты, то работаете после обновления на старых видеодрайверах и просто обновляете оболочку программы и набор разных прочих инструментов.
PashaTwick
у меня после редактирования реестра по этому методу заработало (я вставлял именно значение 16.30.2511.1001-160811a-305721E вместо моего 15.301.1901-160226a-299900E)
Игра запускалась на моем г-не мамонта HD5870.
Сервер загружался, но потом вылетал.
У вас же новая видеокарта, вы подменяли именно это значение? Должно же заработать.
Спойлер
JonyN5
А при чём тут форза и квантум? Не надо оффтопить на теме, где люди решения ищут. Ваше упоминание, что где-то что-то просят может дизориентировать людей. Это первое.
Про то, что Директ 12 для этих двух Квантума и Форзы нужно там черным по белому написано (я не слепой), а мне ещё и восклицательным знаком акцентировано. Это второе.
И третье, эти игры были примером.
Knight52
А какие у тебя вообще драйвера стоят?
Knight52
ты реально не понимаешь что тебе отвечают или просто ку-ку? Сам же написал про директикс и в пример эти игр взял, я тебе и говорю что естественно они у тебя не пойдут. Потом ты начинаешь говорить про системки новой батлы, хотя я их не упоминал вообще. И кто из нас тут ещё оффтопит, раз сам о них заговорил.
Knight52
И да решение уже найдено, если у когото то не получается, значит вы делаете что то не так. Либо не там меняете, либо не то значение ставите.
я так понимаю других вариантов кроме как поменять значение в реестре нет?
JonyN5
Слушай.Сделал как вы сказали,а пишет в Диспетчере,что версия 15.20.1062
JonyN5
w+r regedit ctrl+f ReleaseVersion,там все,как сказано
сделал, пошла родимая на hd5570, на низах в 60FPS, только к серверам подключится не могу
если не помогает именно в файлах 0000 и 0001 поменять значения, то ищите версию драйвера по реестру и меняйте на более свежее значение, некоторым так помогло запустить Battlefield 1
В общем, я решил этот трабл так:
Прикол в том что нужно очистить полностью весь каталист и скачать кримсон версии 16.2.1 (на офф сайте найдёте)
И только этот драйвер. Потому что с другими пробовал не получается. Заходим в реестр как и писалось ранее. И меняем значение которое будет у вас а это 15.301......и тд. И меняем его на 16.30.2311-160718a, ИМЕННО НА ЭТО ЗНАЧЕНИЕ.
После чего мы перезагружаемся заходим в реестр, и снова ищем 15.301, нашлось - ставим 16.30.2311-160718a, перезагружаете, опять ищете. И так пока все значения 15.301 не поменяете на 16.30.2311-160718a игра не запустится.
Илья Красилов
ЗДАРОВА!Что нашел решение проблемы со своей видюхой(такая же фигня и такая же видюха)???Все работает!Спасибо!Спасибо еще за картинку реестра как менять цифры!
PashaTwick
Один раз сменил значение и даже не перезагружал систему (Как до этого парень на английском писал). Игра запустилась, всё классно, но оперативки многовато надо.
вот вам туториал по решению проблемы
strelok312
Друг мой, охотно верю, но не у всех так, кому-то нужно проделать весь тот алгоритм, что я расписал, чтоб запустить игру/~
PashaTwick
Да, возможно, но если оперативки меньше чем 6 Гб, то даже и не стоит заморачиваться. У меня с 4 Гб лишь меню на максималках идёт))
Arteemmka
в диспетчере и не будет менятся
так как решили данную проблема:?)
rus-Wladimir-rus
спасибо за видос тебе!!)все ровно теперь
Кирилл Дударев
ПОМОГИ РЕШИТЬ ПРОБЛЕМУ С НВИДЕА ЧТО МНЕ ДЕЛАТЬ КАК ИСПРАВИТЬ ОШИБКУ
|Guslinger|
ctrl+F НЕ НАШЕЛ НАЖАЛ ЭТО ctrl+F ТАМ ПОИСК ВЫПОЛНЕН ПИШУТ И БОЛЬШЕ НЕ ЧЕГО
Ребя, а как на_бать бэтлфилд, ради интереса хочу запустить на 8600 GTS но батла говорит нужен драйвер 370 и свежее, для 8600 последний поддерживаемый 290, если скачать 370 то говорит оборудование не найдено. Помню как то лет 10 назад меняли заголовок в инф файле и свежие дрова ставились, или может как то можно в реестре подправить версию чтоб батла думала что драйвер новый. Есть идеи?
Если тема еще жива отзовитесь) Не фига это все не помогло хз что делать)
обновил дрова всё попёрло
не один из способов не помог,нет файла Driver Version обновлений нет,что делать?

Авторизуйтесь, чтобы принять участие в обсуждении.