Battlefield 1942

9
()

Fogotten Hope не устанавливается.

Вроде-бы версия подходит, но установщик все равно выдает ошибку.



Качай версию, которую требует установщик.
VovanFitisov
А по другому никак?
ZaharichBag, другого варианта я не вижу. Если тебе жалко текущую версию с модами, то создай отдельную папку для старой версии. Может так получится.
VovanFitisov Бомбануло. Сижу,вот,качаю
Авторизуйтесь, чтобы принять участие в обсуждении.