Caesar 4

8.5
()

Хелп Цезарь 4 не могу торговать (ошибка)

Не могу открыть торговлю,пробовал установить патчи
caesariv_update_en_10-11_12
caesariv_update_en_10_12
Пишет ошибка версии , что делать?
Смотри какая у тебя версия игры. Скорее всего 1.4. Выше версии нет. А вообще вся игра глюченая и плохо оптимизирована и поэтому рекомендую играть на низких настройках, несмотря на кофинг компьютера. Торговлю я обычно открываю сразу в начале игры, в других случаях зависание всей системы.
У меня тоже такое было,жмёш аткрыть тарговлю с городом и игра вылетала,вот я и паставил патч 1.2 и всё стало отлично работать
я патч поставил, а торговля все равно выкидывала...
причина была в том, что я открывал торговую точку во время паузы. если запустить время - не выкидывало
Авторизуйтесь, чтобы принять участие в обсуждении.