Call of Duty: Warzone 2.0 16.11.2022

Очень низкий фпс

Видеокарта: 1660 супер
проц: райзен 5 3600
оперативка: 2 плашки по 8 гб ддр4-3200
Игра стоит на ссд. Сначала была на средне-высоких настройках. Кадров/с показывало 45-60, но по ощущениям фпс 15. Попробовал поставить минимальные стало ещё хуже (как на скрине).Лаги даже в меню. При первом запуске игра попросила обновить драйвер на видеокарту - обновил и перезагрузил комп
2
Жму "Повторная оптимизация шейдеров" - перезахожу в игру. Слева вверху плашка показывает прогресс оптимизации шейдеров. Пока он идёт - всё нормально, как только заканчивается - сразу фпс падает. Как я понял, беды с новым драйвером?
3
Такая же проблема. Комп превосходит системные требования, но игра лагает. Думаю, что игра плохо оптимизирована, плюс большой наплыв игроков. Ждем патчей, надеюсь проблема уйдёт. К тому же игра на абсолютно новом движке, может в нём беда.
2
Тоже самое, надеюсь исправят
1
_noMercy
У меня с компом чуть послабее твоего была аналогичная проблема, пока шейдеры пакуются, ещё что-то можно делать, а как заканчиваются ФПС в 0 уходит даже в меню. Я удалил с баттл нета игру, скачал в стиме, и там уже абсолютно никаких проблем не было.
3
Ryzen 3 3200g
GTX 1650 gddr5
ddr4 4x4 2400
Стабильно 30-45 фпс
1
AronOleGrey
Печальный фпс для сетевой игры.
1
_noMercy
Та же хрень! игра идет рывками и видеокарту задействует максимум где то на 20%+-! потому что очень сильно недогружена, так еще частоты в три раза меньше чем положено! проц тоже не напрягается!
Системки пк ryzen 7 3700x, ram 16gb, rtx 2070 super.
0
Kartonkratos
в это весь и прикол. Не грузится ни видеокарта, ни проц
2
_noMercy
Я так и не поиграл, потому что просто ужас! я даже в ботов попасть не могу! настолько все дергается.
2
_noMercy
Короче игра какова та хрена грузит только один поток из 16! почему остальные не задействуются не понятно?
3
_noMercy
Решил проблему, заметил что у всех райзен, а значит вероятно проблема в нем, я убрал разгон с проца и включил SVM mode (точно не знаю влияет ли), и в игре пропали лаги как в меню так и в самой игре
0
Идет всё отлично в 120 кадров в 4к на ультрах с dlss.
0
Japcat1
Надо будет попробовать!
1
Lex-one
Не повезло тебе, похоже комп нищий, вот у меня 350 кадров, 8К на Ультра и без dlss.
8
Samson48
Ты шутишь или всерьёз звездишь? потому что 4090 в 8k без dlss показывает только 40 фпс!
1
Kartonkratos
Это был троллинг, какие ещё 350 фпс)
0
_noMercy
Все у меня стало нормально работать! не знаю что именно помогло? но я выключил в windows игровой режим и xbox game bar, а также в биосе сбросил настройки по умолчанию, и что с этого решило проблему хз?
0
На ртх3060 кстати идёт норм 60фпс держит правда с длсс на параметре производительность то есть с 1080р до 4К масштабирует но на мониторе в 27 дюймов всё ровно картинка чёткая.
0
Томас Севченко
Да мало ли, уникумы находятся которые будут в серьез это утверждать!
1
Итак:
Отключил xbox game bar - не помогло
В биосе нашел SVM mode - был выключен - включил - ничего не изменилось
Сразу после после установки винды всегда и везде в настройках электропитания ставил Максимальное состояние процессора на 98%. Попробовал отключить - лаги пропали
0
rtx3060 на full hd больше 65 фпс не выдает, хотя по ощущениям все 25 фпс,хотя счетчик показывает 60-65, игра явно не оптимизирована совсем, особенно когда едешь в транспорте
очень обидно ибо давно в шутаны не играл да и выходные как раз под выход игры
0
не напрягайтесь парни. у меня на 4090 в разрешении 3440x1440p в районе 100 фпс.
4
я хз, у меня r5 5600 и rx 5700 150-160 кадров
0
могу свой конфиг с графикой скинуть (ниже, чем доступно в игре)
Kartonkratos
в конфиге нужно свое кол-во ядер выставить
1
ZiZe_X
А ну скидывай! а то когда я убираю турбо буст и играю на частоте проца в 3600 mhz, то игра долбится в одно ядро! а когда сбрасываю все по умолчанию в биосе, и частота его становится 4300mhz, то все идет отлично! и загрузка распределяется на все потоки.
0
ZiZe_X
И скинь скрин как должно быть!
0
Kartonkratos
Сюда скинуть?
1
ZiZe_X
Да
0
Kartonkratos
Я создавал форум по тому, как настроить этот конфиг, посмотри его. А то заново писать.
1
Kartonkratos
Но если кратко, то заходишь в конфиг игры (Documents\Call of Duty\players\options.3.cod22.cst) там листаешь в низ до подразделения "System". Там ищешь строчку // Thread count for handling the job queue и в кавычках (ниже) вводишь свое кол-во ядер
2
ZiZe_X
Вот именно что я нашел тот форум! но мне бы скрин где именно прописывать количество ядер?
0
ZiZe_X
Понял благодарю!
0
ZiZe_X
Не нефига все ровно лагает при выключенном турбобусте, и также загрузка идет только на один поток! приходится включать турбобуст что бы загрузка шла на все потоки.
1
Kartonkratos
забавно. У тебя нет нагрузки при включенном турбобусте, а у меня наоборот. Ты смотрел минимальное и максимальное состояние процессора в настройках электропитания?
1
Kartonkratos
чет такого не может быть. Как минимум, играй тогда с турбобустом
1
_noMercy
Та у меня там вроде все стоит по умолчанию!? так и такая хрень только в этой игре и все! во стальных все отлично! что с турбобустом что без него.
0
ZiZe_X
Так и играю с ним! хз почему при выключенном турбобусте грузит только один поток? и при том загрузка этого потока скачет от 50 до 80-90%! а все остальные показывают загрузку в 0%, ну может парочка потоков грузятся где то до 0-2% и все!
0
Kartonkratos
какая шиндовс стоит?
если 11 22h2 то возможно это из-за нее
0
Авторизуйтесь, чтобы принять участие в обсуждении.