Cyberpunk 2077

8.1
()

Слетают настройки языка при каждом перезапуске

У всех так? То есть, если выбрать английскую озвучку выйти из игры то она снова автоматически переключается на русскую
У меня и интерфейс и озвучка и субтитры сбрасываются после перезапуска игры. Правда с русской на английскую. Может это в пиратке так, куплю лицензию через пару дней
Стоит выключить игру, запустить по новой и опять все на английском. За что?
Аналогичная проблема.Хз чё делать, кто решил- отпишитесь
Тоже самой слетает настройки язык в гог как решить эту проблему?
tynnikov1978
что это и где взять?
попробуйте в свойствах игры в стиме (если она в стиме) переключить язык игры.
У меня сбрасывается сабы и интерфейс. А русской озвучки вообще нет (Стим)
А если не стим.Всё в настройках есть, есть русский язык и озвучка.Но когда в игру перезахожу, то всё снова сбрасывается на английский
Перенеси папку с игрой в другое место, а то ее настройки одна зеленая программка тебе перекачивает)
Это не помогает, как и правка реестра.
Неужели нет решение?
Перенёс папку на другой диск, отрубил торрент, в папке нажал правой кнопкой мыши, свойство, снял галочку с ТОлько для чтения, применил ко всем вложенным папкам и файлам и вроде всё гуд
Леонид Дотов
Ты в пиратко играешь?
Тема все еще актуальна. Есть решение у кого-то?
В стиме в библиотеке нажать правой кнопкой мыши на cyberpunk 2077, далее свойства, вкладка "язык" и выбрать русский (подзагрузится пакет русской локализации). ТОЛЬКО ДЛЯ ЛИЦЕНЗИИ
У кого версия от GOG или репак с него в папке с игрой есть файл goggame-1423049311.info (возможно у вас цифры другие). Открываете блокнотом и меняете English en-US на Russian Ru-RU.
Gerc
В том то и дело в файле стоит ру язык, но игра всё равно на английском.
Народ у кого репак от fitgirl 100% рабочий метод для того что бы язык не слетал при каждом запуске.
Идём в директорию Cyberpunk 2077\bin\x64, находим файл steam_emu.ini открываем в блокноте, и меняем в строке Language= с english на russian

проверено на windows 10 build 1906
Gerc
Рабочий метод на ГОГ-Рипе (вам возможно придётся убрать галку "только для чтения".)
Вопрос все еще актуален, ни один из способов не помог. Стим версия, играю с английской озвучкой и русскими субтитрами. При каждом перезаходе в игру русские субтитры сбрасываются на английские.
Михаил Казакевич
За пиратку. На лицухе все ок.
qazxsw234
Спасибо помогло
snorkjkeee
У меня все управление сбрасывается.Заманало.
А большинство кнопок почему то вообще нельзя переназначить.Чооооооооо?
yondaime174
Это не помогает пробовали.
По пути C:\Users\имяпользователя\AppData\Roaming\Goldberg SteamEmu Saves\settings файл language откройте его и изменить язык на русский. Сделал так, зашел в игру, она была на анг, поставил все на русский, после этого больше не слетало
MarkusRush
Данный способ помог, спасибо.
MarkusRush
не работает на лицензии
Denis Kyokushin
Ничего не поправили. Проблема с игрой на английской озвучке и русскими субтитрами до сих пор актуальна.
snorkjkeee
Я вчера тестил пиратку, у меня всё работало.Сейвы были от 1.03.Когда запустил 1.04 сам удивился, что с инглиша слезать не надо.Потом 1.03 запустил, и о чудо: то же самое.У меня вчера две пиратки установлены были.Не ставить же заново 1.04 для данного доказательства?
у кого GOG и слетает на английский: в bin > x64 удалите файлики от стима GameServicesSteam.dll и steam_api64.dll
Блин как же бесит. У пиратов все нормуль, у я купил лицензию и не могу выбрать язык=)
Phantom54
Спасибо! Мне только этот способ помог!
нашел решение для стим версии , что бы играть с английской озвучкой и русскими сабами : https://steamcommunity.com/app/1091500/discussions/0/2988665684325349940/?ctp=2
все дело оказалось в лаунчере стима, который оверрайдит настройку языка
Alexey Lexovich
Помогло и на гоге, спасибо
Phantom54
Спасибо брата помогло твой решение в гог лицензия, уважуха тебя.
Weleant
Weleant написал:
Блин как же бесит. У пиратов все нормуль, у я купил лицензию и не могу выбрать язык=)

Тебя покупать никто не заставлял.Мог бы понюхать сначала пиратку.а потом решить: нужна ли она тебе.Мне с моим конфингом к ней лучше пока не касаться.Погонял пиратку и плюнул на неё до лучших времён.Лично меня бесит,что я не могу на RX588 на высоких в FHD сыграть.На средних так себе игра смортися на телеке в 43".
Alexey Lexovich
От души, помогло!
Alexey Lexovich
Спс помогло.
Тем кто играет на репаке хатаба 1.03 - просто перейдите по данному пути: C:\Games\Cyberpunk 2077\bin\x64, найдите файл: "GameServicesGOG.dll" и переименуйте его в "GameServicesGOG.dl". Сделав эту простую функцию больше язык озвучки у вас слетать не будет. Спасибо парням с иностранных форумов, в особенности с реддита. Надеюсь, кому-то поможет)
Henry79
Может, из "GameServicesSteam.dll" в "GameServicesGOG.dll"? А то одно и тоже в комменте, я маленько в замешательстве)
UPD: мне это ни хрена не помогло, что-то в совете упущено
YourDevil54
Помогло, пис, бро
The_Silent_One
способ от Henry79 помог там именно убирается одна "l" в расширении... ты из *.dll делаешь *.dl, то есть ты как бы удаляешь файл GameServicesGOG.dll... пробуй
YourDevil54
спасибо, помогло на лицушной гог версии ))
Henry79
спс бро, работает твой способ(у меня)
Ckayter
А не проще просто взять и удалить?
Gerc
спасибо за помощь!
Henry79
Спасибо. Единственное что сработало.
agula98
У всех так? То есть, если выбрать английскую озвучку выйти из игры то она снова автоматически переключается на русскую
А зачем тебе английская, скажи пожалуйста? Сам сравнивал озвучки, русская оч достойная (в сравнении с инглишом)
Была проблема с языком, пиратка гог. просто в пути игры была папка на кириллице. весь путь должен быть на латинице! и сохранения будут работать и язык не слетать
Николай Ололай
У тебя ошибка в слове "отстойная", хе-хе.
YourDevil54
Помогло со всеми пунктами на пиратке.
У меня была такая проблема:
1) при каждой загрузке игры сбрасывался язык интерфейса и озвучки (сабы при первом изминении сохранились и не сбрасывались).
2) после смены языка интерфейса и озвучки войдя в игру отсутствовала озвучка персонажей, из-за этого и полез шуршать по здешним дебрям.
Удалил указанные файлы и вуаля, всё клас! 😎👍
В папке: "C:\Users\"UserName"\AppData\Local\CD Projekt Red\Cyberpunk 2077", есть файл "UserSettings" откройте его текстовым редактором, с помощью комбинации "Ctrl+F" вызовите окно поиска и в графу впишите слово "language".
Когда найдёте строку:
"group_name": "/language",
"options": [

то вы на месте. Меняйте настройки как хотите)))
За язык отвечает графа "value"
Если вы в стиме не скачали русский языковой пакет озвучки, то настройки "VoiceOver" лучше не менять с "value": "en-us" на "value": "ru-ru" (ибо как поменять то, чего нет?), в настройка субтитров и интерфейса можно.



Настройки скорее всего слетают из-за значения "is_dynamic": true , но это не точно, не проверял!
Henry79
Спасибо, помогло.
Георгий Алябин
Был прописан русский, но все равно при входе переключался на английский.
agula98
В пиратке так, да. После перезапуска игры все выставляется на русский.
Gerc
Отлично, супер!
Помогло, СПАСИБО!
А то уже реально задолбало каждый раз при запуске язык в настройках менять! :)
Авторизуйтесь, чтобы принять участие в обсуждении.