Diablo 2

9.3
()

Как начать играть?

qwerty1999 #
3
Мне иногда охота зайти поиграть, но хз что там сейчас с лоадерами и альтернативными клиентами? Последний раз зашел, побегал в одном окне, что-то выбил... И как мне на мула это сбросить? Второе окно не запустить, лоадеры старые не работают, хрень полная крч. Плюнул забил. На сайте найти ничего невозможно, только старый мусор. Фирк, ты бы почистил что-ли старые версии альт клиента и прочее неактуальное, нафиг они тут висят?
Klassewer #
0
старый альт клиент обновляться должен по идее до нового через бнет.
Для окон альтернатива - d2m. Но он только на 1.13 пашет
MyatKO. #
0
я взял д2, откатил ее до 1.07, потом накатываю альт. клиент, который обновляется автоматом при подключении к серву
qwerty1999 #
1
Это мне напоминает линукс какой-то(в былые времена, когда похуже с дистрибутивами было) Напильником всё дорабатывать.
Слабо кому-то выложить чтоб скачал и поехали? Не только для меня, вообще тут сервер для чего держат? Чтобы люди приходили и напильником дорабатывали? Сервер это услуга, если ей невозможно воспользоваться нахрена она нужна?
firkax #
4
Ты наркоман что ли?
Чтобы установить альт. клиент его надо скачать и распаковать в папку д2. Больше ничего делать не надо.

qwerty1999 написал:
На сайте найти ничего невозможно, только старый мусор.

Не знаю где ты там "старый мусор" нашёл, всё на самом видном месте в разделе сервер.

qwerty1999 написал:
Фирк, ты бы почистил что-ли старые версии альт клиента и прочее неактуальное, нафиг они тут висят?

Причём тут я вообще? Я не редактор сайта и никогда им не был.
А клиент, повторюсь, выложен в единственной версии которую и надо качать.

qwerty1999 написал:
Слабо кому-то выложить чтоб скачал и поехали?

Так и есть. Ну разве что выложен не клиент а патч, клиент уже должен быть установлен заранее. Потому что клиент выкладывать - пиратство и нельзя.

qwerty1999 написал:
Сервер это услуга, если ей невозможно воспользоваться нахрена она нужна?

qwerty1999 написал:
Не только для меня, вообще тут сервер для чего держат?

Ну, видимо для тех кто смог.
qwerty1999 #
0
lod_203a.zip это оно?
MyatKO. #
1
qwerty1999, оно, да
malloc #
1
qwerty1999
ну ты-то не должен был такую тему создать :)

накатывай 2.03 и не парься
qwerty1999
тряхнуть стариной решил?)
qwerty1999 #
0
****ea ne rabotaet vaw parwivii alt klient on prosto ne zapyskaeca
CorvinOk #
0
qwerty1999
не знаю у меня всё норм работает и на старой системе до поломки компа ставил и на нью после ремонта
qwerty1999 #
0
ты как ставишь? я ставлю с дисков, патчу до 114д и потом сверху клиент, не?
миновало #
0
Зачем трахо-1.14, если сервер сам прекрасно накатывает на оригинал 1.07? По крайней мере на хрюше и на семёрке - просто альт-патч в корень.
qwerty1999 #
0
У меня не запускается 1.07, просит диск, на мои iso у него не встает я хз
Крч после секаса всё встало.
kot-stargazer #
1
qwerty1999
Вот так надо начинать играть в Д2 на ПГ,соберись тряпка и заставь себя, заставь!!!
CorvinOk #
0
qwerty1999
да я не помню уже точно, тож ставлю со старых дисков со времен 2000-х ещё, потом откатывал на верно и чистил, а затем уже альт клиент
Как то так, но точно не помню если честно
Авторизуйтесь, чтобы принять участие в обсуждении.