Diablo 2

9.3
()

PlugY 11.0 на версии Diablo LOD 1.13d

Английская версия запускается, но стоит поменять в файле PlugY.ini язык на русский, вылетает ошибка.
Кто-нибудь смог подружить русскую версию с PlugY?
Прилагаю скрин с ошибкой.
близзы не задумали в диабло 2 русский язык
А там любой другой язык, кроме английского, вылетает с ошибкой. Без PlugY русский нормально работает.
Я недавно задавался таким же вопросом итогом оказалось что надо пихнуть папку data в папку cores и можно играть с плагином на русской версии .
Авторизуйтесь, чтобы принять участие в обсуждении.