Игра вылетает без ошибки при запуске

Чёрный экран и вылет. Пробовал всё не знаю чё делать может кто-то столкнулся с таким как у меня?
(На всякий случай скажу что у меня аккаунт с игрой а не я покупал игру на свой акк)
Проц: Xeon-w3550 Видюха: Geforce gtx 1660 ОЗУ:12 гб и 10 винда
Крашлог:
Спойлер
{11:40:18.680} INFO: [FileSystem] > [CZip_dir::Initialize] 'd:/programs/steam/steamapps/common/dying light 2 / ph/source/data0.pak' took: 0.000000ms
{11:40:18.719} INFO: [FileSystem] > [CZip_dir::Initialize] 'd:/programs/steam/steamapps/common/dying light 2 / ph/source/data1.pak' took: 0.000000ms
{11:40:18.725} INFO: [FileSystem] > [CZip_dir::Initialize] 'd:/programs/steam/steamapps/common/dying light 2 / ph/source/databt.mpak' took: 0.000000ms
{11:40:18.742} RETL: [GameApp] > Command line: /nolightfx
{11:40:19.071} RETL: [CPUID] > [MEM] Total Page File: 28279 MiB
{11:40:19.071} RETL: [CPUID] > [MEM] Total Physical: 12279 MiB
{11:40:19.071} RETL: [CPUID] > [MEM] Available Page File: 20660 MiB
{11:40:19.071} RETL: [CPUID] > [MEM] Available Physical: 7333 MiB
{11:40:19.071} RETL: [CPUID] > [MEM] Memory Load: 40%
{11:40:20.275} RETL: [GAME] > arguments (2): 'D:\programs\Steam\steamapps\common\Dying Light 2\ph\work\bin\x64\DyingLightGame_x64_rwdi.exe', '/nolightfx'
{11:40:21.158} INFO: [FileSystem] > [CZip_dir::Initialize] 'd:/programs/steam/steamapps/common/dying light 2 / ph/source/data_lang/dataru.pak' took: 0.000000ms
{11:40:21.168} RETL: [CPUID] > [MEM] Total Page File: 28279 MiB
{11:40:21.168} RETL: [CPUID] > [MEM] Total Physical: 12279 MiB
{11:40:21.168} RETL: [CPUID] > [MEM] Available Page File: 20521 MiB
{11:40:21.168} RETL: [CPUID] > [MEM] Available Physical: 7203 MiB
{11:40:21.168} RETL: [CPUID] > [MEM] Memory Load: 41%
{11:40:21.201} INFO: [Renderer] > [CVideoSettings::LoadSettings] Loading video settings using 'out/Settings/Video.scr'
{11:40:21.201} INFO: [Renderer] > [CVideoSettings::LoadSettings] Failed to load video settings using 'out/Settings/Video.scr'. Loading defaults...
{11:40:21.212} INFO: [Renderer] > [r_Initialize] Loaded from rd3d11_x64_rwdi.dll.
{11:40:21.212} INFO: [Renderer] > MonitorIdx=0, SecondaryMonitorIdx=-1
{11:40:21.212} INFO: [Renderer] > Enumerating D3D11 video adapters:
{11:40:21.223} INFO: [Renderer] > Adapter 0: NVIDIA GeForce GTX 1660 5992MB/6139MB/0MB
{11:40:21.223} INFO: [Renderer] | Output 0: [0,0 - 1920,1080] \\.\DISPLAY1
{11:40:21.223} INFO: [Renderer] > Adapter 1: Microsoft Basic Render Driver 0MB/6139MB/0MB
{11:40:21.224} INFO: [Renderer] > Sorted adapter 0: NVIDIA GeForce GTX 1660 5992MB/6139MB/0MB
{11:40:21.224} INFO: [Renderer] > Sorted adapter 1: Microsoft Basic Render Driver 0MB/6139MB/0MB
{11:40:21.224} INFO: [Renderer] > Picking adapter: NVIDIA GeForce GTX 1660
{11:40:21.224} INFO: [Renderer] | Primary monitor: [0,0 - 1920,1080]
{11:40:21.224} INFO: [Renderer] | Secondary monitor: [0,0 - 1920,1080]
{11:40:22.057} INFO: [Renderer] > Renderer started in DX11 mode.
{11:40:22.057} INFO: [Renderer] > DX11 reported 5'992M free texture memory.
{11:40:22.063} INFO: [Renderer] > [CheckSLI] Single GPU system
{11:40:22.190} INFO: [Renderer] > [d3d12rt-checker] Raytracing tier lower than D3D12_RAYTRACING_TIER_1_1.
{11:40:22.237} INFO: [Renderer] > Renderer: supported display modes:
{11:40:22.237} INFO: [Renderer] | monitor:0, 640x480, bpp:24, hz:72.00, fmt: A8R8G8B8
{11:40:22.238} INFO: [Renderer] | monitor:0, 640x480, bpp:24, hz:60.00, fmt: A8R8G8B8
{11:40:22.238} INFO: [Renderer] | monitor:0, 720x480, bpp:24, hz:60.00, fmt: A8R8G8B8
{11:40:22.238} INFO: [Renderer] | monitor:0, 720x480, bpp:24, hz:59.94, fmt: A8R8G8B8
{11:40:22.238} INFO: [Renderer] | monitor:0, 720x576, bpp:24, hz:50.00, fmt: A8R8G8B8
{11:40:22.238} INFO: [Renderer] | monitor:0, 800x600, bpp:24, hz:72.19, fmt: A8R8G8B8
{11:40:22.238} INFO: [Renderer] | monitor:0, 800x600, bpp:24, hz:60.32, fmt: A8R8G8B8
{11:40:22.238} INFO: [Renderer] | monitor:0, 800x600, bpp:24, hz:56.25, fmt: A8R8G8B8
{11:40:22.238} INFO: [Renderer] | monitor:0, 1024x768, bpp:24, hz:70.07, fmt: A8R8G8B8
{11:40:22.238} INFO: [Renderer] | monitor:0, 1024x768, bpp:24, hz:60.00, fmt: A8R8G8B8
{11:40:22.238} INFO: [Renderer] | monitor:0, 1152x864, bpp:24, hz:60.02, fmt: A8R8G8B8
{11:40:22.238} INFO: [Renderer] | monitor:0, 1152x864, bpp:24, hz:60.02, fmt: A8R8G8B8
{11:40:22.238} INFO: [Renderer] | monitor:0, 1176x664, bpp:24, hz:60.00, fmt: A8R8G8B8
{11:40:22.238} INFO: [Renderer] | monitor:0, 1176x664, bpp:24, hz:60.00, fmt: A8R8G8B8
{11:40:22.238} INFO: [Renderer] | monitor:0, 1176x664, bpp:24, hz:59.94, fmt: A8R8G8B8
{11:40:22.238} INFO: [Renderer] | monitor:0, 1176x664, bpp:24, hz:59.94, fmt: A8R8G8B8
{11:40:22.238} INFO: [Renderer] | monitor:0, 1176x664, bpp:24, hz:50.00, fmt: A8R8G8B8
{11:40:22.238} INFO: [Renderer] | monitor:0, 1176x664, bpp:24, hz:50.00, fmt: A8R8G8B8
{11:40:22.238} INFO: [Renderer] | monitor:0, 1280x720, bpp:24, hz:60.00, fmt: A8R8G8B8
{11:40:22.238} INFO: [Renderer] | monitor:0, 1280x720, bpp:24, hz:59.94, fmt: A8R8G8B8
{11:40:22.238} INFO: [Renderer] | monitor:0, 1280x720, bpp:24, hz:50.00, fmt: A8R8G8B8
{11:40:22.238} INFO: [Renderer] | monitor:0, 1280x768, bpp:24, hz:59.81, fmt: A8R8G8B8
{11:40:22.238} INFO: [Renderer] | monitor:0, 1280x768, bpp:24, hz:59.81, fmt: A8R8G8B8
{11:40:22.238} INFO: [Renderer] | monitor:0, 1280x800, bpp:24, hz:59.81, fmt: A8R8G8B8
{11:40:22.238} INFO: [Renderer] | monitor:0, 1280x960, bpp:24, hz:60.02, fmt: A8R8G8B8
{11:40:22.238} INFO: [Renderer] | monitor:0, 1280x960, bpp:24, hz:60.02, fmt: A8R8G8B8
{11:40:22.238} INFO: [Renderer] | monitor:0, 1280x1024, bpp:24, hz:60.02, fmt: A8R8G8B8
{11:40:22.238} INFO: [Renderer] | monitor:0, 1360x768, bpp:24, hz:59.89, fmt: A8R8G8B8
{11:40:22.238} INFO: [Renderer] | monitor:0, 1360x768, bpp:24, hz:59.89, fmt: A8R8G8B8
{11:40:22.238} INFO: [Renderer] | monitor:0, 1366x768, bpp:24, hz:59.89, fmt: A8R8G8B8
{11:40:22.238} INFO: [Renderer] | monitor:0, 1366x768, bpp:24, hz:59.89, fmt: A8R8G8B8
{11:40:22.238} INFO: [Renderer] | monitor:0, 1440x900, bpp:24, hz:59.89, fmt: A8R8G8B8
{11:40:22.238} INFO: [Renderer] | monitor:0, 1600x900, bpp:24, hz:60.00, fmt: A8R8G8B8
{11:40:22.238} INFO: [Renderer] | monitor:0, 1600x1024, bpp:24, hz:59.95, fmt: A8R8G8B8
{11:40:22.238} INFO: [Renderer] | monitor:0, 1600x1024, bpp:24, hz:59.95, fmt: A8R8G8B8
{11:40:22.238} INFO: [Renderer] | monitor:0, 1680x1050, bpp:24, hz:59.95, fmt: A8R8G8B8
{11:40:22.238} INFO: [Renderer] | monitor:0, 1920x1080, bpp:24, hz:60.00, fmt: A8R8G8B8
{11:40:22.238} INFO: [Renderer] | monitor:0, 1920x1080, bpp:24, hz:59.94, fmt: A8R8G8B8
{11:40:22.238} INFO: [Renderer] | monitor:0, 1920x1080, bpp:24, hz:50.00, fmt: A8R8G8B8
{11:40:22.238} INFO: [Renderer] | Texture streaming mem 0 MB
{11:40:22.238} INFO: [INFO] > Texture streaming buffer set to 0MB
{11:40:22.238} INFO: [INFO] > Texture streaming lowest priority distance set to 100m
{11:40:22.702} DEBG: [DXGI] > WM_SIZE 0, 1920x1061
{11:40:22.704} INFO: [INFO] > CGame::AppWindowInit: window client area: 0x0, 1920x1061
{11:40:22.704} DEBG: [DXGI] > [RChangeDeviceState] 1920x1080, 1.000000, borderless, 0/0 Hz
{11:40:22.704} DEBG: [DXGI] > was 1920x1080, 1.000000, , 0/1 Hz
{11:40:22.708} DEBG: [DXGI] > WM_SIZE 0, 0x0
{11:40:22.710} DEBG: [DXGI] > WM_SIZE 0, 1920x1080
{11:40:24.138} INFO: [INFO] > Texture streaming buffer set to 3072MB
{11:40:24.143} INFO: [Video] > //Video settings:
{11:40:24.143} INFO: [Video] > RendererMode("d3d11")
{11:40:24.143} INFO: [Video] > AsyncCompute(0)
{11:40:24.143} INFO: [Video] > WindowMode(1)
{11:40:24.143} INFO: [Video] > Resolution(1920,1080)
{11:40:24.143} INFO: [Video] > Scale3D(1.000000)
{11:40:24.143} INFO: [Video] > FSR(0.450000)
{11:40:24.143} INFO: [Video] > Upscaler(0)
{11:40:24.143} INFO: [Video] > Upscaling(3)
{11:40:24.143} INFO: [Video] > Monitor(0)
{11:40:24.143} INFO: [Video] > DisableDWM(0)
{11:40:24.143} INFO: [Video] > TextureQuality("High")
{11:40:24.143} INFO: [Video] > ShadowsQuality(3)
{11:40:24.143} INFO: [Video] > ShadowMapSize(2048)
3
Есть у меня ощущение, что твой зевон 2009-го года банально не поддерживается этой игрой.
А если бы и поддерживался, то всё равно было бы фпс 20.
0
Lоken
Я и ожидал таких ответов
А вообще решение я уже нашёл
Решение: Заходим в корневую папку игры/ph/work/bin/x64/И удаляем файл runtime_dx11.dll
P.S фпс стабильные
0
Brokenskull написал:
фпс стабильные

сколько, если не секрет ?
Brokenskull написал:
А вообще решение я уже нашёл

Тут в соседней теме ранее уже писали про это
https://forums.playground.ru/dying_light_2/tech/vyletaet_posle_obnovleniya_1_3_0-1012307/
0
у меня такая же проблема вылетает игра вышло новое обновление игры 1.31патч после патча 1.30 1.31 начало вылетать игра до етого всё было нормально игра нормально запускалась и я играл на ультра и нормальный фпс выдавал фпс 55 и выше у меня такая система amd fx 8120 16 ram ddr3 1600 amd radeon asus rog strix gaming oc rx 570 4g 256bit материнка asus m5 a97 le r2.0 если ты найдёшь выход то напиши мне у меня есть телеграм я тебе напишу свой номер +3 380963273118 я сам с украины
1
у меня игра была куплена epik games ultimate edition до релиза за неделю я купил себе 30 январю игру
1
1_Alexsandr_1
Ты и до сих пор писать не на учился! что это за каша в твоих комментариях?
1
Авторизуйтесь, чтобы принять участие в обсуждении.