Возникла проблема

Добрый. Кароч, недавно начал перепроходить tes 5 skyrim le с модами. Установил следующие моды: cbbe, xpmse и uuma_follower. Как только я забираю у неё лук, вылетает игра.
P. S. Мод был для версии le.
Оливер Стоун
Варианты:
1-е моды на версию SE не совместимы с LE проверить версию мода, и почитать описания и установить ту которая для LE.
2-е переустановить игру переустановить моды
3-е купить версию SE и установить на неё последние версии модов.

P.S. мне уже надоедает думать за других, такие идиотские проблемы решаются на раз два гуглом или же самим если хорошенько подумать, а не бежать сразу на мёртвый форум сайта.
Авторизуйтесь, чтобы принять участие в обсуждении.