Escape from Tarkov

7.4
()

Пиратская версия, проблемы с запуском

Сменил пк, хочу поиграть в Тарков( пиратский) делаю все правильно, как и до этого ,но пишет что игра не установлена в систему , все перепробовал
По несколько раз переустанавливал, не смог решить проблему
Люди проблема лаунчер пиратки просит купить игру
jkops2
У меня тоже! Но в Hearts of Iron 4
exe301
Какие именно шаги Вы предпринимали для запуска игры?
Кто нибудь сталкивался с данной ошибкой?
Самый прикол в том что вчера весь день играл и выходил и заходил, всё было нормально, сегодня вот такая ерунда выскочила, омикрон чтоли или Байден проказник?



UPD
Ну собственно переустановка помогла.

UPD2
второй раз появилась ошибка, запустил EscapeFromTarkov.reg повторно, сработало.
deep1tone
+ такая же проблема (
Кто нибудь решил проблему ?
Ошибка escape from tarkov exe не найден игра куплена попробовал все папки таркова нечего не помогает

Скачал у Скидроу репак, а тут такая ерунда.

И такая если нажимаю применить патч
KIBORDYBIVAKA написал:
Ошибка escape from tarkov exe не найден игра куплена попробовал все папки таркова нечего не помогает

Что качали и откуда и что делали для запуска?

deep1tone написал:
Скачал у Скидроу репак, а тут такая ерунда.

А зачем? Если можно AIO скачасть от разрабов AKI?
BlackTigerTK
AKI я и так качаю отсюда... --->
Спойлер
https://hub.sp-tarkov.com/files/file/142-aki-patcher/#versions

Только не пойму, как запустить, делаю как написано в инструкции, а оно не заводится.

Буду благодарен за ссылочки.

UPD
Если кому нужно. Escape.from.Tarkov.v0.12.12.15.16778-P2P Эта версия от Skidrow завелась на AKI 2.2.1. Только не получается перенести user папку, в окне server какие-то ошибки.
deep1tone написал:
Escape.from.Tarkov.v0.12.12.15.16778-P2P

Эта версия скорее всего с девелоперской версией AKI, на ней моды отключены. Для того, чтобы релиз AKI 2.2.1 с модами работал на этой версии, надо на чистом клиенте игры прогнать патчер. После можно уже копировать файлы AKI. Именно такой вариант сейчас у меня работает.
deep1tone написал:
AKI я и так качаю отсюда... --->

Это не AKI, это патчер клиента игры до версии 0.12.12.15.16584, на которой работает релизный AKI.
Вот ссылка на AKI:
Спойлер
https://hub.sp-tarkov.com/files/file/6-spt-aki/

Но, как уже сказал, патчер надо запускать на чистом клиенте. А в раздаче, что Вы указали, AKI уже встроен. Патчер не будет работать, скорее всего ошибки выдаст.
Вот ссылка на торрент файл AIO от разрабов AKI, там уже всё включено:-)
Дискордом пользуетесь? Если да - зайдите на официальный канал проекта SPT-AKI и скачайте торрент файл готового комплекта. Правда, там на английском большая часть.
ошибка пропала с exe но теперь безконечная загрузка
KIBORDYBIVAKA
Посмотрите, что в консоли сервера при этом пишет.
а вот так когда запускаешь лаунчер


KIBORDYBIVAKA
Нда... 2.0.1, старенькая версия... и порт 443, ИМХО, это не есть хорошо. Это стандартный https порт. Может, кто ещё его у Вас в системе занимает. Вот как кусок лога сервера выглядит у меня:
Спойлер
[SUCCESS] Started webserver at http://127.0.0.1:6969
[SUCCESS] Started websocket at ws://127.0.0.1:6969
[SUCCESS] Server is running. Happy playing!
[DEBUG] Profile file updated
[Client Request] /launcher/server/connect
[Client Request] /files/launcher/bg.png
[Client Request] /launcher/profile/login
[Client Request] /launcher/profile/get
[Client Request] /launcher/profile/info
[Client Request] /files/launcher/side_bear.png
[Client Request] /launcher/profile/login
[Client Request] /launcher/profile/get
[Client Request] /launcher/profile/info
[Client Request] /singleplayer/bundles
[Client Request] /MunitionsExpert/GetInfo
[Client Request] /launcher/profile/info
[Client Request] /singleplayer/settings/version
[Client Request] /client/game/start

А профиль Вы создавали новый или использовали старый?
BlackTigerTK
Да пробовал пользоваться, но что то не понятно для меня/

Нажимаю конект, ничего не происходит?
BlackTigerTK написал:
Вот ссылка на торрент файл AIO от разрабов AKI, там уже всё включено:-)

Что-то ссылки не видно.
UPD
Опять какая-то хрень происходит. День работало, на следующий у же не работает ((

Есть решение данной проблемы?
deep1tone
С дискордом только вечером смогу посмотреть чем можно помочь, я сейчас на работе.
Ссылку не стал размещать, она слишком длинная, движок форума не пропустил бы.
Вот описание обхода, который я использую:
Спойлер
4. create another directory somewhere on your PC. For simplicity I will call this C:\bypass
5. start regedit
6. navigate to Computer\HKEY_LOCAL_MACHINE\SOFTWARE\ WOW6432Node\Microsoft\Windows\ CurrentVersion\Uninstall
7. Right click on the Uninstall folder and create a new key with the name: EscapeFromTarkov
8. Select the new folder and right click on the right side and create a new string value with the name: UninstallString
9. Double Click on that new string and enter the value of your bypass directory and an \Uninstall.exe at the end. Example C:\bypass\Uninstall.exe -> this is for the 1st anti-pirate check in the launcher.exe
10. You're done with regedit, so close it. Copy the following files from the client.zip package (1.) into the bypass directory:
- BattlEye\BEClient_x64.dll (create the folder BattlEye first and move it there)
- ConsistencyInfo
- Uninstall.exe
- UnityCrashHandler64.exe
- WinPixEventRuntime.dll

Единственно - я каталог bypass создал на другом диске, не С. И важный момент - в пункте 9 путь к файлу Uninstall.exe должен совпадать с реальным расположением файла. В пути к ветке реестра надо убрать пробелы.
BlackTigerTK
Идея ясна, что не хватает uninstall записи в реестре. Только проблема где взять эти файлы:
- BEClient_x64.dll
- ConsistencyInfo
- Uninstall.exe
- UnityCrashHandler64.exe
- WinPixEventRuntime.dll
я установил свежую версию но теперь выдаёт это после кнопки запустить игру
deep1tone написал:
Идея ясна, что не хватает uninstall записи в реестре. Только проблема где взять эти файлы

В оригинальном архиве клиента игры.
KIBORDYBIVAKA написал:
я установил свежую версию но теперь выдаёт это после кнопки запустить игру

То есть Вы скачали откуда-то непонятную сделанную неизвестно кем сборку и пытаетесь заставить её работать. В самой первой строчке сообщения же сказано, что не найден путь. Проверьте, есть ли указанный каталог.
у меня стоит версия с официального сайта STP-AKI
теперь вот такое вылазит
я поставил то что писало нету в папке из прошлой ошибки
deep1tone написал:
Да пробовал пользоваться, но что то не понятно для меня/

Вот ссылка на постоянное приглашение на канал - https://discord.gg/BpKdMkv
Попробуйте.
Там, кстати, вышла версия SPT-AKI 2.2.2:-) Под версию 0.12.12.15.16778 клиента игры.
А БСГ анонсировали, что завтра установят обновление до версии 0.12.12.15.3

KIBORDYBIVAKA написал:
у меня стоит версия с официального сайта STP-AKI

Вот отсюда?
Спойлер
https://emutarkov.xyz/download/

Если да - там три компонента - Вы все скачали?
Проверьте, чтобы у Вас сопадали версия клиента игры и версия AKI:
Client.0.12.12.15.16778.zip
Release-SPT-222.16778
Как видите, последние пять цифр должны совпадать. Назначение файла AKI Community Patcher.exe мне неизвестно, я им никогда не пользовался. Возможно, он служит для организации обхода проверок легитимности. Я использую метод, о котором ранее уже писАл.
BlackTigerTK
Ура. Вроде получилось зайти на канал. А там где искать? Где скачивать? ))

А сюда зайти не даёт. Пишет нет доступа.
deep1tone
Попробуйте написать что-нибуть в этот канал:
Если у вас до сих пор нет роли, напишите в discord-perms-report
BlackTigerTK
там ссылку не получается установить
я пропробую установить вашу ссылку
можете её кинуть как-то что бы она открывалась
там требует логин и пароль
а нет разобрался не надо

Заметил что антивирь стал ругаться на ланчер

UPD
BlackTigerTK

Спасибо за помощь! Скачал 2.2.2, всё завелось, моды тоже работают, только профиль с 2.2.1 он не захотел запускать.
deep1tone написал:
Спасибо за помощь!

Пожалуйста! Рад, что ысё получилось!
deep1tone написал:
только профиль с 2.2.1 он не захотел запускать.

Хм... странно. У меня без проблем мой профиль запустился и в 2.2.2. Вчера весь вечер бегал по таможне:-)
Хочу попробвать, как в 0.12.12.15.16909 будут моды работать. Пишут, что девелоперский вариант AKI опять моды поддерживает.
BlackTigerTK
Получилось запустить, пришлось в настройках ланчера поменять путь куда игру разархивировал.
Михаил Доронин
Пожалуйста! Удачной игры!
Гоняю на VERSION 0.12.12.15.16909, AKI VERSION 2.2.3, PATCH VERSION 1.0.0.16 всё стабильно.
BlackTigerTK Еще раз спасибо, выручил, помог, респект по братски.
deep1tone
Да, я тоже на такой комбинации сейчас бегаю. Жаль, не все моды, которые хотел бы использовать, работают. Правда, патч я не использую. У меня обход давно настроен, работает прекрасно.
Помогите пожалуйста, у меня ошибка с тем, что пишет "escape from tarkov не установлен, купите игру и поддержите разработчиков."
M1gle
Я ранее уже давал описание варианта обхода проверки лицензии, который у меня отлично работает уже много версий клиента игры. Правда, там всё на английском, но, думается мне, сейчас это не проблема.
приветствую всех помогите все сделал как описано выше но при запуске уже игры запускает и потом вылетает и не чего не пишет какая ошибка просто вылет и все , пж помогите решить проблему.
ребята помогите!скачал только что игру и сделал все как в описании но выдает такую ошибку

Радмир Зыкин
В консоли сервера что-нибуть пишет?
SkyN6T
Скачали откуда и что именно. И что написано в описании?
BlackTigerTK
вот что пишет Server: executing startup callbacks...
[INFO] Importing database...
ModLoader: loading mods...
[SUCCESS] Started webserver at https://127.0.0.1:443
[SUCCESS] Started websocket at wss://127.0.0.1:443
[undefined][127.0.0.1] /launcher/server/connect
[undefined][127.0.0.1] /files/launcher/bg.png
[undefined][127.0.0.1] /launcher/profile/login
[undefined][127.0.0.1] /launcher/profile/get
[019e2d769645314c5a281db1][127.0.0.1] /launcher/profile/info
[019e2d769645314c5a281db1][127.0.0.1] /launcher/profile/login
[019e2d769645314c5a281db1][127.0.0.1] /launcher/profile/get
[019e2d769645314c5a281db1][127.0.0.1] /launcher/profile/info
[019e2d769645314c5a281db1][127.0.0.1] /launcher/profile/info
Радмир Зыкин
А профиль создавали новый или использовали от более ранней версии игры?
BlackTigerTK
Новый создал и не чего
BlackTigerTK
ERROR] Trace:
TypeError: Cannot read property 'Factory' of undefine
чо это такое я хз
а кто следит за игрой?не собираются они в стим выходить,вроде говорили об этом,хотя сейчас выход в стим,наверное выглядел бы глупо..
Радмир Зыкин написал:
[SUCCESS] Started webserver at https://127.0.0.1:443
[SUCCESS] Started websocket at wss://127.0.0.1:443

Похоже, у Вас достаточно старая версия AKI, в более-менее последних данный вывод выглядит немного иначе:
[SUCCESS] Started webserver at http://127.0.0.1:6969
[SUCCESS] Started websocket at ws://127.0.0.1:6969
[SUCCESS] Server is running. Happy playing!
То есть сервер старует на другом порту и добавляется третья строка. Возможно, у Вас, например, антивирус блокирует локальные соединения по порту 443, стандартный https порт. Что за версию Вы пытаетесь запустить?
g4ki написал:
TypeError: Cannot read property 'Factory' of undefine

Могу предположить, что это относится к локации Завод, какая версия клиента игры и версия AKI?
Радмир Зыкин
Удалось запустить?
BlackTigerTK
stp aki 2.3.0 и там ещё 3 буквы какие не помню но цыфры 599
во время подгрузки в рейд пишит vopi режим офлайн перед безконечной загрузкой причом во всех локациях
g4ki написал:
stp aki 2.3.0 и там ещё 3 буквы какие не помню но цыфры 599

SPT-AKI 2.3.0 ориентирован на работу с Escape From Tarkov 0.12.12.15.17107. Никаких цифр 599 здесь нет.

g4ki написал:
во время подгрузки в рейд пишит vopi режим офлайн перед безконечной загрузкой причом во всех локациях

Наверное, VoIP режим? VoIP - Voice over IP. Это голосовая связь, в синглпееере она недоступна.
BlackTigerTK
у меня скачена ласт версия
g4ki
Очень информативно!:-)
BlackTigerTK
скачал версию игры - 0.12.12.15.16909 да запустил но что карта долго загружается и вылетает не на рабочий стол а обратно в меню игры
deep1tone
а можно ссылку если не трудно на то чтоб всё это работало я прост не шарю в первые пытаюсь запустить
Радмир Зыкин
А какую версию SPT-AKI используете? Для 16909 необходимо использовать версию 2.2.3. Скачать можно на портале AKI's mods Workshop. Только надо сразу выбрать вкладку Versions и там уже кликать на 2.2.3.
ф проэкту кароче, всё таки придётся платить кровеые 1600 р за игру блят
g4ki
Если Вам хочется онлайн побегать с живыми людьми, то да, выбора нет. Если же просто с ботами повоевать, то можно и не платить:-)
при входе на локацию "Завод" застывает на "Начало локальной игры" и в командной строке это: [ERROR] Trace:
TypeError: Cannot read property 'Factory' of undefined
хэлп!
игру скачивал отсюда: https://m.moreigr.com/shuter-games/6028-escape-from-tarkov-mehaniki.html
по инструкции скачал и проделал танцы с бубном с файлом Register.bat, а само название архива: Install_EFT
версия игры: 0.12.12.15.17107 версия spt-aki: 2.3.0
памагите пожалуйста, уже пробовал отключать антивирус
fleksex
Если у Вас есть мод ServerValueModifier, попробуйте его удалить. У меня похожая ошибка ушла после удаления этого мода.
Скачал с торрент-игрухи полностью чистый клиент поставил 2.3.0 и все равно проблема с бесконечным началом локальной игры, кто нибудь справился с проблемой? пробовал переустановку, обновил библиотеки которые нужны были, не помогает.
kerquane
В консоли сервера ошибки пишет? И полностью чистый клиент какой версии? Вообще лучше качать с официальных ресурсов. Ссылку на клиента игры можно найти на форуме cs.rin.ru. SPT-AKI 2.3.0. расчитан на работу с версией клиента 0.12.12.15.17107.
BlackTigerTK
эта же версия и стоит

модов никаких нет, просто клиент с спт аки 2.3.0


kerquane
Извините, но что там выкладывают на игруках не в курсе. Я лично качаю клиента с официальных ресурсов игры. Ссылки беру с форума cs.rin.ru. АКИ качаю с их официального портала https://hub.sp-tarkov.com/
Похожая ошибка у меня была как раз при попытке перехода на 2.3.0. Удаление мода SVM решило у меня проблему. Возможно, он конфликтовал с каким то из других модов, не знаю. Заново начинать не пробовал на чистой установке, у меня в текущем профиле много чего уже сделано. Плюс использовано некоторое количество модов. Так что пробовать с нуля было просто лень:-) Могу только порекомендовать скачать всё с других источников.
BlackTigerTK
заметил что проблема не только у меня, возможно что-то репаке накосячили, спасибо за ответ
BlackTigerTK
а откуда игру скачать можно? ну именно вы откуда скачивали?
fleksex
kerquane
Писали что нужно заменить файл с прошлой версии АКИ Aki_Data\Server\ database\loot\staticContainers.json
fleksex написал:
а откуда игру скачать можно? ну именно вы откуда скачивали?

Я выше уже писАл - я клиента игры скачиваю с форума cs.rin.ru, там есть ветка игры и люди публикуют ссылки на закачку клиента, когда выходит обновление. AKI скачиваю с официального портала проекта AKI'S MODS WORKSHOP - https://hub.sp-tarkov.com/
Блин,реально проще купить игру(жаль,нет возможности), а не трахаться с поиском неизвестно чего неизвестно где! Я чайник, мне бы попроще, как я думаю и другим танцующим с бубном. неужели нельзя просто дать ссылку где и что скачать? В дисе фиг че получается, на cs.rin.ru замахался искать ветку игры и т.д. Думаю выразил не только свою мысль.
SergNik написал:
Я чайник, мне бы попроще

На официальном дискорд сервере проекта SPT-AKI в канале official-downloads выкладывают AIO - готовый комплект в виде торрент-файла.
SergNik написал:
В дисе фиг че получается

Что именно не получается? Вы верификацию прошли? В канале rules есть:
Спойлер

SergNik написал:
на cs.rin.ru замахался искать ветку игры

Слева вверху кнопку Поиск не нашли? Название игры надо вводить на английском.
Вот ссылка на пост с ссылкой на закачку клиента:
https://cs.rin.ru/forum/viewtopic. php?p=2559260#p2559260
Пробел уберите.
Как убрать бесконечную загрузку локальной игры?
defrijrgt
Посмотрите, что пишет в консоли сервера - есть ли ошибки
Приветствую всех. У меня возникла проблема, зашел в тарков, начал запускаться на лес и прошла бесконечная загрузка локальной игры, что делать не знаю, если поможете, буду рад! (P.S. выдает ошибку в консоли)
Askorp
Какая версия игры, какая версия SPT-AKI, есть ли моды? Если да - какие?
Запускаю игру, а пишет: Не удается найти файл Server1.exe.
Brat1shka_qq
А переименовать файл Server1.exe в Server.exe не пробовали?
BlackTigerTK
Теперь пишет: Не удается найти файл Server.exe.
Brat1shka_qq
Откуда и что качали, Как запускаете?
Помогите Escape from Tarkov нЕ установлен на компьютер поддержите разработчиков и купитекопию игры
ryskipidr
Что и откуда качали и как именно пытаетесь запустить? Как известно, телепаты все в отпусках, увы...
Помогите пожалуйста, после изменения конфигов Киллы(менял только хп) смог зайти поиграть, потом перезапустил игру из-за лагов и теперь выдает такую ошибку, что делать что менять?
https://imgur.com/a/ENsGdff

днем сегодня все работало. сейчас запускаю - такая ошибка
ShvepssAnitta написал:
после изменения конфигов Киллы(менял только хп)

Проверьте ещё раз, что именно Вы правили. В сообщении об ошибке же написано, что должен быть знак "," или "}", а найдено "]".

sami_reliks написал:
днем сегодня все работало. сейчас запускаю - такая ошибка

Похоже, у Вас кто-то блокирует порт сервера (6969). Сам сервер стартанул нормально, но ланчер не смог с ним соединиться. Смотрите в сторону антивирусов, например.
BlackTigerTK
Можешь помочь? Пишет: "Escape from Tarkov не установлен на ваш компьютер, пожалуйста поддержите разработчиков и купите копию игры" что делать?
Dem0rd
Откуда скачана игра и как запускалась?
BlackTigerTK
Я скачивал с thelastgame
BlackTigerTK
Я нажимаю *Запустить игру* и выдает ошибку

Dem0rd
Понятно. Что там намутили, знают только те, кто это выложил. Есть же дискорд-канал, где выкладывают официальные сборки, так называемые AIO - скачал торрентом, запустил самораспаковывающийся архив, готово! Можно играть! Ссылка на постоянное приглашение я выше приводил. А все эти сборки с хз каких ресурсов - зло!
BlackTigerTK
Окей пойду в дискорд-канал скачаю там, спасибо
BlackTigerTK
я тоже качаю где придется , а как через дискорд качать то

rimi777
Вы не на том сервере смотрите - выше же я приводил ссылку на постоянное приглашение на подключение.
Продублирую - https://discord.gg/BpKdMkv
Там есть канал #official-download, все ссылки на закачку там.
BlackTigerTK
А что делать если я нажимаю на #official-download и пишет *У вас нет доступа к этой ссылке*?
Dem0rd
В канале #rules есть пост VERIFICATION, под ним надо нажать зелёную галочку.
BlackTigerTK
аааа спасибо :)
BlackTigerTK
спасибо большое
Здравствуйте. Подскажите в чем проблема. Бесконечная загрузка локальной игры.
Версия игры 0.12.12.15.17349
Эмулятор сервера 2.3.1
Игра чистая, модов нет
Скачивал тут: https://m.moreigr.com/shuter-games/6028-escape-from-tarkov-mehaniki.html
Фикс устанавливал правильно
В консоле ошибка

ryin007
Вы пишете:
ryin007 написал:
Версия игры 0.12.12.15.17349
Эмулятор сервера 2.3.1

А на скриншоте в шапке я вижу надпись SPT-AKI 2.3.0.
Ничего не смущает? Качайте с официальных ресурсов, благо же всё бесплатно, то есть даром! Ссылки приводились неоднократно.
BlackTigerTK
Я правильно понимаю, что достаточно последнюю версию игры скачать и последнюю версию spt aki? Я просто далёк от всего этого, а время убить, проиграв в это, хочется.
Было бы славно, если бы вы переслали все ссылки, если не трудно, а то глаза разбегаются от количества сообщений.
Друзья, попал на данный сайт для приобретения пиратской версии EFT в целях снимать контент , т.е использовать режим полета ( говорили, что такой плагин/чит имеется, надеюсь я по адресу ) . Можете пожалуйста подсказать - я видимо слепой, т.к не могу найти ссылку на скачивание пиратской версии игры, а если все же имеется данный чит для неё, скиньте её тоже, пожалуйста. Бесконечно благодарен за уделённое внимание, хорошего дня!
ryin007
Если качать отдельно клиент, отдельно SPT-AKI, то надо ещё AKI Community Patcher скачать. Он в том числе отключает проверку лицензии у клиента. Так же есть на канале #official-download так называемый AIO, это уже готовый комплект в виде многотомного самораспаковывающегося архива. Нужно только запустить, распаковать и играть:-)
ryin007 написал:
Было бы славно, если бы вы переслали все ссылки, если не трудно, а то глаза разбегаются от количества сообщений.

Хм, на канале #official-download всего два сообщения, там невозможно заблудиться!:-) Правда, всё на английском. Все ссылки, пароли, явки там есть:-) Лучше качать оттуда. Ведь, зайдя на сервер, Вы повышаете его посещаемость, что должно быть небезразлично людям, которые его создали и поддерживают. По сути, как я понимаю, это чисто частная инициатива некоторого коллектива поклонников игры:-)
qqha написал:
я видимо слепой, т.к не могу найти ссылку на скачивание пиратской версии игры

Вы вообще ветку читали? Про дискорд сервер, где можно скачать, уже упоминалось неоднократно.
pasha30
пасибо братик помогло я уже и не знал что делать
Можете помочь? Пишет: "Escape from Tarkov не установлен на ваш компьютер, пожалуйста поддержите разработчиков и купите копию игры" что делать?

holun
Опять игра скачана хз откуда, видимо, с какого-то китайского сайта. Вот как в оригинальном SPT-AKI выглядит окно сервера:
Спойлер


Разница видна невооруженным глазом.

А так выглядит ланчер после прогона AKI Community Patcher:
Спойлер


Качайте с правильных ресурсов и будет Вам щасте! Всё же бесплатно, то есть даром!
BlackTigerTK
так где скачать ? и что делать ?
holun
Хоспади... ну никто не хочет читать ветку!!!! Выше же всё есть!!!
Почему просто вечная загрузка,качал с дс канала AIO
befe написал:
просто вечная загрузка

В какой момент? Непосредственно при старте клиента? При заходе в рейд? Моды есть? Профиль создан с нуля? Есть ли сообщения об ошибказ в консоли сервера?
BlackTigerTK
при запуске игры,ничего из модов нет,профиль новый,ошибок нет
befe
Лог сервера приложи.
BlackTigerTK

AKI 2.3.1
версия как вы кидали после патча,с динозавриком
befe
Начало то где?:-) Сам лог находится в папке user/logs, можно выложить куда-нибуть целиком.
Так же надо посмотреть в логах клиента - в корне игры каталог Logs и в нём будет каталог с длинным именем. В нём как раз несколько файлов логов, наибольший интерес представляет файл, оканчивающийся на traces.log
BlackTigerTK
2022-04-27 13:39:27.428 +03:00|0.12.12.15.17349|Error|Default|
EXCEPTION: System.DllNotFoundException: GfxPluginNVIDIAReflex
везде эта ошибка
BlackTigerTK
https://disk.yandex.ru/d/AFyEqLtesZm8bQ фулл логи
befe
Хм.. а дрова на видео какой версии сейчас? Ранее другую версию не пробовал запускать?
befe
В игре в графических настройках есть параметр NVIDIA Reflex Low Latency. У меня по-умолчанию он был в состоянии "off". Я попробовал его перевести в "on" - после этого при запуске игры она "зависла". При чем так, что пришлось через диспетчер задач закрывать. А вот с третьим параметром - "OnAndBoost" - игра запустилась нормально. Настройки сохраняются в файле Graphics.ini по пути "C:\Users\\AppData\Roaming\Battlestate Games\Escape from Tarkov\Settings". Можно попробовать вообще все файлы из этого каталога перенести в другое место, игра при запуске создаст их заново со значениями по-умолчанию. Видеокарта какая?
deep1tone
просто измени в файле реестра который по инструкции установить надо тот путь который именно у тебя к самой игре и всё сразу заработает
deep1tone
ты ка-то решил эту проблему с error при запуске?
S.ATA.N написал:
ты ка-то решил эту проблему с error при запуске?

Ты мне напомни о каком ерроре речь, а то у меня их было невероятное количество =))
S.ATA.N написал:
просто измени в файле реестра который по инструкции установить надо тот путь который именно у тебя к самой игре и всё сразу заработает

Этот геморой уже давно решил байпасом (спасибо BlackTigerTK за инструкцию), теперь нет проблем куда игра установлена.
подскажите где качать чистый клиент
GubaTruba
Как пишут на дискорд сервере EmuTarkov Related Community Server, БСГ отключает возможность скачивания старых версий клиента после выхода новых. Текущая версия SPT-AKI рассчитана на версию клиента 0.12.12.15.17349. А последняя версия клиента - 0.12.12.15.17686. Есть, правда, AKI Patcher, который понижает версию клиента до нужной для текущей версии AKI. Но я лично ссылки на закачку последней версии клиента так и не нашёл. На упомянутом дискорд сервере есть готовый комплект AIO, качается торрентом.
GubaTruba
Discord, там можно и аки и патчер скачать, и всё в актуальной версии =)
deep1tone
Не, сам клиент сейчас не доступен. Если нужен именно клиент, то только через торрент AIO.
Здравствуйте, при начале рейда застывает на "Начало локальной игры" и в командной строке это: [ERROR] Trace:
TypeError: Cannot read property 'staticContainers' of undefined

игру скачивал отсюда: m.moreigr.com
по инструкции скачал и проделал танцы с бубном с файлом Register.bat, а само название архива: Install_EFT
версия игры: 0.12.12.15.17107 версия spt-aki: 2.3.0
Помогите пожалуйста, уже пробовал отключать антивирус, переустанавливать, папка с модами пустая.
Усуи

BlackTigerTK

Ранее сообщал от куда качать, ибо у сборщиков могут быть ошибки
BlackTigerTK
А с чем связано данное явление? зачем парни убрали возможность скачать?
deep1tone
Вроде в дискорд канале проскакивало что это БСГ удалили более старую версию после выхода новой.
Там же ссылка была непоследственно на ресуры самой БСГ. Так что остался только AIO торрент. Сейчас ждёмс новую версию. Там активно AKI 2.4.0 куётся:-) Под более свежие версии клиента.
BlackTigerTK
Отличные новости. Ждёмс =)
Подскажите пожалуйста, в видео показали что можно увеличить лут спавнящийся на полу, после того как поменял цифры server.exe перестал запускаться, вернул обратно , он так же не запускается, окно появляется на пару секунд и закрывается
Усуи
Конечно же backup файла который редактировался не сделан, так?
Какие решения вижу я:
1. достать из SPT тот файл который редактировался, а лучше папку целиком и заменить (upd поясняю: отсюда RELEASE-SPT-2.3.1-17349.zip. Вот это RELEASE-SPT-2.3.1-17349.zip\Aki_Data\Server )
2. Если это было скачено как репак у Skidrow то попробовать вариант №1 или попробовать переустановить игру.

А самый лучший вариант выложить log server. Товарищ BlackTigerTK в этом шарит 💪
И если не сложно ссылку на видео скинь, интересно посмотреть 👀
deep1tone
бэкап делал конечно, куда без него то, написал сюда т.к не вышло лут увеличить и думал скажите из-за чего так вышло
Усуи
Не-а, не скажет никто, ибо никому не ведомо что и где ты поменял. По-этому по мере поступления от тебя информации будет решаться проблема.
На сколько я знаю лут увеличивается тут:

Но мне лично руками лазить по файлам не очень нравится(хотя приходится) и для таких лентяев как я написали мод SVM:

У меня в настройках шанс лута и шанс лута в ящиках 10.0, лута столько, что не унести, даже в огромном портфеле, даже под M.U.L.E. =))
deep1tone
Этим модом можно убрать туман и дождь?
Усуи
Так всё таки просьба уточнить, где и что именно изменялось. А то все телепаты в отпусках, увы...
Усуи
В нём есть редактор погоды, но я не разу им не пользовался, меня просто устраивает погода, что она не статичная.
А так даже отдельный мод для погоды есть TIME & WEATHER CHANGER 2.2.0
BlackTigerTK написал:
А то все ясновидящие в отпусках, увы...

😆
BlackTigerTK
в данном файле по данному пути меняю значение , сервер не запускается, на пару секунд окно открывается и закрывается сразу
Усуи
И только эту строку поменял/восстановил? или ещё другие были?
Почему спрашиваю, у меня как у тебя, по дефолту "GlobalLootChanceModifier": 0.28,
А по-стольку по-сколько использую SVM, все настройки по Луту в другом файле сохраняются.
Усуи
Не надо было его редактировать в обычном ноутпаде!!! Ставьте Notepad++ например. Стандартный ноутпад судя по всему искорёжил при сохранении структуру файла. Поэтому сервер и не запускается.
deep1tone
Я себе тоже этот параметр изменяю, на 99.28:-)
BlackTigerTK
Значит мой пункт №1 подойдёт =))
BlackTigerTK
понял спасибо
Скажите, airdrop падает в v0.12.12.15.17349 ?
Усуи написал:
Скажите, airdrop падает в v0.12.12.15.17349 ?

При соблюдении определённых условий. Во всяком случае так пишут в дискорд-сервере проекта Emu Tarkov.
Но вероятность маленькая, как там писали - 2%
BlackTigerTK
а можно ее увеличить как то?
И еще, может ли быть, что в игре что то сломалось и боссы не спавнятся?
Усуи написал:
а можно ее увеличить как то?

На данный момент, как я понимаю, нет.
Усуи написал:
может ли быть, что в игре что то сломалось и боссы не спавнятся?

У них же не 100% вероятность спавна по-умолчанию.
Усуи
Как я ранее постил, есть мод подобие эйрдропа, пафоса меньше конечно, но коробка с лутом такая-же.
deep1tone
вроде выше читал, но не нашел название, можете сказать его?
Усуи
А, не в этой ветке я постил =))
HELICOPTER CRASH SITES 1.0.1
deep1tone
после установки и распаковки в plugins ( как написано на сайте) игра не видит мод
Усуи
А как Вы определили, что игра не видит мод? Если по тому, что нет сообщения в консоли сервера, то, скорее всего, его и не будет. Так как в папку mods же ничего не копируется. Проверять надо непосредственно в рейде.
BlackTigerTK
на сайте написано, что можно изменять параметры через мода через консоль f12, там его нет, так же написано, что после 1ого рейда появится файл, его тоже нет
Усуи
У меня лично вот так .... всё работает =)

deep1tone
не знаю почему но у меня нет такого как у вас на 2 скрине


Усуи
Странное кино... а этот попробуй GAMEPANELHUD 1.4.0 заработает?

не роботает
deep1tone
пусто
Усуи

Есть ещё вариант, но это такое себе, попробовать AKI PATCHER 12.12.15.17975 TO 12.12.15.17349 навалить, ну а вдруг поможет? 🤔
Просто я много проблем и ошибок встречал, но ни разу с BepInEx проблем не было.
Усуи
Какая у Вас версия игры и версия SPT AKI? На текущей актуальной реализации нет такого, чтобы отражалось сообщение как у Вас на скриншоте:
Спойлер

Поддержка плагинов в BepInEx, если память мне не изменяет, появилась в версии AKI 2.3.0.
deep1tone написал:
Есть ещё вариант, но это такое себе, попробовать AKI PATCHER 12.12.15.17975 TO 12.12.15.17349 навалить, ну а вдруг поможет?

AKI PATCHER надо накатывать на чистую игру, до того, как туда копируются файлы AKI. В противном случае корректная работа не гарантируется.
BlackTigerTK
возможно, но в моём случае я накатил и всё Ок, в попытке увидеть Дроп =)
BlackTigerTK
SPT AKI 2.3.1. версия игры 12.12.15.17349 должна быть так( не знаю как посмотреть, но качал такую)
Авторизуйтесь, чтобы принять участие в обсуждении.