Fallout 4

8.2
()

Как уменьшить скорость мыши?

StavrosVasilidis #
1
В игре мышка почему-то очень быстрая, легкое движение - и гг несется как угорелый. В Fallout4ConfigTool я уменьшил чувствительность мыши (sensitivity) - это помогло при движении вперед-назад. А при поворотах вправо-влево - нет, круговерть от легкого движения, аж голова кругом. Как это можно настроить?
пекабир #
1
https://www.nexusmods.com/fallout4/mods/27019
Догмит #
1
StavrosVasilidis
а часом, ты вертикалку в игре не отключил? В игру только в 60 фпс нужно играть. Джижок "привязан" к герцовке.
StavrosVasilidis #
0
Догмит
Нет, не отключал, у меня стабильные 75 фпс, никаких проседаний.
Догмит #
2
StavrosVasilidis
75 не годится. Ставь ограничитель в 60 фпс и станет нормально. Либо в настройках моника поставь 60 гц вместо 75 на время игры.
StavrosVasilidis #
0
пекабир
А как этим пользоваться?
StavrosVasilidis #
0
Догмит
Окей, попробую.
StavrosVasilidis #
0
Догмит
Попробовал. Не сработало.
пекабир #
1
StavrosVasilidis
Installation:
Download and install via NMM" - Optional files - ADS Sensitivity options of 100%, 50% and 25%. "Immersive Gameplay" & "Horizon" Versions Available.
А в настройках системы не судьба подправить. Также у некоторых мышей есть своя "коробка передач". Тыкаешь на специальную кнопку и выбираешь скорость.
пекабир #
1
Vaipen
ты не шаришь. этот баг достаточно распространен еще со времен говнорима
пекабир
А ну да. Этож Фолыч. Тут свои законы физики.
StavrosVasilidis #
0
пекабир
Окей, пойду разбираться с модом...
StavrosVasilidis #
0
Сработало, ура!
Авторизуйтесь, чтобы принять участие в обсуждении.