FireArms

9.4
()

Firearms 2.8 over CS 1.1 (НL 1.1.0.4) вылетает

Поставил Firearms на Conter-strike 1.1 (Версия НL 1.1.0.4) и начались такие... гм "особенности" - при активации Custom game -> Firearms 2.8 загружается -Firearms, но все надписи хавы (хотя карты Firearms )! До этого у меня был Firearms RC древний - у него уже был свой интерфейс. Мне это в принципе побарабану, но когда загружаю любую карту то Firearms просто вылетает. Ни каких сообщений об ошибке не появляется! Может ему нада более новая версия Half-life (какая)? Если да, след. вопрос: какая версия Firearms пойдёт под НL 1.1.0.4
4e ti mu4iewsja??? Uzhe davnim davno pojavilsja FireArms2.9! i on staitsja na novij Half-Life na kotorij stavitsja CS1.6!!! Tebja tjanet igrat s botami 4to li????
Дык я его давно скачал... Просто об этом сайте узнал недавно :(. Посмотрел FAQ там моего вопроса нет - вот и решил в форуме задать. А качать еще 1хх МБ без уверенности в том что 2.9 у меня пойдет напряжно; еще напряжнее CS 1.6 качать!

P.S
Извеняйте за дублирующийся топик
Тебе HL нужно апгрейтить до HL1.1.1.0, или HL1.1.1.1. Под них и 2.8, и 2.9 одинаково хорошо идет.
Na 1.1.1.0 ne nada...uzhe ustarel...nada ka4at 1.1.1.1! i Na nego stavit FireArms2.9!!! Vse ustanoviki po4itai na forume!!!
Авторизуйтесь, чтобы принять участие в обсуждении.