Grand Theft Auto 4

9.1
()

Игра не видит видеокарту

Сначала скачал пиратку от механиков. При запуске игры полез в настройки графики и обнаружил что игра не видит видеокарту или ее видеопамять. Пишет используется 834 мб из 56 и все настройки игры стоят на минималках. При чем если игре удается загрузится до геймплея то ни фризов ничего нет. Игра идёт стабильно, то есть игра не использует видеодрайвер от интела все же использует видеокарту. Гуглил проблему. У всех проблема решается при помощи создания commandline.txt в корне игры и прописывание в нем определенных команд. Один раз я так сделал. Зашёл в игру и игра автоматом выставила средние настройки графики и моё разрешение экрана. Но стоило мне задеть какой нибудь ползунок то игра снова все скинула на минималки и вообще дальше загрузочного экрана во время загрузки мира игры не двигалась. Перезапустил и игра вообще зависала на экране об авторских правах. Переустановка игры или пересоздание commandline не спасала. Игра могла максимум 1 раз загрузится до геймплея нормально и при 2 запуске игра зависла на авторских правах. Репак от механиков я переустанавливал раз 15 это точно. Пробовал скачать репак от феникса но и с его репаком аналогичный результат. Уже решил раскошелиться на лицензию. С лицензией тоже самое что и с репаками. Везде в системе и в настройках nVidia стоит запуск игры с использованием видеокарты. У кого есть какие либо мысли по решению или хотя бы обхода проблемы. У меня ноутбук Acer Aspire E15, core i3, gtx ,950M, 8gb RAM. Спасите. Очень хочу снова поиграть в четверку.
Жмакаем Win + R, пишем %appdata%, ищем папку (или папки), в имени которых фигурирует "GTAIV" или "Rockstar Games". Удаляем их или перемещаем куда-то. Если там их нет, начинаем с начала, только пишем %localappdata%.
Авторизуйтесь, чтобы принять участие в обсуждении.