Нерабочий мод Alien City.

Решил скачать да пройти народно любимый мод, опять же, Alien City. Он же San Anderius. Немножко повозился с установкой и запустил.
НО. Опять вылезла проблема. При повторном заходе в игру сохранение вроде как грузится, но после вылезает чёрный экран, который не проходит. Он бесконечный.
В интернете на этот вопрос ответа нет. Я попробовал побыть самым хитрым и пройти мод в один присест. Но на одной из миссий она завис, вылетел, и... Всё. Больше половины игры насмарку. Сохранения не загружаются. Я сохранял в другой слот, думал, только на конкретной миссии такие проблемы с загрузкой, но нет. На любой.
Может, кто-то с этим сталкивался, и как-то решил?
Реально хочется допройти, очень уж зашла модификация, но из-за этого не могу...
Единственное, что почерпнул из советов в Сети - подобрать нужную версию игры под мод. Но о том, какая именно версия нужна, информации я не нашёл.
Буду очень благодарен за отклик.
5
M1FighterRus
Ты хоть ошибки удали. И пиши туда где качал его. Думаешь тут всем делать не фиг качать какие то левые моды
0
Alexander_Vesker
Прошу прощения, но мод достаточно распространён, брал я его именно с группы разрабов, плюс топик не с потолка взял - модификации к GTA:SA. Если конкретно ТЫ не знаешь этот мод - не значит, что он левый. Я знал, что баги определённого толка там есть, но и предположить не мог, что возникнет такая проблема и решения внезапно не будет.
0
M1FighterRus
популярен только на одном сайте.и нет на других говорит о многом
1
M1FighterRus написал:
брал я его именно с группы разрабов

ВК? Не пробовал писать им?
1
Ставить мод нужно на версию 1.0 и никак иначе. Так он должен работать.
0
dilat
Там нет никаких контактов. Наоборот, никто не знает, как связаться.
0
Михаил Бурыхин
Окей, спасибо, попробую.
0
Авторизуйтесь, чтобы принять участие в обсуждении.