Микрофон в гарнитуре. Ввод всегда на уровне 100%

Привет знатокам. Принес с работы обычную такую гарнитуру, с одним 3,5 мм джеком. То есть не как раньше - один розовый штекер и один зеленый - а единый, как для телефона. В компе соответствующее гнездо есть, на работе ноутбук тоже прекрасно с гарнитурой справляется.

Вот в чем проблема: домашний комп всегда видит на входе стопроцентный, максимальный сигнал. Картинка прикреплена.



Микрофон системе виден. Голубая полоса всегда заполнена - даже когда микрофон отключен переключателем. Звук в наушниках есть, а если попытаться захватить звук, получится дикий дисторшн.

Раньше с таким не сталкивался, и как гуглить проблему-то даже не знаю. Здесь-то еле сформулировал.

Благодарю, что помогаете разобраться.
Капеллиместари
Если с другой гарнитурой/микрофоном на этом пк, при подключении через тот же вход, такой проблемы нет, значит просто немного не совпадают распиновки штекера гарнитуры и входа на пк или их размеры. Если последнее, то можно попробовать вставить штекер немного не до конца.
Len4ik00N
Спасибо за ответ. Механически подергать штекер - эт, наверное, первое, что рядовой пользователь может сделать.

Нашел решение собственной проблемы.

Погуглил свою материнскую плату, вышел на сайт производителя и нашел раздел с дровами и софтом именно для своей модели. В числе прочего там был Realtek Audio Driver. Гарнитуру отсоединять не стал, это важно. Накатил дрова на звук - и всё чудесным образом заработало, комп и гарнитура подружились!

Тему можно закрывать, но попрошу админов не удалять её, вдруг кто будет гуглить что-то похожее.
Авторизуйтесь, чтобы принять участие в обсуждении.