Система с проблемой

Здравствуйте, столкнулся с такой проблемой:
Играя в игру, и просто смотря что-то в интернете на мониторе стали появляться небольшое кол-во горизонтальных полос после которых монитор уходил в перезагрузку (как выяснил что скорее всего перезагрузка драйверов).

Система такая:
-Amd ryzen 3 3200g with vega 8
-nvidia gigabyte gforse 1050ti 4gb
-Одна плашка оперативы 8gb
-SSD kingston 480gb
-старый блок питания
-win 10

Что было уже проверено и сделано:
1) запускал стресс тесты системы как вместе так и отдельных компонентов (видеокарта не отваливалась при испытании, процессор тоже)
2) поменял старый жёсткий диск на Ssd kingston
3) обновлял драйвера видеокарты. С драйверами вот какая тема - поставил самые последние драйвера проблема не исчезла, но если откатить обратно и установить их же с пометкой «чистая установка» то проблема уходила до перезапуска компа.

Что предстоит попробовать:
переустановить винду и поменять Блок питания

Кто с таким сталкивался и получалось ли решить проблему? Видюха по стресс тестам показала что живая.
Dogsobaka
живая видеокарта с полосами на экране - такая себе живая
если вега 8 полос не покажет, выбор простой - жить с вега 8 без полос или с полосатой 1050ти
neoandpha
А если покажет, как быть?
Dogsobaka
Какое напряжение показывает блок в нагрузке? Есть возможность замерить напрямую мультиметром? Какая модель и сколько ему уже лет?
Какие именно тесты делал для карты? Не все достаточно грузят видеопамять, а дело может быть в одной из банок. Погугли создание флешки с MATS - софт для проверки видеопамяти.
Скорее всего драйвер видеокарты отваливается. Лечится уменьшением частоты гпу, через тот же афтебурнер, либо поднятием на нем напряжения чуток.
Авторизуйтесь, чтобы принять участие в обсуждении.