Nvidia gtx 750 ti ошибка 43 + артефакты на экране

Доброго времени суток товарищи. У меня проблема и не понимаю с чем она связана. Поставил видюшку на свой компуктером с вин 10 офф версия, и обновил соответственно дрова на вид. но беда в том что появляются артефакты и ошибка 43 но на старом системнике всё работало отлично. Поставил SSD для проверки видеокарта и всё показывало нормально. Но там тоже винда десятая но не помню что там за версии. Ибо не загружается дальше экрана загрузки. Ставлю HDD на котором винда 10 свежак и всё опять в артефакт ах и ошибка 43. Что делать может кто подскажет? SOS!
Gruberus
Gruberus написал:
...проблема и не понимаю с чем она связана...

Сколько видеокарте лет, где покупалась (в магазине, с рук)?
Снести драйвера и поставить заново для проверки. Но, 43 ошибка может и об "отвале чипа" говорить, тогда уже все.
SonyK_2
Она использовалась на другом системнике где всё работло исправно. Вставляю на своё железо и результат на экране. А так видюшка старенькая. Просто системнике старый отжил своё.
kurskiy
В том то и дело что ставлю SSD на котором дрова стояли и разрыва картинки нет всё показывает исправно а ставлю свой HDD и всё картинка вот такая
Gruberus
Значит дело в драйверах. Удалить полностью и заново поставить, должно помочь.
kurskiy
Откатил удалил не помогает. Некоторые источники пишут мол поставить более ранние дрова. Но при Установке экран тупо гаснет и ничего не происходит либо комп неожиданно перезагружается
Gruberus
Еще может быть начало "конца"(отвал чипа, как уже говорили), в моем случае это был прогар на линии питания, симптомы почти такие же. Тащи карту в ремонт, мб ее еще можно спасти
Авторизуйтесь, чтобы принять участие в обсуждении.