Проблема с изображением

Помогите пожалуйста разобраться. запускаю игру, появляется игровое меню, и по экрану начинают бегать белые и серые полосы. А когда запускаю новую игру или загрузку, то вообще нет моделей персонажей (!) нет некоторых текстур, и опять полосы.
Я и игру переустанавливал, и дрова на видео свежие ставил, и директ икс обновлял, но ничего не изменилось.
В других играх у меня все в порядке, и с видюхой тоже.
Может у меня не хватает каких-нибудь файлов? Установленная игра весит 9,61 Гб, а в папке следующие файлы: папка Docs c Readme, файл DISC, файлы DAT GAME-GAME6, loader.dll, LegoHaryPotter.exe и unins000.exe, unins000.dat и все.
Напишите плиз, если у вас есть и другие файлы
может действительно у тебя файлов не хватает каких либо, хотя у меня игра весила 5.6 ггб и там всего было файлов 8 без папок. попробуй скачать другую версию,более раннюю.может repack какой нибудь. если дело не в драйверах, значит в игре. многие жалуются что она лаганутая.
я За: другую версию.
спасибо, постараюсь найти другую версию)
Нашел версию, которая весит 5,9 гб, но старые проблемы остались(((
Muzik
просто сделай меньше разрешение
Всем привет, установил игру, но при анимации человечков по всему экрану начинают летать(рябить) серые полигоны, а сами человечки не рисуются. Переустановил игру, скачал другой образ, все равно также осталось. В других играх лего такой проблемы небыло! Подскажите из-за чего это может быть?
У меня персонажи просто замерли и в одно положении двигаются, а при прыжке размываются
Авторизуйтесь, чтобы принять участие в обсуждении.