Проблема с модом ArcadeEdition

Когда я запускаю этот мод, то он выдаёт мне ошибку: Expected signed integer value, math op, or predefined macro, but FOUND 'DWARVEN_BATTLEWAGON_UPGRADE_COST'

Error parsing field 'BuildCost' in Block 'Upgrade' in file 'Data\INI\Upgrade.ini', line 3648.

Error parsing INI block ' BuildCost' in file 'Data\INI\Upgrade.ini'.
7 addresses:
(unknown)(0): game.dat+239838 Debug::PostStaticInit+3390
(unknown)(0): game.dat+2346667
StringBase::~StringBase+262887
(unknown)(0): game.dat+2376649
LineSegment2D::~LineSegment2D+20490
(unknown)(0): game.dat+6541831 Xfer::operator==+119943
(unknown)(0): kernel32.dll+78909 BaseThreadInitThunk+18
(unknown)(0): ntdll.dll+235538 RtlInitializeExceptionChain+99
(unknown)(0): ntdll.dll+235493 RtlInitializeExceptionChain+54

Because of the severity of this error the game will now exit.
Пробовал все: переустанавливал игру, перепатчил, сейчас у меня 1.06 + дополнение 2.02. Может кто подскажет в чем дело, а то так хочется поиграть в мод.
0
Авторизуйтесь, чтобы принять участие в обсуждении.