Mass Effect

9.3
()

Проблема с отображением текстур на Новерии и Иле

Здравствуйте! Столкнулся с проблемами пропадания текстур в двух локациях:
1. На Новерии, в комплексе Вершина 15. Как только подхожу ко входу - все три мои персонажа становятся чёрными и враги тоже.
http://i53.fastpic.ru/thumb/2013/0409/0c/18a884112bfc0f2282d757ec4ddf3c0c.jpeg

Моё железо:
AMD A10-5800K 3.8GHz, 8Gb RAM, Radeon HD7970 with 3072Mb
Windows 7x64, драйвера последние, DirectX и прочий дистрибутив обновлён.
Версия игры: 1.02 Золотое Издание

Как я боролся с проблемой:
1. Менял репаки и ставил лицензию
2. Ставил патчи.
3. Обновлял драйвера. Пробовал откатывать на более ранние версии.
4. Менял настройки игры.

На оффсайте писали что это проблема процессоров линейки AMD. Пробовал фиксить как там написано - ничего не меняется. Проблеме уже довольно много времени, так что думаю решение есть.

Подскажите пожалуйсто как решить проблему.
у меня у друга вчера тоже самое произошло,вот выход ищем.
А на Теруме и ряде других планет у Вас нет черных областей на ландшафте?
Если да (скорее всего, так и есть), то скачайте и замените в папке Mass Effect\BioGame\CookedPC файл RefShaderCache-PC-D3D-SM3. Файл должен быть от 20.07.2009.

Залил сюда
Cvoxalury
Нет, только на Вершине 15 и на Иле. В остальных локациях все отображалось хорошо.
Файлик Ваш что-то на распаковывается, выдаёт что битый.
У меня обратно скачанный распаковался (правда, долго как-то). Обновить архиватор?

Хотя уже не факт, что поможет. При кривом рефшейдере первое, что в глаза бросается — черная лава и куски ландшафта на том же Теруме.

upd
Почитал форумы. Лучшее, что предлагают — вводить в консоли (включается правкой Мои документы\Bioware\Mass Effect\Config\BioInput.ini, добавлением в секцию Engine.Console строки ConsoleKey=Tilde, включает запуск консоли при нажатии на ~) команды viewmode unlit (отключает освещение/тени, все засвечено) и viewmode lit (как обычно), в целом включении первой команды, пробегании проблемного участка, введении второй команды. Костыль, но у кого-то вроде работает.
Оо! Знакомая проблема, только вчера там начал проходить и такой же баг вышел, думал у меня одного такое. У тебя часом не Золотое издание стоит?
Что удивительно у меня с золотым изданием был только один вылет в лифте, после установки патча, проблем больше не было.
Видел тему, там писалось о том что моя проблема бывает только на процессорах AMD.
Архангел_333
патчик под АМД нужен
А где его можно найти, не подскажете?
А у меня глюк с турианцем на Новерии, который перед входом в гараж.
Во время диалога с ним игра зависает.
Атай Wolverine
Патч последний стоит?
Архангел_333
У меня версия 1.2.
А! Это который механик! Ну и не говори с ним! Нах нужно! Поможешь Лорику Киину с Байнери Хеликс. На выходе подойдёт Джана Паразини и предложит уговорить Лорика дать показания против Анолеиса. Уговоришь турианца (немного пошантажировав). Анолеиса повяжут, Джана даст тебе пропуск. Все довольны! С пропуском идёшь мимо своего турианца к охраннице, предъявишь пропуск и ты в гараже! А во второй части, на Иллиуме Джана угостит тебя пивом в благодарность за помощь!
Нашел ещё одно более-менее сносное решение. Полностью проблема не уберётся, но за то персонажи будут иметь хотя бы форму. А то, что они будут чёрным цветом - мне терпимо.

Кароч.
Ищем файл BIOEngine.ini в папке Мои документы\BioWare\Mass Effect\Config\
Открываем
Ищем секцию [Engine.GameEngine].
Ищем там строчку bUsePostProcessEffects=True , и вместо True ставим False .
Сохраняем.
Что мы сделали - отключили весь постпроцессинг (bloom+Depth of Field + цветокоррекция + "шум")
Будет всё так:
http://s005.radikal.ru/i210/1306/f5/47e8dc5f0970.jpg

ИМХО, но по-моему, так игра даже лучше выглядит. :)))
А еще наткнулся на совет эффекты с освещением убирает. Вобщем в консоле вводите viewmode unlit текстуры все вернутся, просто отключатся световые эффекты.
Куда удобней и не надо ничего удалять и переделывать.
James Stinger
а что у тебя было по источникам света в настройках?
brazilium
все на максе, ничего не менял, и да добавлю это как то даже помогло. Честно говоря не знаю как получилось, пару раз перезапустил игру и все нормально стало. Удивительно просто.
В игре вызвать консоль и прописать viewmode unlit
griha311
Ввёл, никак. Вот качаю патч 1.02 мож поможет, и ведь только на win 8.1 дома на 7 гоняет как надо. Прямо таки знак
ну так что там есть решение??хотя у меня к середине уровня изображение персонажей восстановилось само
Ga M eR
viewmode unlit в консоль пропиши,после миссии отлключи
Поменяйте броню на каждом персонаже, мне помогло.
Нашёл решение на просторах интернета.
Заходим сюда "папка игры"\Binaries и открываем MassEffectConfig.exe
Заходим во вкладку решение и нажимаем на "удалить локальные файлы шейдеров"
Наткнулся на проблему. В некоторых моментах игры всё становится фиолетовым и не видно ничего. Что делать,подскажите пожалуйста!
качайте и кидайте в папку бинарис https://cookieplmonster.github.io/mods/mass-effect/#silentpatch
и все будет норм
Авторизуйтесь, чтобы принять участие в обсуждении.