Mortal Kombat (2011)

9.3
()

Проблема со звуком

Привет всем, подскажите пожалуйста в чем может быть проблема. Взял лицуху в стиме. Запускается все нормально, лагов нет, но в игре нет звука. Тоесть звук есть только в первых заставках. А как появляется менюшка с сабзиро и скорпом звук пропадает. Больше ни в каких играх проблем со звуком нет. Может кто знает как решить проблемку.
может это и стандартная фраза но попробуй обновить звуковые драйвера у меня так со скайримом было
assasko
Там зайди в AUDIO- Device, попробуй поменять там оборудование, авось и проканает. У меня другая проблема: звук есть, но он тихий. То есть при начальных заставках игры все в порядке, а потом будто сабвуфер отключается, остаются только обычные колонки. В аудионастройках колдовал - не помогло. Да и на PS3 в этой игре звук был тише, приходилось добавлять уровень. Что там разрабы намудрили со звуком, непонятно...
Filis
В настройках пробовал менять, не помогло, сейчас попробую дрова обновить.
Filis
тут с тобой не соглашусь у меня все норм со звуком))) что в роликах что в битвах)))
не думаю что разрабы намутили, у друга все нормал работает.
обновил дрова, думал не помогло, оказалось что звук есть просто очень тихий, пришлось на сабе выкрутить побольше и все ок, правда все равно что-то со звуком не то, ждемс обнову. Спасибо за помощь.
Народ, очень странная проблема. В игре звук. в принципе есть, т.е. музыка и крики персов во время боя. НО нет голоса, который произносит раунд 1,2 и финиш хим. Плюс нет звука в заставках при появлении персов... Бред какой-то. С чем может быть связано? Просто странно. Часть звуков есть, часть нет. Кэш проверял.
Тоже проблема со звуком.Тихо слишком.
я так понял это разрабы что-то недоделали, ждем обнову, звук есть, но тихий
Такая же проблема, звук только в заставках после старта игры, а дальше тишина полная.
Тихо идет, на PS3 тоже звук был тише, приходилось больше уровень звука выкручивать, а на ПК странно вообще: система 5.1, перед стартом игры, где заставки фирм, звук нормальный, а как меню появляется, будто сабвуфер отключается. но все другие колонки звучат.
у меня лицуха,но иногда звук тоже пропадает или хрипит 1 раз за пару дней ,пока не перезапустишь
У меня проблема решилась выключением дополнительной утилиты Sound Blaster, работа которой заключается в изменении частот и эффектов звука. После ее отключения со звуком все стало нормально.
Хотя дополню, проблема была в том что были включены выходы на звук HDMI на видеокарте. Выключаются банально через устройства воспроизведения
Авторизуйтесь, чтобы принять участие в обсуждении.