People Playground

7.5
()

Краш Unity при запуске игры (хельп)

4
После обновы с "Молнией" и прочими нововведениями игра не запускается вообще. Я запускаю с библиотеки Steam, проходит секунд 10 и вылетает это окно на секунды две, потом пропадает, в чём проблема не знаю, на прошлых версиях всё работало
Может кто встречал?
DEBAG2
https://forums.playground.ru/dirt_rally/problema_s_zapuskom-861868/#comment-13398954
0
Переустанови драйвера, Unity и саму игру, а можно еще и сам Windows, а также можно новый компьютер купить. :)
(если меньше ОП 4гб)
Сорян что так долго(
0
Turo-Puro
Тоже самое делал помогло.
Turo-Puro</ b>
неполучется все переустоновил ОП 8
каке драйвера юнити нужны
0
у меня так было когда я в файлах копался
я знаю ответ Обнови DirectX.
Обнови Visual C++ х64 х86.
Обнови Microsoft NET.Framework.
Запусти игру от имени администратора.
Проверь чтобы не было русских букв в пути к игре и к папке My Documents, имя пользователя компьютером по английски.
Закрой все лишние программы.
Отключи антивирус.
Отключи всё лишние от USB.
Поставь файл подкачки 8 гигабайт.
Попробуй режимы совместимости с предыдущими Windows.
Папку для установки напиши без пробелов.
Скачай другой репак.
Удали видео драйвер, во время установки нового видео драйвера, поставь галочку чистая установка, обнови аудио драйвер.
Сделай чистую переустановку Windows 10 (1909) или Windows 10 LTSB.
0
Легкчайщее решение-скачать пиратку
0
вспыро
Но пиратка может не запустится тоже
вот у меня тоже но вот что вылетает:
Application folder:
D:/Games/PEOPLE~1.5/win32
There should be 'PEOPLE~1_Data'
folder next to the executable
попробуйте в диспетчере устройств выключить второй видео адаптер
у меня ето сработало
Veterun
Попробовал, и правда — игра запускается, но почему-то КОПЕЕЕЦ как лагает. Пробовал отключать первый и оставлять второй (видеоадаптер) и наоборот, но ничего не меняется — все равно лагает.
Tenbosh
тогда откати драйвер видюхи
Авторизуйтесь, чтобы принять участие в обсуждении.