Ошибка

Помогите пожалуйста! скачал поинт бланк! пишет мне под кнопкой играть (Нельзя запустить игру
Чтобы играть, установи недостающие компоненты: DirectX 9.0c) начинаю устанавливать пишет что (Более новая или эквивалентная версия установлена. Установка не требуется) я удалял свой дерект и устанавливал этот всё равно так пишет! помогите мне пожалуйста!
0
у тебя видюха не поддерживает DirectX 9.0c!!!
0
у меня тажа самая херня ток не поддерживает DirectX 11.0с
0
Авторизуйтесь, чтобы принять участие в обсуждении.