Лагает YouTube при включенном Discord'е

Привет. Где-то с неделю назад, а может и больше при включенном Дискорде стал тупить YouTube - ролик тормозит, пропадает мышь на несколько секунд/фризит картинка. Раньше такого не было. Если выключить Дискорд, то всё ок. На игры вроде не влияет. Кто знает, в чём может быть проблема, как исправить?
Дискорд переустанавливал?
ABRASцовы
Нет. Сейчас попробую

Не, тоже самое
BDmitriy
Попробуй отключить аппаратное ускорение в дискорде.
Lоken
Тоже не помогло

Хотя, стало вроде лучше... Подтупливает YouTube, если развернуть Дискорд и вернуться в браузер, а если просто смотреть, вроде больше не фризит. Посмотрим...
BDmitriy
А что за конфигурация по железу у тебя ?
Lоken
AMD Ryzen 5 2600 / nVidia 1660 Super / 16 Gb RAM / SSD / Win 10

Раньше такого не было. Началось недели 2 назад примерно. Грешу на обнову либо браузера, либо Дискорда. На игры не влияет, тормозит именно YouTube
BDmitriy
Может дрова на видюху какие-то неудачные пришли ?
Попробуй для эксперимента везде выключить аппаратное ускорение, и в дискорде, и в браузере.
Так же попробуй в другом браузере ютуб посмотреть, может что-то с ютубовскими кодеками у тебя.
Lоken
Позже попробую

Не, тоже самое. Но отрубив всё и вся везде, стало лучше. Но после открытия Дискорда и возвращении в браузер, приходится тыкать на любое свободное место, чтобы всё стало норм

Дрова старые, не обновлял давно. В Opera GX тоже самое. В общем, фиг с ним. То, что сейчас - сойдёт, не критично. Всем спасибо
BDmitriy
Если много вкладок в браузере открыто-тормозит или нет? Если тормозит,посмотрите,не изменился ли тарифный план провайдера.
longerr2007
14 вкладок - ролики не тормозят. Да нет, тарифный план не менялся - скорость та же
BDmitriy
На всякий случай спрошу: браузеры разные пробовали?
Авторизуйтесь, чтобы принять участие в обсуждении.