Windows XP SP2 не загружается

Поставил другую видеокарту на компьютер (атлон2500+, сеагейт барракуда 120 гб, 2*256 мб ОЗУ, МСИСтар на базе Нфорс2). Видеокарта предыдущая сгорела и я поставил мх440. После этого вылезла надпись при загрузке на экране, где можно вызвать Биос CMOS error. Press F1 to continue. Исправил я это дело при помощи скидывания настроек в биос на стандартные. Но возникла проблема, комп загружается до меню выбора режимов (первое уже что подозрительно режимов всего 5 на выбор, раньше всегда было больше). Ни один режим не загружается. Чуть чуть подгружает и останавливается на черном экране, при нажитии энтера комп перезагружается. Сразу уточню, что загружаю с жестокого диска, т.е Primary slave - HDD. Че делать народ подскажите плиз.
Ребята, судьба моего курсача в ваших руках:)
Загрузись в сейф режиме и удали дрова с со старой карточки)
Не грузится ни в одном режиме. В сэйф режиме тоже виснет...
Сделай в биосе как было, по старому)))
Лоад оптимизед дефаулт нажми, если нет то шо пишет када включил комп?
Написал же, что установил в Биосе настройки по дефалту

Лоад оптимизд дефалт нет такого режима у меня.

У меня есть

Безопасный режим
Б.р. с загрузкой командной строки
Б.Р. еще с чем то, помоему с загрузкой сетевого драйвера

Обычная загрузка
Загрузка с последней удачной конфигурацией

ХЕЛП
напиши в болталку, там больше людей шатаются, и попроси тему не удалять и не переносить.
Vergil БАТАРЕЙКУ ЗАМЕНИ!!!!!!!!!!!!!!!!!!!!!!!!

21:36 Это на меню Виндовса смахивает.
Авторизуйтесь, чтобы принять участие в обсуждении.