При загрузке на Дантуин вылетает

Помогите пожалуйста! У меня в первом КотОРе, при загрузке на Дантуин выдает ошибку, и приходится выходить с игры((
Windows XP Professional SP3
0
kenobi13
Моды стоят? Игру где взял?
0
st029
Модов нет, игра с диска.
0
kenobi13
Если есть возможность - скачай репак. Попробуй включить-выключить верт. синхронизацию.
Ещё можно попробовать скачать русификатор, или неофициальный патч(тут в разделе файлов есть почти всё)
1
У меня в своё время она тоже вылетала постоянно на одном и том же месте (на загрузке финального испытания на корибане). Установлена была с диска. Решилось только когда качнул репак с другой версией игры.
1
st029
Спасибо, попробую
0
st029
Русификатор от Zog пойдет?
0
kenobi13
Побежит, самый лучший!
Но не факт, что от этого проблема((
0
st029
Ок. Я еще патч поставлю, надеюсь поможет
0
Кстати думаю тоже в тему, у кого часто вылетает в неопределенном месте(случайным образом и довольно часто) и у них видеокарта от NVIDIA, то
Спойлер
На некоторых сайтах рекомендуют добавить в файл ”swkotor.ini” строку “Disable Vertex Buffer Objects=1” дабы избежать тормозов на Дантуине и в некоторых других локациях. Добавляется эта строка в раздел “[Graphics Options]”. Так вот на современных драйверах Nvidia эту строку из INI файла необходимо УБРАТЬ (если по совету сайтов ставили раньше). У современных дровов Nvidia с этой опцией конфликт.

Скачал репак, чего я только не делал - и на нулевое ядро нагрузку перенаправлял и совместимости разные, дело оказалось в этой поганой опции, которую заботливый создатель репака добавил по-умолчанию.
0
Мне помнится вот этот способ помог:
http://www.playground.ru/files/star_wars_kotor_izbavlenie_ot_vybrosov-47485/
1
Спасибо всем. Я попробую, щас пока скачиваю патч от Xenon
0
Вообще, как бы это тупо не звучало, но это из - за качества. Отруби вертикальную синхронизацию, убери траву, анизотропию или на 4х или вообще убери, короче настройки подрежь перед прилетом. Будет все норм, тут не в патче или модах дело.
1
meerness
Ну я уже поставил патч, если будет тоже самое, то сделаю так.
0
Ребята, спасибо огромное! С помощью патча и русификатора игра стала качественней и приятнее, а по совету последнего поста, я отключил верт. синхронизацию, и поставил качество текстур на средний. И наконец то достиг Дантуина! Играю качественно и без вылетов)))
0
Ребята, спасибо огромное! С помощью патча и русификатора игра стала качественней и приятнее, а по совету последнего поста, я отключил верт. синхронизацию, и поставил качество текстур на средний. И наконец то достиг Дантуина! Играю качественно и без вылетов)))
0
Авторизуйтесь, чтобы принять участие в обсуждении.