Stronghold 2

8.6
()

Помогите с обновой 1.4.1

Что бы ни пытался сделать, всё равно остается версия 1.4, пытаюсь переустановить 1.4.1 - пишет что уже установлен. Помогите!
удали NOCD и установи оригинальный файл stronghold2
Авторизуйтесь, чтобы принять участие в обсуждении.