Supreme Commander

9.1
()

Не могу перепатчить с 3189 на любой патч

Што мне делать? Я не могу перепатчить игру с 3189 на 3280, вообщем не могу перепатчить с 3189 на любой патч, у меня стоит именно 3189, я смотрел, но почемуто при установке другого патча выскакивает это:
MODIFY 'gamedata\loc_US.scd'
Error: Old File not found. However, a file of the same name was
found. No update done since file contents do not match.
loc_US.scd количество байтов 784428
loc_US.scd md5 хеш 9eadfa96c4a21130d8720d746d8a9633
----- Patch File Processing Aborted -----
Подскажите што длать плиз?
Чувак, напиши мне в аську *********
Там я тебе все распишу и помогу=) А то в ламы в плейграунд что либо заливать=)
Блин, у меня аськи нет.
Млин=)
майл - snake9105@mail.ru
Steam по моему supcomgame или scg_engineer
Skype scg_microhack
Надеюсь из перечисленного у тебя что нибудь, да есть=)
dantt3 #
0
В игре нет языковых файлов или они битые, тебе просто нужно их заменить
Да уже заменял, ничё нипомогло
Авторизуйтесь, чтобы принять участие в обсуждении.