SSE 4.1/4.2/avx

Чтото требуется для запуска?
проверил - SSE 4.2 игра работает.

avx инструкции не требует.
Без SSE 4.2 игра не запускается ?
2
Играю на i7 920 без проблем.
JockerSS
поддерживаю вопрос
Играю на феноме. Полет нормальный
игра открывается для меня но на карте ничего не появляется
Авторизуйтесь, чтобы принять участие в обсуждении.